Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Problem z modemem US Robotics Message

sztachu 03 Oct 2002 18:22 1506 5
  • #1
    sztachu
    Level 12  
    Witam.
    Uzywam linuxa, a co za tym idzie potrzebuje modem zewn.
    Kupilem nie dawno US Robotics Message Modem na Allegro, ale na stronie producenta nie moge znalesc numeru tego modelu (5668).
    Nie moge rowniez zmienic firmware'u aby modem obslugiwal V.92. Modem bez zainstalowania sterownikow nie dziala pod windowsem i linuxem.
    Jak wiadomo linux nie uzywa sterownikow dla modemow zewn, wszystko powinno dzialac bez nich.
    A win twierdzi ze stery ktore dostalem na dyskietce z modemem nie sa od tego modemu.
    Instaluje je jednak recznie i modem dziala, ale tylko pod win. Co z tym zrobic? Jestam pewny ze to wina modemu a nie softu.
    Prosze o pomoc?
    Dziekuje z gory i pozdrawiam.
  • #2
    User removed account
    User removed account  
  • #3
    sztachu
    Level 12  
    Uzywam Slacka 8.0 (na razie, bo niedlugo wrzuce debiana 3.0). W sumie to troche zle napisalem moj pierwszy post. Wchodze na serwer prowidera,
    ale mam problemy z logowaniem (time out,zawsze). Na widows dopuki nie zainstalowalem sterow to samo. W linuxie skompilowalem jadro wrzucilem wszystkie moduly do ppp. Do laczenia uzylem jakies gowno spod KDE. Minicom mi sie sypnal. Jesli mozesz to pomoz. Z gory dziekuje i pozdrawiam.
  • #4
    User removed account
    User removed account