Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Utrata partycji po użyciu Partition Magic 8.0

21 Maj 2008 23:40 14983 7
  • Poziom 2  
    Mam dysk seagate 500gb na usb. Była na nim tylko jedna partycja, zaszła jednak potrzeba stworzenia drugiej na tym dysku, więc skorzystałem z oprogramowania PowerQuest Partition Magic 8.0 i utworzyłem drugą partycję 10gb. Aplikacja pod koniec procesu tworzenia drugiej partycji wyrzuciła błąd po czym się wyłączyła. Od tego momentu system (Windows XP SP2 Home Edition, jak i Ubuntu 8.04) rozpoznaje na dysku jedną partycję, pustą (jest tam jedynie folder "System Volume Information") w dodatku pomniejszoną o 10gb w stosunku do całkowitej pojemności dysku (455gb zamiast 465gb).

    Trafiłem na opis podobnych problemów na tym i innych forach poświęconych odzyskiwaniu danych i próbowałem postępować z umieszczonymi tam wskazówkami, jednak nie przyniosło to porządanego efektu..

    Programem DMDE potrafię jedynie (używając polecenie Scan NTFS) odszukać strukturę plików na dysku sprzed awarii, mogę je przeglądać, nie wiem jednak jak przywrócić dysk do poprzedniego stanu.
    Prawdopodobnie trzeba modyfikować wpisy w 100 pierwszych sektorach, jednak przeliczenia adresów i operacje na tych wpisach przerastają moje umiejętności..

    Nie daje rady sam, więc zwracam się o pomoc do bardziej doświadczonych na tym polu :) Z góry dzieki
  • Użytkownik usunął konto  
  • Użytkownik usunął konto  
  • Poziom 2  
    wszystko sie udalo, WSZYSTKIE dane odzyskane :) DZIEKI WIELKIE!!!!
  • Użytkownik usunął konto