Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Jak wejść w tryb serwisowy w ksero Canon GP 335

bolo22 22 Maj 2008 00:23 3385 23
  • #1 22 Maj 2008 00:23
    bolo22
    Poziom 11  

    Witam

    Mam problem z ksero Canon gp 335 ponieważ nie wiem jak sie wchodzi w tryb serwisowy , albo nie umiem .
    W którym miejscu po starcie maszyny sie wpisuje *28* ?
    Tryb serwisowy jest mi potrzebny bo maszyna wywala błąd E005 (taśma czyszcząca wałek) i oczywiście nie drukuje .

    W innym ksero po uruchomieniu pyta o nr wydziału i hasło, czy można to jakoś obejść???


    Pozdrawiam i z góry dziękuje z a pomoc

    0 23
  • #2 22 Maj 2008 01:44
    rys57
    Moderator

    Zacznij od przestudiowania dokumentacji serwisowej jest TU R.

    0
  • #3 22 Maj 2008 11:35
    bolo22
    Poziom 11  

    W dokumentacji znalazłem :

    "1. Zugang zum Service Mode und Auswahl von Positionen
    1) Die Taste Stern ‘*’ am Bedienfeld drücken.
    2) Die Tasten ‘2’ und ‘8’ gleichzeitig am Bedienfeld drücken.
    3) Erneut die Taste Stern ‘*’ am Bedienfeld drücken.

    Czyli jak dobrze rozumiem to wciskam * potem jednocześnie 2 i 8 , na końcu * i powinno wejść w tryb serwisowy .
    Po takiej sekwencji u mnie nie wchodzi , juz nie wiem co robie nie tak.

    Czy może mi ktoś pomóc?

    0
  • #4 22 Maj 2008 19:21
    piwos
    Poziom 24  

    Dokładnie!
    Mają one bardzo dużą bezwładność pulpitu.
    Musisz mieć dużą cierpliwość a będzie ci dane :)
    Cześć.

    0
  • #5 22 Maj 2008 21:24
    katbardaro
    Poziom 1  

    mam podobny problem tj. błąd ##335
    Jak sobie z tym poradzić
    Z góry dzięki
    Pzdr DK

    0
  • #6 22 Maj 2008 22:16
    bolo22
    Poziom 11  

    Do piwos
    Co ma znaczyć: "Mają one bardzo dużą bezwładność pulpitu" ??

    Do katbardaro
    Nie ma blędu 335 w tych kopiarkach.

    0
  • #7 22 Maj 2008 23:03
    cefram
    Poziom 29  

    Witam

    To znaczy że trochę czasu maszynie zajmuje zorientowanie się że wcisnąłeś jakiś guzik. Jak będziesz to ribił spokojnie to wejdziesz w serwis bezproblemowo :)

    Pozdrawiam

    0
  • #8 23 Maj 2008 15:22
    piwos
    Poziom 24  

    Bolo ! Cefarm dokładnie rozwinął, wyjaśnił o co biega :))
    Powoli, powoli i dokładnie. Próbuj parę razy. Canony tak niestety mają.
    Nic to. Nie przejmuj się. Jak sie dokładnie robi to się wreszcie zrobi. :)
    Gwiazdka 28,*. Powinno pikać.
    Powodzenia, próbuj bez stresów bolo !
    Cześć

    0
  • #9 23 Maj 2008 17:04
    bolo22
    Poziom 11  

    Męczyłem sie 2h i nic , juz straciłem cierpliwość .
    Czy jest jeszcze jakaś inna przyczyna ze nie można wejść w tryb serwisowy .

    0
  • #11 23 Maj 2008 19:09
    bolo22
    Poziom 11  

    Wydaje mi sie ze jest tylko jedna gwiazdka .

    Na ekranie ksera mam napis: Wyłącz i włącz główne zasilanie E005"

    Zaraz po uruchomieniu wciskam na klawiaturze * 2 8 * , wciskałem szybko , jednocześnie , wolno i nic sie nie dzieje , żadnej reakcji.

    Chyba bez profesjonalnego serwisu sie nie obędzie. :(

    0
  • #12 23 Maj 2008 21:13
    piwos
    Poziom 24  

    Bolo !
    Musisz zdążyć przed nagrzaniem bo jak nie zdążysz to kod ci zblokuje wszystko i zabawa od nowa.
    No ale cóż, napewno serwisant ma doświadczenie i zrobi to profesjonalnie.
    Będziesz już na przyszłość wiedział. Tylko pacz uważnie co on robi.
    Bądź czujny
    Cześć.

    0
  • #13 23 Maj 2008 22:34
    bolo22
    Poziom 11  

    Po uruchomieniu menu widać przez ułamek sekundy i wywala błąd .

    Dodam jeszcze ze wcześniej zaraz po wymianie taśmy czyszczącej, wałka grzewczego i bębna tez nie mogłem wejść w tryb serwisowy aby wyzerować liczniki , ale tez sie nie dało.
    Czy ma cos wspólnego to ze po włączeniu maszyny musiałem wpisywać nr wydziału (cztery cyfry) i zatwierdzać klawiszem "ID" ???

    Napisałem na elektrodzie bo myślałem ze ktoś miał taki przypadek .

    Mam jeszcze pytanie czy jest możliwa zmiana kodu wejścia w tryb serwisowy , lub blokada ???
    Czy wgranie nowego softu cos pomoże ??
    Jak można obejść hasło i login które pojawia sie po włączeniu maszyny ??(mam tak w innej kopiarce)

    0
  • #14 24 Maj 2008 10:06
    Mariusz Rogalski
    Poziom 15  

    Ta kopiarka nie wyłącza zasilania po otwarciu przedniej klapy więc spokojnie ją otwórz wtedy ci się nie wyłączy naciskaj sekwencję * 28 trzymane razem i ponownie gwiazdka Na pulpicie jest gwiazdka od funkcji dodatkowych i gwiazdka obok zera spróbuj z jedną albo drugą Po kilku razach na pewno wejdzie powodzenia:)

    0
  • #15 24 Maj 2008 17:56
    bolo22
    Poziom 11  

    Niestety nic nie działa , klawiasze na pewno kontaktują .
    Dzwoniłem do serwisu i otrzymałem odpowiedz ze jak do środy sobie nie poradzę to przyjadą za 50zł netto :(


    Czy juz nikt nie ma jakiegoś pomysłu ???
    Może jest jakaś inna przyczyna ?

    Jak ktos jest z okolic sieradza to chetnie zaplacę za pomoc.

    0
  • #16 24 Maj 2008 18:36
    rys57
    Moderator

    Spróbuj: * | 2/8 | * | * Gwiazdka z główką.

    0
  • #17 24 Maj 2008 23:04
    piwos
    Poziom 24  

    Bolo, próbuj do upadłego. To chodzi o drogocenny czas mechanika ! Żaden mechanik nie chciał by skalpować za wciśnięcie wiadomych klawiszy jak za godzinę roboty. A tak przeważnie jest w cennik serwisu. Rozpoczęta godzina + dojazd. Szczególnie, że wiesz co trzeba robić. Swoją drogą 50zeta to chyba naprawdę nie drogo i chyba możesz zaszaleć. U nas w firmie w cenniku to 153zeta rozpoczęta każda.1h . Poczekaj na speca to zrobi jak trzeba i będziesz zadowolony. To naprawdę bardzo tanio ! :)
    Cześć.

    0
  • #18 24 Maj 2008 23:23
    bolo22
    Poziom 11  

    Do środy jeszcze będę próbował , jak sie nie uda to serwisant raczej to zrobi.
    Ps 50zł to nie jest dużo , ale ja takie ksera kupowałem po 300zł a to juz 1\6 ceny zakupu :)

    0
  • #19 25 Maj 2008 10:02
    cefram
    Poziom 29  

    Witam

    Bez urazy - ale w takim razie jak kupujesz toner to pewnie szlak Cię trafia że tyle kasy muszisz wydać, a jak trzeba bedzie zmienić np beben to się pewnie pochlastasz.

    Pozdrawiam

    0
  • #20 25 Maj 2008 12:53
    bolo22
    Poziom 11  

    Nie żal mi tych 50zł , może sie przynajmniej się czegoś nauczę.

    Jak juz będę wiedział dlaczego nie mogłem wejść w tryb serwisowy to na pewno napiszę jak to zrobić.

    pozdrawiam

    0
  • #21 26 Maj 2008 09:54
    bolo22
    Poziom 11  

    Rys57 kombinacja nie działa.

    0
  • Pomocny post
    #22 26 Maj 2008 11:04
    Kserokop
    Poziom 20  

    gwiazdka z główką i potem jednocześnie 28 i ta sama gwiazdka musi zadziałać pewnie mylisz gwiazdkę nie chodzi o tą przy numerkach tylko ta przy ? zapytania

    0
  • #23 26 Maj 2008 16:36
    bolo22
    Poziom 11  

    Witam

    Dziki Kserokop jesteś wielki .
    Wszystko juz chodzi .


    Pozdrawiam

    0
  • #24 26 Maj 2008 17:24
    rys57
    Moderator

    bolo22 napisał:
    Rys57 kombinacja nie działa.

    czyli jednak działa.

    0