Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

C1-94-problem z przetwornicą WN.

22 Maj 2008 14:30 4309 28
  • Poziom 21  
    Cześć

    Mam problem z uruchomieniem przetwornicy WN w moim oscyloskopie C1-94. Przewinąłem trafko, wymieniłem T3 (reszta OK), sprawdziłem zasilanie, rezystory i kondensatory po stronie pierwotnej i nic... Transformatorek z powrotem dobrze wlutowałem. Pomyslałem, że jest gdzieś zwarcie po stronie wtórnej, ale po odłączeniu wyjścia od całej reszty też nic nie mam.
    Co możebyć jeszcze nie tak?

    Pozdro

    Ps. Schemat w załączniku.
  • Poziom 37  
    Zdejm prowizję, bo pewnie nikt nie będzie tracił punktów, żeby Tobie pomóc.
  • Poziom 21  
    Sorki, że się czepiam, ale błagam-tylko nie "zdejm". Moja gramatyka nie jest najlepsza, ale...

    Co do prowizji nie wiem co się stało, ale coś spróbuję zrobić...

    Poza tym co wam tak na tych punktach zależy?! To jakoś umocni Twoją pozycję? Za pomoc przekażę punkty jak komuś na nich zależy... Opcja "pomóż" też nieco tych punktów daje temu, co odpisał :D

    W kolejnym załaczniku jam schemat przetwornicy (między innymi).

    Pozdro
  • Poziom 43  
    Witam,
    nie pomyłileś kierunku nawinięcia uzwojeń bazowych względem kolektorowych?
    To jest przeciwsobna przetwornica samowzbudna i przy zamianie kierunków nawinięcia - podłączenia - ma prawo nie pracować.
    Dla sprawdzenia odwróć kierunki uzwojeń w bazach tranzystorów.

    Pozdrawiam
  • Poziom 21  
    Cześć

    Trafko przewijałem, ale tylko 1 uzwojenie wtórne. Są 2 uzwojenia pierwotne, ale każde ma inny roztaw nóżek, więc nie można było się pomylić przy składaniu...

    Pozdro
  • VIP Zasłużony dla elektroda
    -w tej przetwornicy uszkadza się trafo i elektrolity
    Niestety czasami aby coś naprawić, trzeba mieć albo odpowiednie przyrządy, albo inne "pewne" części na podmiankę.
    Sprawność transformatora można sprawdzić testerem rezonansowym.
    Elektrolity miernikiem ESR.
    Diody dynamicznym testerem.

    Jeśli nie masz prostego byka ( pęknięta ścieżka, zimny lut itp.) to stawiam na transformator.

    Rozumiem że zasilanie z zasilacza niskich napięć OK.
    Elektrolity wymienione ( chyba że sprawdzałeś miernikiem ESR).
    Tranzystory sprawdzone po wyjęciu z układu ( B-E, B-C i C-E ) zarówno dla testu "diody") jak i omomierzem.
    Diody też jak wyżej.
    Ścieżki i tp. ok.
    Rezystory też.
  • Poziom 21  
    Cześć

    Odświeżę troszkę wątek. Ktoś mi powiedział, aby sprawdzić tranzystory nie tylko omomierzem, ale czy zmiana I bazy spowoduje zmianę Ic. Tranzystory są dobre. Trafko wyjąłem dziś jeszcze raz i podłączyłem pod prosty generatorek na ne555. Jak podłączam sygnał na różne uzwojenia, to coś się w każdym indukuje. Nie mam możliwości sprawdzenia czy przekładnia jest dobra, bo nie mam tak dokładnego miernika i generatora. Jednak tu mam wątpliwość, bo jak zmierzyłem napięcie na wyjściu generatora to cyfrowy miernik na AC wskazał 18V! Jak to możliwe? Miernik zwariował, czy co?

    Elektrolity sprawdziłem omomierzem (ładuje się i rozładowuje). Czy to znaczy, że i tak może być kaput? Wymieniłem na nowe elektrolity i nic...

    Zna ktoś może napięcia, jakie panują na uzwojeniach wtórnych? Pomyślałem, aby nową przetwornicę złożyć...

    Pozdrawiam

    Dodano po 3 [godziny] 25 [minuty]:

    Cześć

    Zamieniłem "tak sobie" tranzystory w przetwornicy na inne i ruszyła! Nie bardzo wiem dlaczego, bo na T1 i T2 napięcie złacza B-E wynosi 1,8V...

    Jednak mamkolejny problem-brak podstawy czasu-mam tylko kropkę, a jak dotykam palcem wejścia to pojawia się pionowa kreska, czyli wzmacniacz Y działa :D

    Pozdrawiam
  • VIP Zasłużony dla elektroda
    Tak się kończą "zabawy" przetwornicą.
    Posadziłeś KP303 ( zakładając że żaden przewód nie jest urwany i przełącznik jest ok).
    Zanim włożysz tam inny tranzystor pomyśl nad aplikacją w jakiej pracuje tranzystor ( znajdź przyczynę jego uszkodzenia).
  • Poziom 21  
    rubens napisał:
    Tak się kończą "zabawy" przetwornicą.
    Posadziłeś KP303 ( zakładając że żaden przewód nie jest urwany i przełącznik jest ok).
    Zanim włożysz tam inny tranzystor pomyśl nad aplikacją w jakiej pracuje tranzystor ( znajdź przyczynę jego uszkodzenia).


    Cześć

    1. Co to jest KP303?
    2. Tranzystory wsadziłem bardzo podobne-można powiedzieć odpowiedniki. Mozliwe, że różnica wzmocniania miała tu coś do powiedzenia.
    3. Nie znalazłem przyczyny usterki. Poradzisz coś?
    4. Co zrobić z podstawą czasu? Jak się za to zabrać?

    Tylko błagam, żeby nie było to coś w stylu: "lepiej to zostaw..."

    Pozdro
  • VIP Zasłużony dla elektroda
    Wszystko co potrzebne jest do naprawy tej usterki napisałem we wcześniejszym poście.
    Masz podane na tacy rozwiązanie problemu.
    Zechciej wziąć do ręki schemat i poświęć 30-60 sekund na jego przejrzenie.
    Mogę pomóc ale wykaż choć trochę zaangażowania.
  • Poziom 21  
    Cześć

    W przeciwieństwie do Ciebie nie jestem specem od oscyloskopów.
    Nie jest to proste radyjko na 7 tranzystorach, tylko oscyloskop, gdzie jest ich kilkadziesiąt... To mój pierwszys oscyloskop, który naprawiam i proszę o odrobinę wyrozumiałości...
    Schemat mam cały czas pod ręką. Opis tez, ale w j. rosyjskim, którego nie znam. Poza tym nie wiedzę tego rozwiązania gotowego na tacy...
    Może jest w nim, coś, co się często psuje? Sprawdziłem przełącznik i potencometry i nie widać urawanyck przewodów ani okopconych elementów....

    Pozdro
  • Poziom 20  
    KP303i to tranzystor polowy produkcji braci z za Buga. Rubensowi chodziło o ten oznaczony na schemacie jako T30. Na pewno znajdziesz bo jest ich tam aż 2 sztuki. Za niego możesz włożyć BF245 albo jakiegoś 2N.... poszukaj na forum bo gdzieś o tym pisali. Oryginalnych raczej nie zdobędziesz. Jak będziesz szukał tego na płytce to ma on metalową obudowę i możesz mieć na niej nadruk 2P303.
  • Poziom 21  
    Aaaa. Już kumam :D W jaki sposób mogę sprawdzić tranzystor polowy?
    Czyli jak kolega Rubens pisał:

    Cytat:
    Tak się kończą "zabawy" przetwornicą.


    To znaczy, że mogłęm skasować ten tranzystor przez manipulowanie w przetwornicy?

    Pozdrawiam
  • VIP Zasłużony dla elektroda
    Kolego Komornik12 - nie wymagam aby każdy znał się na naprawie oscyloskopu- to po pierwsze.

    Po drugie - jeśli nie znam jakiegoś urządzenia i nie mam co gorsza schematu to naprawę zaczynam od elementu który "nie działa" lub brak reakcji na niego.

    Trochę to zawiłe ale wyjaśnię to na Twoim przykładzie.
    Nie działa podstawa czasu.
    Od czego zacząć poszukiwania ?
    Logicznym jest że od przełącznika podstawy czasu i zasilania generatora podstawy czasu.
    Zasilanie to +12 i -12V.
    Przełącznik podstawy czasu to nic innego jak dzielnik rezystorowy którego ślizgacz połączony jest z emiterem T29 od którego już blisko do KP303.


    Pozwól że zacytuję sam siebie:

    rubens napisał:

    Posadziłeś KP303


    W tym oscyloskopie są dwa KP303 - jeden we wzmacniaczu wejściowym Y drugi- T30 właśnie w podstawie czasu.
    Logicznym jest że musiało mi chodzić o T30 bo drugi nijak się ma do objawów ( skoro pion działa).

    rubens napisał:


    ( zakładając że żaden przewód nie jest urwany i przełącznik jest ok).
    Zanim włożysz tam inny tranzystor pomyśl nad aplikacją w jakiej pracuje tranzystor ( znajdź przyczynę jego uszkodzenia).


    Tutaj stwierdzenie należy rozumieć że sprawdziłeś :
    -czy nie urwał się żaden przewód, oraz że sam przełącznik odpowiednio przełącza i rezystory w nim są sprawne.

    Warto też sprawdzić dlaczego się uszkodził ten tranzystor bo on jest tylko skutkiem a nie przyczyną.

    Po trzecie - nadal twierdzę że miałeś podane wszystko na talerzu bo Kolega Grzesiekw13 prawidłowo 'odczytał' to co miałem na myśli.

    Znalezienie tego T30 "jadąc" od przełącznika podstawy czasu zajmuje max 30 sekund.

    Od ludzi którym chcę pomóc nie wymagam znajomości sprzętu na poziomie serwisowym.
    Wymagam jedynie chęci, zaangażowania w naprawę i odrobiny logicznego myślenia.
    Oczywiście takie rzeczy jak zimne luty, pęknięte ścieżki i padnięte rezystory to rzeczy które każdy sprawdzi zanim zada pytanie na forum.

    Na marginesie - poczytaj wypowiedzi kolegi Liska ( spec od monitorów).
    On idealnie naprowadza na usterkę ale jednocześnie zmusza do kreatywnego i logicznego myślenia.

    Wracając do istoty naprawy - za KP303 można na próbę podstawić BF245 jak radzi Grzegorz.
    Niestety do poprawnej pracy podstawy czasu na wszystkich zakresach trzeba, zdobyć oryginał, lub BF245 włożyć do wzmacniacza Y a Kp303 wydłubać ze wzmacniacza Y i włożyć do podstawy czasu.


    ----------------------------------------------------------------------------

    Odpowiadam na Twoje pytanie o 19:43

    Manipulacja przetwornicą powoduję że KP303 pada - pomyśli i popatrz na schemat co mam na myśli.
  • Poziom 21  
    Cześć

    Na początku nie skumałem o co chodzi z tym KP303... Pomyślałem, że to jakiś slang elektroniczny, którego nie znam a to zwykły tranzystor...
    Sorki, że nie skumałem od razu....

    Pozdrawiam
  • VIP Zasłużony dla elektroda
    komornik12 napisał:
    Aaaa. Już kumam :D W jaki sposób mogę sprawdzić tranzystor polowy?
    Czyli jak kolega Rubens pisał:

    Cytat:
    Tak się kończą "zabawy" przetwornicą.


    To znaczy, że mogłęm skasować ten tranzystor przez manipulowanie w przetwornicy?

    Pozdrawiam


    Niestety łatwo nie jest sprawdzić tranzystor polowy.
    Można miernikiem - omomierz i test "diody" ( ale nie da to w 100% pewności).
    Można dynamicznie - zbudować prosty układ elektroniczny.

    Najprościej ( jak ktoś nie ma wprawy) podstawić jakiś tani zamiennik na próbę .
    W tym przypadku np. BF245
  • Poziom 21  
    Nie bardzo potrafię powiązać w całość T30 i przetwornicę... Mają wpsólne zaislanie i dren T30 jest bezposrednio połączony pod +12V... Nie znam rosyjskiego, ale chyba jest jakiś przewód z przetwornicy na kolektor T33 i zniego do T30. W tym coś jest? Czy zmiana napięcia na wyjściu w przetwornicy zabiła T30?

    Pozdro
  • VIP Zasłużony dla elektroda
    komornik12 napisał:
    W tym coś jest? Czy zmiana napięcia na wyjściu w przetwornicy zabiła T30?

    Pozdro


    Dokładnie tak jest.
    Dlatego do znudzenia każdemu piszę że: podstawa naprawy jakiegokolwiek urządzenia to naprawić / wyregulować "wstępny zasilacz" - w tym przypadku zasilacz niskich napięć.

    Jak dla mnie to jest błąd konstrukcyjny tego oscyloskopu.
  • Poziom 21  
    Cześć

    Mam pytanie. Jak "diodowo" sprawdzić tranzystor KP303? Wylutowałem go i wstawiłem w jego miejsce BF245. Kropka troszkę się w prawo przesunęła, ale nic poza tym. Jak wywaliłem T30, to jakby wzmacniacz Y padł...

    Pozdro

    Dodano po 24 [minuty]:

    Cześć

    Czy mógłby mi ktoś podać oznaczenie wyprowadzeń KP303, bo teraz nie wiem jak go wmontować z powrotem :roll:

    pozdro
  • Poziom 21  
    Cześć

    Wymianiłem KP303 na BF245 i żadnych zmian-czyli KP303 może być dobry... Zasilanie podstawy czasu jest. Czemu się teraz warto przyjżeć?
    Ma ktoś może schemat tego oscyloskopu, ale w podanymi napięciami na schemacie?

    Pozdro

    Dodano po 2 [godziny] 42 [minuty]:

    Cześć

    Mam jeszcze problem z powrotnym wlutowaniem KP303. Nóżki są opisane, ale po rosyjsku, a nie ma symbolu tranzystora z numerkami nóżek. Pomożesz?

    Pozdro
  • VIP Zasłużony dla elektroda
    Obawiam się że skoro nie wiesz jak wlutowac KP, to BF245 też źle wlutowałeś.
    Nie mam pod ręką rozpiski do KP303.

    Zmuszę Cię do jeszcze jednego wysiłku.
    Na pionowej płytce we wzmacniaczu wejściowym Y masz jeszcze jeden KP303.
    Porównaj jego wyprowadzenia z tym co masz.
  • Poziom 38  
    komornik12 napisał:
    Mam jeszcze problem z powrotnym wlutowaniem KP303. Nóżki są opisane, ale po rosyjsku, a nie ma symbolu tranzystora z numerkami nóżek

    С = D dren
    И = S źródło
    З = G bramka
    Wyprowadzenia od strony nóżek (występ-klucz do dołu) od lewej w kierunku wskazówek zegara: S, D, G, umasienie obudowy.
  • Poziom 21  
    Cześć

    Rozszyfrowałem nózki na płytce i BF245 napewno podłączyłem dobrze. Zanim wylutowywałem KP303 kropka była na środku, po wlutowaniu już jest na prawym boku tak jakby nie było tranzystora-pewnie go usmarzyłem...

    Mam jeszcze pytanie-jak "diodowo" sprawdzić tego KP?

    Pozdro
  • VIP Zasłużony dla elektroda
    Sprawdzenie na teście diody jest trudne i nie daje pewności co do wyniku.
    Ciężko jest to opisac bo do tego potrzeba dużo doświadczenia.
    Najprościej powiczyc na sprawnych tranzystorach i tym KP.
    Dużo pewniejsze i prostsze jest włożenie tego KP w miejsce KP siedzącego we wzmacniaczu wejściowym Y.
    Jeśli plamka będzie odchylana w pionie to tranzystor dobry.
  • Poziom 21  
    Cześć

    Wymieniłem oba KP303 na BF245 i żadnych pozytywnych zmian...Po wymianie KP w torze Y straciłem regulację połozenia plamki w pionie, ale się odchyla. Co teraz sprawdzić?

    Wsadziłem KP303 z podstawy czasu do toru Y i wzmacniacz Y działa, czyli KP jest dobry...

    Pozdro
  • VIP Zasłużony dla elektroda
    Zasilanie.
    Przełączniki.
    Przewody.
    Rezystory w przełączniku podstawy i sam przełącznik.
    Ścieżki, mikropęknięcia itp.
  • Poziom 21  
    rubens napisał:
    Zasilanie.
    Przełączniki.
    Przewody.
    Rezystory w przełączniku podstawy i sam przełącznik.
    Ścieżki, mikropęknięcia itp.


    1. jest
    2. połaczenie między przełacznikiem a płytką jest.
    3. przełacznik trochę brudyn, ale kontaktuje, ale oporników nie ruszałem. Żaden nie jest okopcony.
    4. tego nie sprawdziłem...

    A co w części elektronicznej mogło paść?

    Pozdro
  • Poziom 21  
    Cześć

    Nadal walczę z podstawą czasu. KP303 jest dobry. Na razie przy majstrowaniu wsadziłem BF245. W instrukcji jest tablica z napięciami, ale nie wiem przy jakich warunkach. Mógłby mi ktoś powiedzieć przy jakich, bo niestety nie znam rosyjskiego...

    Poza tym jak dotykam bazy T32, to pojawia się kreska pozioma, czyli coś tak się odchyla... Co dalej posprawdzać? Mam jeszcze pytanie odnośnie samego generatora. Na których tranzystorach jest on zrealizowany? Chciałbym go oscyloskopem sprawdzić, ale przebiegu piłokształtnego nigdzie nie znalazłem... Sprawdzałem tak przy różnych tranzystorach i lipa...

    Pozdro