Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

iplus - modem Huawei E630 - Acer

23 Maj 2008 18:00 8864 9
  • Poziom 9  
    Witam. Od jakiegoś czasu mam problem z internetem w plusie. Pracuje na laptopie Acer Aspire 3692, modem iplusa to Huawei E630. Problem polega na tym że po połączeniu z internetem przez jakiś czas jest ok i nagle się zawiesza, modem jest połączony z siecią ale transfer się zatrzymuje. Po zamknięciu aplikacji iplus i ponownym uruchomieniu jest dobrze przez chwilę i znowu to samo. Zauważyłem też że gdy laptop chodzi na baterii to nie występuje taki przypadek a gdy na sieciowym zasilaniu to internet się zawiesza. Co to może być?
  • Poziom 24  
    może na początek wywal aplikacje dostępową iplusa i skonfiguruj połączenie w windows-ie
  • Poziom 9  
    Nie jestem za mocny z Windowsa więc prosił bym o dokładne wskazówki. Z góry dziękuje.
  • Poziom 9  
    Witam!Mam ten sam problem. Nie wiem jak u Ciebie ale u mnie podejrzewam, ze chodzi o sp3 z windy, a objaw dokladnie ten sam, karta jest wykryana, wszystko ok, i po chwili zawiesza sie system i pomaga tylko twardy reset. Acer 3693...

    Udalo sie rozwiazac jakos sytuacje?
  • Poziom 22  
    I plus w ogóle się z niczym nie "gryzie" Panowie. Ja bym rozpoczął od poszperania w ustawieniach i ustawieniu na początek jednej opcji dostępu np 3G. Potem a raczej przedtem zainstalowałbym najnowszy firmware do waszego HUAWEI. A po trzecie połączyłbym się za pomocą softu do producenta bo jest lepszy.
  • Poziom 9  
    hmmm, ta strone znalalzlem juz wczesniej ale tyle dziwne ze najnowszy instalator firmware nie wykrywa mi modemu (nie ma blokady simlock, a oryginalnie byl w irlandzkiej 3), natomiast proba zainstalowania najnowszego firmware ze strony plusa lub ery konczy sie zapytaniem o haslo i jestem skolowany...
  • Poziom 24  
    Jeśli już masz zmieniać frimawere to pobieraj ze strony producenta . Ale to jest ostateczność istnieje duże ryzyko uwalenia sprzętu .
    Zacznij od aplikacij dostępowej i sprawdzenia systemu .
  • Poziom 9  
    Third_Ian napisał:
    Witam!Mam ten sam problem. Nie wiem jak u Ciebie ale u mnie podejrzewam, ze chodzi o sp3 z windy, a objaw dokladnie ten sam, karta jest wykryana, wszystko ok, i po chwili zawiesza sie system i pomaga tylko twardy reset. Acer 3693...

    Udalo sie rozwiazac jakos sytuacje?


    Moj problem rozwiazany - wbudowana wifi nie moze dzialac jednoczesnie z modemem na pcmcia.Pozdrawiam.
  • Poziom 9  
    Wszystko OK. Problem okazał się banalny tkwił w ustawieniach oszczędzania energii. Komputer po paru minutach pracy wyłączał zasilanie karty PCMCIA. Pozmieniałem ustawienia i jest wszystko OK. Dzięki za pomoc. Pozdrawiam