Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Plik lub folder nie istnieje

korelian 23 Maj 2008 22:02 4481 17
  • #1 23 Maj 2008 22:02
    korelian
    Poziom 19  

    Mam system vista basic. Na pulpicie mam folder który wcześniej utworzyłem. Przy próbie zmiany nazwy mam komunikat" Plik lub folder nie istnieje" Przy próbie utworzenia nowego folderu też nie mogę wpisać swojej nazwy. Tworzy się pod nazwą "nowy folder 1" Tak samo dzieje się przy próbie stworzenia folderu w opcji przeglądarki internetowej "organizuj ulubione.."
    Jako jedyny urzytkownik kompa mam full uprawnień.
    Tylko z pozycji Total Commandera mogę zmieniać nazwy .
    Czy można to jakoś naprawić????
    Pozdrawiam

    0 17
  • #2 24 Maj 2008 12:10
    Pi0trek121
    Poziom 23  

    spróbuj przywrócic system, moze pomoże...

    0
  • #3 24 Maj 2008 17:18
    korelian
    Poziom 19  

    Przywrócenie systemu nie wchodzi w grę. Za dużo danych bym stracił.

    0
  • #4 24 Maj 2008 17:28
    Bula i spula
    Poziom 18  

    Próbowałeś przejechać jakimś antyvirem?

    0
  • #5 24 Maj 2008 17:28
    mpn103
    Poziom 34  

    A próbowałeś użyć opcji "odśwież" bądź klawisza F5?
    Czasem Vista tak ma że pomimo że tego folderu tam nie ma to jednak go pokazuje.

    0
  • #6 24 Maj 2008 18:18
    korelian
    Poziom 19  

    Próbowałem wszystkiego co jest proste. Nawet naprawę systemu.
    Nic to nie daje.

    0
  • #8 24 Maj 2008 19:24
    mpn103
    Poziom 34  

    Spróbuj programu KillBox, może on pomoże.

    0
  • #9 24 Maj 2008 19:48
    korelian
    Poziom 19  

    Kill boxa użyłe i unlockera też, bez rezultatu.
    Tronic1 mógłbyś przybliżyć tę stronę? Mój angielski jest mizerny.
    Pozdro

    0
  • #10 24 Maj 2008 20:13
    sp5uhh
    Poziom 10  

    witam, zawsze mozesz sprobowac LiveCD Ubuntu lub (lepiej) Knoppixa, (ma obsluge ntfs) i z tego poziomu operowac danymi na dysku z Vistą. Jednoczesnie tzw. Vista jest chora w układzie katalogów. Miał być porządek, a jest ... no comments.
    Moze pomoc - ale nie musi, bo Vista chora jest :-) Pozdrawiam - Maciek

    0
  • #11 24 Maj 2008 20:16
    tronic1
    Spec od komputerów

    W linku masz literalnie wytłumaczone jakiej zmiany w rejestrze masz dokonać.

    0
  • #12 24 Maj 2008 21:08
    korelian
    Poziom 19  

    No fajnie . Tylko w moim rejestrze nie ma podklucza csc.
    Nie wiem teraz czy go utworzyć? bo tam tylko piszą o utworzeniu PARAMETERS jak "go" nie ma.????

    0
  • #13 24 Maj 2008 21:45
    tronic1
    Spec od komputerów

    A pod spodem pisze że jak klucza nie ma to należy go utworzyć. "Note If the Parameters subkey does not exist, create it."

    0
  • #14 24 Maj 2008 22:07
    Piotras_C
    Poziom 20  

    Witam

    Spotkałem się z podobnym problemem. Plik z pena został skopiowany do komputera pracującego pod Vistą. Był to plik Excela i przy próbie otwarcia klient otrzymywał komunikat, że plik nie istnieje. Do skopiowania został właśnie użyty Total Commander i on plik pokazywał podczas gdy Eksplorator nie. Skopiowanie pliku przy pomocy Eksploratora pomogło. Prawdopodobnie Total Commander w wersji użytej przez klienta niepoprawnie współpracuje z Vistą.

    Pozdrawiam

    Piotr

    0
  • #15 24 Maj 2008 22:23
    korelian
    Poziom 19  

    Ad Tronic1. Zrobiłem tak jak polecają na stronie. Kicha.


    wciąż to samo. Proba zmiany nazwy na """aaaa"

    Total commander ultima prime współpracuje z vistą.

    0
  • #16 24 Maj 2008 22:41
    mpn103
    Poziom 34  

    Spróbuj jak masz możliwość z jakiegoś linuxa live cd, czyli knoppix'a bądź jakiegoś slax'a.
    Albo po prostu w trybie awaryjnym tekstowym.

    0
  • #17 24 Maj 2008 23:04
    tronic1
    Spec od komputerów

    Po dokonaniu wpisu do rejestru restartowałeś komputer ? Bez restartu nie " zadziała". Explorerem też nie masz dostępu ?

    0
  • #18 12 Cze 2008 07:03
    korelian
    Poziom 19  

    Sprawa już nieaktualna. Recovery - pomogło!

    0