Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Europejski lider sprzedaży techniki i elektroniki.
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

siła 90% jakość 0% ferguson AF 2818 SE

Michalern 24 Maj 2008 13:27 3864 19
  • #1 24 Maj 2008 13:27
    Michalern
    Poziom 18  

    Witam, mam tuner Ferguson AF 2818 SE
    Niełapie zadnej satelity, tzn na pasku siła dochodzi do 90% ale jakość jest cały czas 0%, na tunerze analogowym ustawiłem na astre, odbiera kanały, podłączyłem fergusona i 0%.

    Konwerter jest OK
    Kable są OK
    Wgrana nowa lista kanałów
    Nie używam przełącznika disecq
    Ustawienie anteny jest OK
    Pogoda jest OK - nie ma deszczu, nie ma wiatru

  • #2 24 Maj 2008 14:27
    radekrpisz
    VIP Zasłużony dla elektroda

    Wymień elektrolity w zazilaczu po wtórnej.

  • #3 24 Maj 2008 14:30
    Robert446
    Poziom 14  

    Jestes pewien ze konwerter nie jest za stary i współpracuje z tunerami cyfrowymi? Wez tuner i pojdz z nim do kogos i podepnij pod antene aby miec pewnosc ze tuner dobrze chodzi. A potem szukac dalej

  • #4 24 Maj 2008 14:56
    Michalern
    Poziom 18  

    RADEKRPISZ napisał:
    Wymień elektrolity w zazilaczu po wtórnej.


    Wymienić C23 i C24 po1000 mikroF ??

    kupiłem 2 kondensatory 1000mikroF 16V, mogą być ?

    czy to te wymienic ?? ::
    siła 90% jakość 0% ferguson AF 2818 SE

  • #5 24 Maj 2008 15:17
    radekrpisz
    VIP Zasłużony dla elektroda

    Najlepiej było by sprawdzić oscyloskopem, co dzieje się na diodach. Zobacz jakie są napięcia na łączówce - masz opisaną. Zaniżone napięcie kwalifikuje kondek w tej gałęzi do wymiany.

  • #6 24 Maj 2008 20:07
    rj22
    Poziom 19  

    Witam
    sprawdz diade zenera na 30 V

  • #7 24 Maj 2008 20:42
    Michalern
    Poziom 18  

    ;/ niemam jak sprawdzic

  • #10 25 Maj 2008 11:08
    rj22
    Poziom 19  

    Dioda Zenera jest na płycie głównej a kondensatory wymień nie zaszkodzi

  • #11 25 Maj 2008 20:36
    Manix
    Poziom 23  

    Michalern napisał:
    niemam takiego urządzenia, ponoć są to kondensatory c23 i c24, i chciałym je wymienić, tylko niejestem pewien czy 1000mikroF 16V będą odpowiednie .


    I znów nie chce się szukać? Schemat masz na elektrodzie. Wymień większość elektrolitów po stronie wórnej a tuner zacznie pracować jak nowy.

  • #12 25 Maj 2008 21:25
    Michalern
    Poziom 18  

    ok, wymienie kondensatory elektrolityczne na takie same ale nowe, a czy dobrze mam podłączone zasilanie?? bo odłączyłęm i niejestem pewien czy dobrze podłączyłem, czy na właściwe bolce wpiąłem:
    siła 90% jakość 0% ferguson AF 2818 SE

  • #14 26 Maj 2008 00:32
    Michalern
    Poziom 18  

    napewno?? bo ponoc jedno podłączenie to 110V a drugie 230V

  • #16 26 Maj 2008 22:01
    Manix
    Poziom 23  

    Michalern napisał:
    ok, wymienie kondensatory elektrolityczne na takie same ale nowe, a czy dobrze mam podłączone zasilanie?? bo odłączyłęm i niejestem pewien czy dobrze podłączyłem, czy na właściwe bolce wpiąłem:
    siła 90% jakość 0% ferguson AF 2818 SE


    Jeżeli udało Ci się naprawić to szczere gratulcje, ale z tak małą wiedzą lepiej nie ryzykować z naprawami i oddać komuś doświadczonemu...

  • #17 26 Maj 2008 22:51
    Michalern
    Poziom 18  

    to podłączenie na zdjęciu jest ok, to jest podłączenie w przypadku kiedy niema włącznika sieciowego, jezeli w tunerze jest zastosowany włącznik sieciowy , wtedy wpina się w drugie miejscie, a obok przełącznik

    Dodano po 1 [minuty]:

    wymieniłem kondesatory i teraz odbieram hotbirda, ale astry sat nielapie

  • #18 27 Maj 2008 18:07
    Manix
    Poziom 23  

    Zmień w ustawieniach anteny na mini port a lub b. Jednym słowem pokombinuj w ustawieniach, bo z wypowiedzi wnioskuję, że zasilacz naprawiony.

  • #19 29 Maj 2008 00:38
    Michalern
    Poziom 18  

    tak, zasilacz naprawiony, z ustawieniami anteny to niema co kombinować ( port a potr b ) bo niemam przełącznika disecq

  • #20 29 Maj 2008 13:41
    turbaris
    Poziom 9  

    A właśnie, że ustawienia trzeba sprawdzić, bo mimo braku DiSEqC-a możesz mieć wybrany zły port. Jeśli podpinasz raz Astrę a raz HotBirda to w ustawieniach DiSEqC dla obu tych satelitów powinieneś mieć wybrane "Wyłącz", względnie "Port 1" lub "Mini A" (nie pamiętam czy to było "Mini A", "Simple A", czy jeszcze jakoś inaczej). Przy każdym innym ustawieniu nie będziesz miał sygnału.

TME logo Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME
TME Logo