Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

tti 770 buczy dziwny problem

24 Maj 2008 15:14 1150 4
  • Poziom 10  
    Witam mam radyjko tti770 po włączeniu od razu buczy tak jak by było sprzężenie. Sprawdzałem na wielu antenach i paru samochodach i nadal to samo.
  • Poziom 15  
    możliwe ze masz trafo modulacyjne uwalone. można by sprawdzić także hm tti to chyba smd bo w alanie to jest q15 i d15 nazywa sie to chyba modulator możliwe ze sie myślę . mi jak w którymś alanie buczało to pamiętam ze trafo było uwalone wymieniłem i problem znikł.


    Zgodnie z punktem 15 regulaminu, proszę poprawić post.
    Użyj przycisku tti 770 buczy dziwny problem przed wysłaniem postu.
    /c2h5oh/
  • VIP Zasłużony dla elektroda
    Jak buczy, a może jest pisk. Nie opisałeś dokładnie. Nie napisałeś też czy bez anteny są te same objawy i czy w ogóle mimo usterki jest jakiś odbiór. Nikt tu wróżką nie jest.
  • VIP Zasłużony dla elektroda
    Witam.

    Jak napisał kriss51 , wróżkami nie jesteśmy.

    Objaw najprawdopodobniej jest spowodowany uszkodzonym układem scalonym wzmacniacza mocy m.cz. IC201 (KIA7217AP).

    Może być również wina w samym przewodzie mikrofonowym.

    matiplettenberg
    Cytat:
    możliwe ze masz trafo modulacyjne uwalone ...

    Przy uwalonym (jak to napisałeś) transformatorze modulacyjnym [ w TTI 770 jest to auto-transformator ] , efektu buczenia nie uzyskasz.

    Pozdrawiam.
  • Poziom 10  
    jest to dźwięk który z buczenia przechodzi w pisk. Mikrofon jest sprawny. Nadaje i odbiera.