Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Kłopocik z połaczeniem komputerów

rob321 24 Maj 2008 20:58 1277 24
  • #1 24 Maj 2008 20:58
    rob321
    Poziom 17  

    Witam!!
    Mam taki kłopocik, niby nic wielkiego, ale nie mogę go rozwiązać, a mianowicie. Chciałbym połączyć ze sobą dwa PC oczywiście kablem z RJ45 owy kabel posiadam (podobno dobry według, gostka, który mi go robił) karty sieciowe są w obu komputerach system xp. Gdy podłączam kabel do jednego i drugiego wciąż mi pokazuje ze kabel jest odłączony. Dodam, iż obie karty są widziane przez system Pomocy
    Pozdrawiam

  • #2 24 Maj 2008 21:38
    makug
    Poziom 15  

    Prawdopodobnie kabelek jest jednak nieodpowiedni - nie skrosowany. Wyjście to w zaawansowanych właściwościach karty ustawić półdupleks

  • #3 24 Maj 2008 21:42
    rob321
    Poziom 17  

    Nie mam nic o nazwie półdupleks!!

  • #6 24 Maj 2008 21:59
    makug
    Poziom 15  

    Zobacz 3 pozycję od góry, tam po prawej stronie pokaże się okno w którym masz parametry, poszukaj coś z nazwą half duplex. Albo 10 mb albo 100.

  • #7 24 Maj 2008 22:00
    djsi
    Poziom 9  

    Jeżeli zrobisz tak jak jest opisane w tej demonstracji to niema bata, musi działać!!!

    A w właściwościach nic nie zmieniaj.

  • #8 24 Maj 2008 22:15
    makug
    Poziom 15  

    Pewnie zadziała jak karty się zobaczą. Kolega ma problem nie z konfiguracją sieci domowej a z dostępem do kart sieciowych. Ale, może się mylę...

  • #9 24 Maj 2008 22:19
    rob321
    Poziom 17  

    Prezentacje obejrzałem zrobiłem jak kazali i....... jak pokazywało że kabel odłączony tak pokazuje nadal

    Dodano po 2 [minuty]:

    No właśnie kabelek jest podłączony do obu komputerów i lipa

  • #10 24 Maj 2008 22:22
    djsi
    Poziom 9  

    Jeżeli komputery poprawnie wykrywają karty sieciowe, a kabel jest jak to uważa Twój znajomy "dobry" to można spróbować innej opcji.
    Odinstalować karty z komputerów, wyłączyć kompy, wyjąć karty, włączyć kompy, następnie wyłączyć i zamontować ponownie karty sieciowe.
    Nie obiecuję ale może pomóc.

    jeżeli ta opcja nie wypali to załatw se inny kabel crosowany

  • #11 24 Maj 2008 22:25
    tomassek
    Poziom 15  

    Masz kabelek zwykły do switcha czy "cross" do 2 kompów ? Zobacz na wtyczki połóż je tym plastikowym dynksem do dołu i złotymi ząbkami do góry i patrząc od lewej w pierwszej wtyczce powinieneś mieć kolory :

    1) biało pomarańczowy, pomarańczowy, biało zielony, niebieski, biało niebieski, zielony, biało brązowy, brązowy

    - a w drugiej wtyczce zamienioną parę zieloną z pomarańczową czyli

    2)biało zielony, zielony, biało pomarańczowy, niebieski, biało niebieski, pomarańczowy , biało brązowy, brązowy.

    Jak masz dwie wtyczki identyczne to masz zły kabelek.

  • #12 24 Maj 2008 22:43
    rob321
    Poziom 17  

    Na oko obie takie same!!!Czyli innymi słowy kolesiowi wypadek,za wprowadzanie w błąd?

    Dodano po 8 [minuty]:

    A może dało by rade zrobić taki numer ze przed wtyczka rozciąć koszulkę i pozamieniać kolory?

  • #13 24 Maj 2008 22:45
    djsi
    Poziom 9  

    No to masz odpowiedź . Zmień kabelek a teoretycznie wszystko będzie dobrze.

    Dodano po 2 [minuty]:

    Jeżeli chcesz się bawić i ryzykować spalenie kart to proszę, baw się w skręcanie kabelków, lecz to może mieć wpływ na stabilność łącza.

    Powodzenia

  • #14 24 Maj 2008 22:48
    rob321
    Poziom 17  

    Tylko który kolor z którym?Jeśli sie tak da zrobić oczywiście? łopatologicznie poprosze

  • #15 24 Maj 2008 22:53
    djsi
    Poziom 9  

    tomassek napisał:
    Masz kabelek zwykły do switcha czy "cross" do 2 kompów ? Zobacz na wtyczki połóż je tym plastikowym dynksem do dołu i złotymi ząbkami do góry i patrząc od lewej w pierwszej wtyczce powinieneś mieć kolory :

    1) biało pomarańczowy, pomarańczowy, biało zielony, niebieski, biało niebieski, zielony, biało brązowy, brązowy

    - a w drugiej wtyczce zamienioną parę zieloną z pomarańczową czyli

    2)biało zielony, zielony, biało pomarańczowy, niebieski, biało niebieski, pomarańczowy , biało brązowy, brązowy.

    Jak masz dwie wtyczki identyczne to masz zły kabelek.





    Powyżej kolega Ci podrzucił schemacik.

    Dostosuj sie do niego. najlepiej sobie narysuj kolejność i chwilkę pomyśl który z którym :)

  • #16 25 Maj 2008 08:40
    rob321
    Poziom 17  

    Zamieniłem kabelki i jest oki.Dziękuje za pomoc

  • #17 26 Maj 2008 22:29
    rob321
    Poziom 17  

    Mam jeszcze jedno pytanie, oczywiście wszystkie odpowiedzi były jak najbardziej pomocne. Ale jak podzielić net ze swerii której modem jest na USB mając 2 karty sieciowe i nie widnieje w pierwszym komputerze owa swerja jako połączenie.(moje udało sie podzielić bez kłopotu mam Wi-Fi
    serdecznie pozdrawiam

  • #18 26 Maj 2008 23:24
    tomassek
    Poziom 15  

    To pewnie też do przejścia jest - oczywiście najprościej i najwygodniej byłoby przez router.

    W Twoim przypadku musiałbyś podać trochę więcej danych. Czy jak wejdziesz w połączenia sieciowe to masz oprócz połączeń lokalnych jakąś kartę związaną z USB, którą możesz wybrać prawą myszką ? Tam powinny być właściwości , odpalasz później zakładka zaawansowane i powinno byc coś w stylu zezwalaj innym użytkownikom na łączenie się z siecią przy pomocy tego komputera. Pozaznaczaj co tam masz i powinno grać. Pamiętaj tylko, że twój komputer automatycznie dostanie IP 192.168.0.1 i będzie robił za serwer DHCP, na tym drugim musisz ustawić adresy IP i maskę na automatyczne - sam dostanie numerki od pierwszego.

    Zobacz czy taka akcja przejdzie w twoim wypadku. Jak się nie uda to pewnie w inny sposób trzeba temat obejśc ale ciężko będzie "na telefon" nie widząc sytuacji. Wtedy zainteresuj się programem Winroute. Problem w tym że on nie jest darmowy i będziesz musiał jakieś witaminki poszukać.
    Jest wersja Lite darmowa http://www.idg.pl/ftp/pc_838/WinRoute.Lite.4.25.html

    A tu opis jak to działa:
    http://klub.chip.pl/atom/windows/winroutepro.html

    Powodzenia :)

  • #19 27 Maj 2008 06:52
    rob321
    Poziom 17  

    No niestety w moich połączeniach nie ma połączenia związanego z USB dlatego zainteresowało mnie to.

  • #20 27 Maj 2008 08:51
    tomassek
    Poziom 15  

    No to może masz coś w modemach skro nie w po laczeniach sieciowych ? Gdzieś tam w panelu sterowania są ustawienia modemu - zobacz czy masz jakiś na liście i procedura taka sama jak powyżej.

  • #21 27 Maj 2008 09:11
    rob321
    Poziom 17  

    A co myślicie o tym? (Jak udostępnić internet sferii?!

    Sposób #1

    Razem z modemem dostarczany jest program Easy Wireles, jednak za jego pośrednictwem nie uda nam się udostępnić połączenia, dlatego tworzymy nowe połączenie w Ustawienia->Połączenia sieciowe->Kreator nowego połączenia

    Konfigurujemy nowe połączenie, wybieramy modem Sferii, w polu numer wpisujemy #777, nazwa użytkownika, hasło,

    Zostało utworzone nowe połączenie

    Teraz można się już łączyć ze sferią przez ikonkę "połączenie sieciowe"
    Po utworzeniu nowego połączenia klikamy na nie prawym przyciskiem i udostępniamy dla innych

    Nie wchodzę w szczegóły ponieważ to bardzo proste,

    Instalujemy w komputerze kartę WiFi i ustawiamy w trzyb AP,
    Teraz możemy podłączyć bezprzewodowo dodatkowe komputery,)

  • #22 08 Cze 2008 20:16
    rob321
    Poziom 17  

    Witam!!
    Jak odzyskac utracone hasło i nazwę użytkownika z sferi

  • #23 09 Cze 2008 09:37
    tomassek
    Poziom 15  

    Czyli kolega wyszperał sposób taki jak zasugerowałem, tyle że z dokładniejszym opisem jak to wykonać.
    Co do hasła to jeżeli jest ono widoczne jako gwiazdki - polecam program revelation, jeżeli wcięło i nie ma nic to chyba tylko telefon do operatora - tylko on może podać te dane.

  • #24 09 Cze 2008 10:25
    rob321
    Poziom 17  

    JEST OK DZIAŁA wszyscy zadowoleni po za kibucami

  • #25 23 Lut 2009 13:13
    rob321
    Poziom 17  

    Odświeżam temat.
    Problem mam mianowicie kabel jest skrolowany i było wszystko ok. do czasu, gdy padł system i trzeba było go reinstalowac. Na pierwszym komputerze, który udostępnia Internet jest zainstalowana Vista drugi zaś ma, xp do reinstalki chodziło pięknie natomiast teraz jest tak ze pokazuje cały czas połączenie z ograniczona łącznością. Proszę o sugestie walczyłem z tym kilka go dżin i nic nie wskórałem może coś Minołem? Restarty obu komputerów odinstalowanie i instalowanie kart na nowo!
    Pozdrawiam

 Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME