Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Grzejący się układ i silnik

Vodo 26 Maj 2008 19:27 920 2
  • #1 26 Maj 2008 19:27
    Vodo
    Poziom 1  

    Witam!
    Mam pytanie , otóż zrobiłem sterownik do 4 silników krokowych pochodzący ze strony r2d2.faith.pl i mam problem z uruchomieniem silnika , tzn silnik podczas sterowania nie wykonuje żadnych obrotów tylko drży i strasznie grzeje sie , tak samo jak układ scalony (ULN2803) który po pewnym czasie się spalił , a nawet powiedział bym ze się stopił :P.Silnik podpinałem na wszystkie możliwe sposoby i bez rezultatu.Wie ktoś co mogło być tego przyczyną ?
    Silniki jakie posiadam zostały wyciągnięte z drukarki , ( unipolarne 5 wyprowadzeń) , zasilacz to 140 W.

    0 2
  • #2 26 Maj 2008 20:45
    McRancor
    VIP Zasłużony dla elektroda

    Wyprowadzenia najprawdopodobniej podłączone są w złej kolejności. Jeśli kombinowałeś już na wszystkie strony to może oznaczać że silnik jest niepoprawnie sterowany - zbyt szybko, lub któreś uzwojenie jest załączone stale. Najlepiej byłoby sprawdzić to oscyloskopem, a jeśli nie posiadasz to sprawdź chociaż miernikiem czy przez któreś uzwojenie nie płynie prąd cały czas.

    Scalak spalił się bo nie wytrzymał prądowo. Wytrzymuje tylko 0.5A na kanał.

    0
  • #3 26 Maj 2008 22:15
    bogdan_p
    Poziom 39  

    w tym sterowniku ( masz to nawet w opisie ) zastosowano sterowanie pełnym, krokiem dodatkowo w uproszczony sposób , tak więc nawet przy braku sygnału przez dwa uzwojenia płynie prąd , taki sposób jest stosowany wykorzystując tzw moment trzymania ale wymaga prawidłowego doboru stopnia mocy pod względem obciążenia
    jeżeli poszedł ULN-en to masz zbyt duży prąd dla tego układu , możesz spróbować przez obniżenie napięcia zasilania , jednak ważniejsze to poznanie parametrów silnika i właściwy dobór elementów stopnia mocy

    0
  Szukaj w 5mln produktów