Elektroda.pl
Elektroda.pl
X
Relpol przekaźniki
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Schemat panela FPF42c10660UE-03 plasma philips 42PF9952

27 Maj 2008 09:56 3105 7
  • Poziom 15  
    Witam.
    Czy jest ktos w posiadaniu schematu do samego panela Fujitsu Hitachi FPF42c10660UE-03 stosowany własnie w philipsach 42pf9952.

    Mam dziury w driverach i chce sie z tym pobawic a nie wiem co to są za driverki.
    Ponoc mozna same driverki dostac.Wtedy przelutowal bym sobie.

    Dziekuje za ewentualna pomoc.

    Pozdrawiam.
  • Relpol przekaźniki
  • Relpol przekaźniki
  • Spec od monitorów
    Raczej będzie b. cięzko (za nowy i na gwarancji..)
    Zadaj pytanie na
    http://forum.iwenzo.de/reparatur-flachbild-fe...mer-f26/fujitsu-siemens-plasma-tv-t24221.html


    Znalazłem ,ze w Y-DRV: SN755864A
    za paczkę 100szt > wychodzi po ok.6$/szt

    p.s
    Nawet "chińczycy" tego nie mają
    http://www.ic37.com/partno06/f18670210.htm

    W panelu Fujitsu Hitachi FPF42C10660UE-11 miałem deszyfratory > to "hybrydki" oznaczone jako NA18100-......
    (w Y: NA18100-5007 / i w X: NA18100-5008 )
    *cena ok. 180$ za płytkę
    na 2-ch płytkach (po dwa szt.) *są komplementarne
    *czasem stosują : NA18100-300911 i NA18100-300901
    http://www.electro-tech-online.com/datasheet-...sts/11782-fujitsu-pds4208-42-plasma-help.html

    wyszukiwarka u "kitajców"
    http://www.ic5858.com/
  • Poziom 15  
    To chyba pozostaje mi tylko znalezienie rozbitej matrycy i przelutowanie taśm.

    Moze ktos z obecnych ma przypadkiem taką matryce na opchnięcie?

    Ten schemat matrycy by mi sie przydał to by mi pomoglo.
    A moze leży to na elce w jakiejs serwisówce? jak ktos wie w której to prosze o info.

    Uparłem sie na tą plazmę wiec bede drążył temat.
    Jak by mi coś wyszło to podziele sie informacjami.

    Pozdrawiam i dzieki za odp.
  • Poziom 15  
    to podrąże i ja...

    stan mojego tv:
    załącza się na 3-4sek, ekran lekko błyśnie - wyłączają się wentylatory, przekaźniki klapną i koniec. Czasem uda się z pilota jeszcze raz tak włączyć a czasem od razu przechodzi do migania diodą na czerwono.

    najpierw rozebrany i oględziny wizualne, żadna z płytek nie posiada widocznych uszkodzeń. Żadne kondensatory nie spuchnięte itp. Kontrola napięć prawidłowa. 180V, 65V, 8.6V, 5V. Dalsze rozbieranie (czyli część dolna). Taśmy z driverami całe - żadnych widocznych spaleń czy otwartych/przepalonych scalaczków.

    Linia Vrr odpowiedzialna za info o matrycach ma 3V czyli OK.
    Dalsze linie kontrole Vrs (ok 1.2V) czyli OK oraz linia Vra również stan H na wejściu na rezia 3132.

    W dalszej części poodpinałem zabezpieczenia:
    -całkowite wylutowanie tranzystora 7371 (BC557) odpowiedzialnego za Shutdown w przypadku:
    1) błędnego DC-PROT,
    2) zbyt wysokiej temperatury na opto 7331,
    3) odczytu Fan fail detect z wentylatorów

    Dodatkowo wylutowany:
    1) rezystor 3039 odpowiedzialny za opto 7003 Fault det latch VS supply
    2) rezystor 3139 odpowiedzialny za opto 7103 Fault det latch VS supply
    3) rezystor 3386 odpowiedzialny za podawanie stanu H w przypadku błędu Overvoltage 65V (Protection status)

    Dodatkowo powymieniana duża ilość kondensatorów (profilaktycznie) w VS-VA supply po stronie wtórnej oraz na płytce Line conditioner - strona wtórna w okolicach scalaka TOP210.

    Z ciekawości wyciągnięta pamięć 24c16 z płytki AV Control czy coś się zmieni - nie zmieniło się nic.

    Generalnie: pomału kończą mi się pomysły, zastanawiam się nad tym czy te drivery mogły walnąć w sposób dyskretny :) że jednak one ale nie widać.

    Ma ktoś jakieś pomysły?

    pozdrawiam,
    gustaw
  • Poziom 15  
    pytanie do "mających coś takiego na stole":

    na płytce preconditionera w bloku STANDBY SUPPLY w układzie za transformatorkiem 5500 (CE165T) wychodzą napięcia 12V i 5V (przynajmniej tak są opisane na płytce).

    Pomiary wykazują 16V zamiast 12V i 7,7V zamiast 5V (po włączeniu przysiada do 6,5V).

    W przypadku 16V to nie problem bo zasila to tylko te dwa duże przekaźniki od włączania.

    Linia 5V (czyli 7,6V u mnie) to napięcie +5V Standby_switched.

    Jeśli ktoś mógłby zmierzyć u siebie czy też tak ma czy to problem jakiego overvoltage protect.

    Nie ma tu zbytniej możliwości regulacji. Oczywiście elektrolity wokół TOP210 wymienione. Rezystory pomierzone a TL431 wymieniony.

    pozdr.