Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Uszkodzona karta dzwiekowa ?

todziox 28 Maj 2008 00:57 1085 4
  • #1 28 Maj 2008 00:57
    todziox
    Poziom 9  

    Mam problem ponieważ przestała mi grać karta dźwiękowa. Jest to zintegrowana karta Realtek AC'97 pł gł to ECS KT-600A. podczas wykrywania złącza (w opcjach sterownika) widzę komunikat Sense front connector failed ! Jak myślicie co mogło się popsuć ? i dlaczego ? ... reinstalacja systemu nie pomogła. Jeśli ktoś wie coś na ten temat to proszę o pomoc. pozdrawiam

    0 4
  • #2 28 Maj 2008 07:45
    Redgy
    Poziom 33  

    najprawdopodobniej problem z Front panelem. Odłącz go zupełnie i zobacz czy dalej to samo się dzieje.

    0
  • #3 28 Maj 2008 08:01
    todziox
    Poziom 9  

    odłączyłem i nadal to samo :( przez co to mogło się zrobić ? skoro wcześniej wszystko działało...

    Dodano po 5 [minuty]:

    dodam jeszcze ze do przedniego panelu przez pewien czas były podłączone głośniki... lecz teraz są odłączone.. (gdy są podłączone problem też występuje) odłączyłem nawet panel od płyty gł. ale nie pomogło.. nadal to samo :( Jakie rady ?

    0
  • #4 28 Maj 2008 09:55
    Redgy
    Poziom 33  

    Odłączając front panel musisz zewrzeć odpowiednie piny inaczej nie będzie działało (zwierasz od góry 3i4 pin potem dwa przerwy i następne dwa też muszą być zwarte) Na pewno masz w instrukcji napisane które powinny być zwarte. Przewaznie jest tak jak napisalem ale w twojej plycie moze byc inaczej. (Na pewno wypinales zworki chcac podpiac front panel wiec musisz je tam spowrotem zalozyc tak jak byly aby dzwiek zaczal chodzic prawidlowo) Jesli pomimo to nie ruszy to sprobuj wylaczyc w biosie dzwiekowke i zalozyc jakas na PCI.

    0
  • #5 28 Maj 2008 21:35
    todziox
    Poziom 9  

    no założylem zworki i nadal to samo. jakies inne pomysly ?

    0