Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Sposób odblokowania Blaupunkt Travel Pilot Lucca 3.5B.

beerni 28 Maj 2008 08:33 28026 15
  • #1 28 Maj 2008 08:33
    beerni
    Poziom 10  

    Podaje najprostszy sposób odblokowania Blaupunkt Travel Pilot Lucca 3.5B.

    Po Pierwsze w swoim kompie instalujemy ActiveSync i sprawdzamy czy nasza Lucca łaczy się z programem jeśli nie i zamiast z programem wyświetla nam zawartość karty SD należy (TU CYTUJE KOLEGĘ ADAMXT JESZCZE RAZ WIELKIE Dzięki ):

    1. Po włączeniu lucca (ze stanu całkowitego spoczynku) poczekać do załadowania się ekranu z opisem ostrzeżeń
    2. Wcisnąć górny lewy róg ekranu, potem prawy górny, potem prawy dolny - uruchomi się FACTORY TEST MENU
    3. Uruchomić zakładkę File Explorer
    4. Teraz w katalogu Windows (dwuklik) uruchomić ChangeUSB.exe
    5. Zmienić ustawienie na ActiveSync
    5. Z restartować lucca


    Stan tak zwanego całkowitego spoczynku uzyskujemy naciskając …i przytrzymując niebieski przycisk przez co najmniej 15 sekund.

    Następnie jeśli uda nam się połączyć z luccą ActiveSync to jesteśmy w domu .
    Teraz wystarczy skorzystać z programu CeRegEditor o którym wszystko napisane jest tutaj

    http://www.my-navia.pl/viewtopic.php?t=2366


    Przez CeRegEditor łączymy się z luccą i odnajdujemy w rejestrze następujący wpis init/launch50 i wartość \Windows\LuccaLanguage.exe zmieniamy na Explorer.exe.

    Sposób odblokowania i zmiany rejestrze zapodał mirko1 i chwała mu za to .Wielkie dzięki !!!!

    Restartujemy lucce i ….możemy się cieszyć odblokowanym windowsem CE i wgrać ..co nam się tylko spodoba.

    pozdrawiam beerni.

    2 15
  • #2 31 Maj 2008 10:17
    skrzypekps
    Poziom 10  

    a jak nie dziala mi ActiveSync nawet po przełaczenie z USB ?? kurcze kompy wykrywają go w menadzerze urzadzen ale zaden activesync go nie widzi :( POMOCY

    0
  • #4 07 Cze 2008 20:08
    skrzypekps
    Poziom 10  

    no coz na 2-ch kompach sprawdzalem -i nie dziala...

    0
  • #5 10 Cze 2008 23:57
    melon55
    Poziom 9  

    słabo sprawdzałes musi działać, po przełączeniu na active sync trzeba ja zresetować żeby sie uruchamiała od początku w innym razie niebedzie pamietał zmiany

    0
  • #6 11 Cze 2008 10:42
    marek216

    Poziom 43  
  • #7 04 Lis 2008 00:48
    ZajOnDz_PL
    Poziom 1  

    Ja mam podobny proble. Activesync nie chce mi wyszukać urządzenia... :/

    0
  • #8 13 Lis 2008 18:23
    Pinny
    Poziom 10  

    Moja Lucca odblokowała się bez problemu w/g podanej instrukcji. Automapa 5.2 działa idealnie. Natomiast Win CE 5.0 jest w języku niemieckim. Czy można to zmienić?

    1
  • #9 30 Lis 2008 13:18
    Greg_4
    Poziom 13  

    Witam.
    Podepnę się ze swoim problemem , myślę ,że wszyscy skorzystają. Jak umieścić , na stałe , skróty na pulpicie? Znalazłem temat na elektrodzie Link , ale ,jak dla mnie , zbyt mało szczegółów, chodzi mi o te zmiany w rejestrze. Może ktoś podać dokładną ścieżkę?

    0
  • #10 30 Lis 2008 20:47
    gegu
    Poziom 17  

    Modyfikujesz Hkey_Local_Machine\System\Explorer\Shell Folders\Desktop

    0
  • #11 30 Lis 2008 21:52
    Pinny
    Poziom 10  

    Jeżeli ktoś używa Lucci tylko do nawigacji, nie zależy mu na ekranie Windowsa CE i chciałby używać tylko AutoMapy to wtedy należy:
    1. Odblokować Lucce w/g punktów 1-5 podanych w pierwszym poście przez beerniego
    2. Zostawić oryginalny wpis w rejestrze wpisu init/launch50 i wartość \Windows\LuccaLanguage.exe
    3. Zainstalować AutoMapę na karcie pamięci- program i mapy
    4. Skopiować plik setting.ini z katalogu My Flash Disc w Lucce na PC, edytować notatnikiem i zmienić pierwszą linijkę na "pathNavi: \SDMMC Disk\AutoMapa EU\AutoMapa EU.exe" oraz ponownie skopiować do folderu My Flash Disc w Lucce
    5. Zrestartować Luccę (15 sek.)
    Teraz po ponownym włączeniu Blaupunkta ukazuje się oryginalny ekran, a pod klawiszem Nawigacja mamy Auto Mapę.
    Ja po wykonaniu tej operacji miałem problem ze stabilnością, Lucca często się wieszała, zwłaszcza po zjechaniu z zaplanowanej przez AutoMapę trasy. Okazało się metodą prób i błędów, że przyczyną tego była karta SD SanDisk Ultra 2GB. Po odblokowaniu klucza przez serwis AutoMapy i instalacji programu na SD Toshiba Professional 2GB, wszystko chodzi szybko i stabilnie.

    1
  • #12 01 Gru 2008 16:02
    Greg_4
    Poziom 13  

    gegu napisał:
    Modyfikujesz Hkey_Local_Machine\System\Explorer\Shell Folders\Desktop

    Oryginalnie w oknie "Dane" pisze "\Windows\Desktop". Edytuje na : "SDMMC Disk\Skróty" i jedynym efektem , po resecie , jest dodatkowy folder SDMMC Disk z pustym folderem Desktop , a oryginalna ikona SDMMC Disk zmienia nazwę na SDMMC Disk 2.

    0
  • #13 01 Gru 2008 17:56
    gegu
    Poziom 17  

    To wrzucaj skróty do resident flash jeśli coś takiego masz, a jak nie to poszukaj na google, który klucz odpowiada za zmiany mapowania disk na disk2. Nie miej do mnie pretensji, że Ci to nie działa. Trochę samodzielności.

    ---edit---
    Wpisujesz SDMMC Disk\.. czy \SDMMC Disk\Desktop? Nie wiem czy win ce obsługuje polskie znaki diaktryczne (Skróty) w tej ścieżce. Raczej nie. Podaj tak jak napisałem. Oczywiście katalog Desktop musisz utworzyć ręcznie na karcie pamięci. Jeśli chcesz, żeby Desktop nazywał się Skróty to jest za to odpowiedzialny inny klucz w rejestrze.

    0
  • #14 23 Wrz 2009 23:19
    Grzesiek Lca
    Poziom 15  

    Pinny napisał:
    Moja Lucca odblokowała się bez problemu w/g podanej instrukcji. Automapa 5.2 działa idealnie. Natomiast Win CE 5.0 jest w języku niemieckim. Czy można to zmienić?



    Mógłbym napisać identycznego posta;) Wczoraj zrobiłem jak w 1 poście i wgrałem Automapę 5.2 i wszystko działa, z tym,że gdy zjadę z trasy i wyznacza nową to się zawiesza;/ Macie jakieś pomysły co może być przyczyną?? Mapę mam zainstalowaną na karcie 2Gb Kingston.

    0
  • #15 13 Lip 2012 11:18
    majorcom
    Uczeń

    Witam mam nawigację blaupunkt travelpilot lucca 5.2, próbuję wejść w rejestr rejestracji tak jak w instrukcji w pierwszym poscie ale nic nie robi się na tej mojej nawigacji, a chciałbym wgrać automape, podeślijcie namiar do tematu do tej nawigacji albo mi tu pomoście, próbowałem roznych sposobów z intrukcjami do lucca, z laptopem windows 7 laczy sie nawigacja wyswietlaja się pliki zainstalowane na nawigacji i na karcie automapa, ale przez programy ActiveSync nie dziala na windows 7, a CeRegEditor nie wytkrywa zadnego polaczenia z nawi, tak samo centrum mobilne windows nie wykrywa, jakieś porady?

    1
  • #16 17 Lip 2012 11:32
    sal83
    Poziom 13  

    Witam.
    Chciałbym podziękować za pomoc w odblokowaniu. Zrobiłem wszystko według instrukcji i sprzęt śmiga. Co prawda po niemiecku ale obsługa jest banalnie prosta. Musiałem tylko włączyć ukrywanie paska Start bo zasłaniał menu AM i teraz działa elegancko. :)
    Pozdrawiam

    0