Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Panasonic TX-21A1D pali tranzystor lini.

saly 28 Maj 2008 14:00 1332 6
  • #1 28 Maj 2008 14:00
    saly
    Poziom 32  

    Witam
    Mam na stole Panasonica TX-21A1D, nie wiem jakie to chassis, przetwornica na STR54041
    Moje pytanie to jakie napięcie powinna mieć przetwornica, ma około 154V. Jak na kineskop A59, to chyba trochę za dużo ale może się myle. Cały czas leci tranzystor w lini wysokie ruszy na dwie trzy sekundy i trach, sprawdziłem wszystkie kondzie w kolektorze i korekcji, cewki i nic. Nie mam schematu i nie wiem jakie napięcie powinno tam być, w filtracji B+ stoją kondzie na 160V więc napięcie rzędu 154V jest chyba trochę za wysokie. Ponadto przetwornica dziwnie brzęczy po podłączeniu żarówki 75W, wszystkie lementy w przetwornicy sprawdziłem oprócz STR54041, nic nie znalazłem. Trafopowielacz na zewnątrz wygląda ok, jak włączy się tv to wysokie wejdzie na sekundę, za nim poleci tranzystor, W sterowanie trafopowielacza wstawiałem BU508AF nie znalazłem parametrów oryginalnego tranzystora.

    0 6
  • Pomocny post
    #2 28 Maj 2008 14:41
    Andrzej Borowiec
    Poziom 20  

    STR do wymiany.

    0
  • Pomocny post
    #4 29 Maj 2008 08:59
    marek70
    Poziom 24  

    Witam. Z moich informacji to chassis alpha2. Po wymianie str nie zapomnij wymienić elek na pierwotnej. W gałęzi +B powinna być dioda R2K która powinna zapobiegać uszkodzeniu klucza odchylania. A co do samego tranzystora to proponuje tam wstawić BU2520DX czyli z diodą.

    0
  • #5 29 Maj 2008 15:26
    ssss
    Poziom 31  

    Witam
    Na trafie sterujacym masz zimny lut

    0
  • #6 05 Cze 2008 07:40
    saly
    Poziom 32  

    Dopiero się za niego zabrałem.
    Po wymianie str54041 nadal to samo jest jakieś 154V wymieniłem kondzia w linii dioda R2k ok bepiecznik w linii wymieniony, w przetwornicy sprawdziłem wszystko został mi chyba tylko już transoptor ale nie mam schematu a ten co jest, jest jakiś dziwny i nie wiem jaki podstawić.
    Niepokoji mnie to wysokie napięcie linii i myśle że to jest przyczyna palenia tranzystora linii.
    Kolega ssss napisał

    Cytat:
    Witam
    Na trafie sterujacym masz zimny lut
    sprawdziłem nie ma przerw a po drugie wysokie wchodzi na ułamek sekundy, na bazie tranzystora lini są impulsy sterujące.

    0
  • #7 05 Cze 2008 07:53
    grubas
    Poziom 40  

    Kiedyś miałem w 2 Panasonicach objaw palenia się tranzystora linii.
    Jak się okazało winę ponosił transformatorek sterujący.

    0