Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Philips VR700 nie odtwarza w stereo.

04 Paź 2002 11:33 1527 7
  • Poziom 32  
    Nie odtwarza w stereo , obraz prawidłowy. Czego się czepiać?
  • Poziom 23  
    Może źle ustawiona głowica CTL/AUDIO,przy sygnale stereo,wymagane jest dokładniejsze ustawienie...
  • Poziom 32  
    Regulowałem ale nic!
  • VIP Zasłużony dla elektroda
    To jest HiFi (wirujące głlowice audio)?
  • Poziom 32  
    Pisze HIFI ale głowica zwykła!
  • Poziom 39  
    HiFi ma dodatkowe glowice audio na cylindrze wirujacym, mialem przypadek w Wideo marki Uniwersum ze HiFi wlanczalo sie kiedy chcialo i jak chcialo i okazalo sie ze glowice byly padniete. :lol:
  • Poziom 23  
    Sprawdż czy z głowic HI-Fi wychodzi sygnał RF tak jak z głowic video - no i już będziesz wiedział gdzie szukać
  • Poziom 17  
    Mam w domciu własny VR768 - głowice z tego co pamiętam są takie same.Chodził ładnie kilka lat - stereo,aż huczało.Aż tu nagle myk ! i nie ma stereo.Hmm - nigdy mi się nic nie psuło a tu pstryk ! No to dawaj na warsztat.Siedziałem ,siedziałem i wysiedziałem - winna była głowica - widocznie coś zabolało jedną z głowiczek audio.O tyle ciekawe,że kiedy mierzyłem sygnał RF wychodzący z tych głowic nic nie wskazywało na ich uszkodzenie.Jak się potem okazało jego poziom był stanowczo za mały aby zadziałał demodulator.Na nowej głowicy hula aż miło.To tylko przykład jak z dnia na dzień może paść coś co zdawać by się mogło samo z siebie tak nagle paść nie może.Zazwyczaj głowica zużywa się powoli.Widać są wyjątki.
    Być może masz ten sam problem.Pod warunkiem ,że nikt nie rozregulował toru przesuwu !!!

    Pozdr.