Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Uszkodzony zasilacz od routera Cisco.

wasyl32 30 Maj 2008 01:36 2409 4
  • #1 30 Maj 2008 01:36
    wasyl32
    Poziom 18  

    Witam!
    Mam dokładnie ten sam problem co tu: Zasilacz od routera Cisco buczy.

    Wygląd zasilacza jest identyczny.

    Zasilacz piszczy i daje zaniżone napięcie, przez co router się nie uruchamia.
    Co jest z nim (zasilaczem) nie tak?
    Od czego zacząć sprawdzanie?
    Mam doświadczenie w elektronice (niewielkie ale mam ), ale nie mam żadnego w zasilaczach impulsowych.
    Prosze o pomoc.

    Uszkodzony zasilacz od routera Cisco.Uszkodzony zasilacz od routera Cisco.
    Poprawiłem TONI_2003

    ------------------------------
    Dodano:
    Wymieniłem prawie wszystkie kondensatory (za wyjątkiem tych 10uF i 47uF) - nadal jednak jest to samo.
    Bez obciążenia napięcie jest odpowiednie, po dołaczeniu do routera, napięcie siada (z 12V do 8V).

    0 4
  • #2 30 Maj 2008 15:59
    Masster
    Poziom 32  

    A sprawdziłeś czy router jest sprawny? Takie objawy mogą wskazywać na przeciążenie przetwornicy wywołane zwarciem na wyjściu.

    0
  • #3 30 Maj 2008 16:01
    tronic1
    Spec od komputerów

    Słychać pisk bo przetwornica pracuje "za nisko", z niższą częstotliwością. Przy normalnej pracy jej nie słychać. Co tu można doradzić ? Pomiary i sprawdzanie elementów, w szczególności elektrolitów, albo pomiar pojemności lub podmiana na nowe. Przy tych pracach nie podłączaj do routera.

    0
  • #4 30 Maj 2008 16:03
    wasyl32
    Poziom 18  

    Witam!!!
    To napewno zasilacz.
    Już po kłopocie. Wymieniłem ten kondesator 47uF i wszystko kąsa.
    Uuuuuf - nareszcie.

    0
  • #5 30 Maj 2008 16:34
    Anonymous
    Użytkownik usunął konto