Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Behringer 1222 Xenyx Problem

Ferrari21 31 Maj 2008 10:09 2245 6
  • #1 31 Maj 2008 10:09
    Ferrari21
    Poziom 11  

    Witam potrzebuję porady ponieważ niemogę poradzić sobie z ustawieniem tego mixera. Jestem tzw. Dj i gram często na dyskotekach.Mixer ten mam podłączony pod wzmacniacz Alpharda PA-M2 i kolumny samoróbki też na głośnikach Alpharda 12 cali, budowa kolumny tunelowa są one 3 drożne, ale mniejsza o to problem mam taki ze niemoge ustawic wysokich tonów w tym mixerze podczas głośnego grania dzwięk jest strasznie płaski jesli chodzi o wysokie tony praktycznie same średnie. Dodam ze kolumny na innym mixerze chodzą rewelacyjnie i czysto. Jest tak podpinam np. kompa do toru 4 mixera i chce dodac wysokich tonów potencjometrem w tym torze zaczyna wariować tzn obcina strasznie basy i srednie a wysokich jak niebyło tak niema nawet korektor który ma wbudowany niepomaga uwydatnić syków. Niewiem czym to jest spowodowane. Prosibym o jakies porady niebęnde się rozpisywał co do parametrów. Z góry dziękuje:D:D:D
    Behringer 1222 Xenyx Problem


    Po pierwsze - nie ten dział (przeniosłem)
    Po wtóre - wypadało by sie zapoznać z Regulaminem Forum (p.11 i 15 w szczególności), i wg wskazówek w nich zawartych poprawić temat i pisownię.
    Użycie klawiszy "zmień" i "pisownia" będzie niezbędne w tym celu.
    (dj-MatyAS)

    0 6
  • #2 02 Cze 2008 09:12
    DjMapet
    Poziom 43  

    Podepnij komputer do gniazd stereo (jack L/R) toru 5 lub 6,7,8.
    Gniazda XLR od 1-6 posiadają monofoniczne, typowo mikrofonowe przedwzmacniacze a gniazda JACK 1-4 to monofoniczne wejścia liniowe, te u góry o wysokiej (Hi) czułości, te poniżej (Lo) niskiej czułości.
    Wzmacniacz powinien być podłączony do gniazd wyjściowych MAIN OUT (Left, Right).
    Sprawdź jeszcze, czy te "syki" ( prawidłowe, fachowe określenie -"wysokotonowce" ) są sprawne.

    Pozdrawiam.
    Pozdrawiam.

    0
  • #3 02 Cze 2008 14:59
    Ferrari21
    Poziom 11  

    podpiołem mixer do gniazd stereo....i bez efektu dalej to samo niemogę uwydatnić wysokich tonów.Jak pisalem wcześniej kolumny podłączone pod inny mixer grają dobrze tzn słyszalny podział pasma i czyto brzmią na tym mixerze bas i srednie tony są ok gdy chce dodac wysokich następuje lekkie odcięcie basu i średnich co powoduje tak jakbym przyciszył całośc...

    Dodano po 3 [minuty]:

    przepraszam za błędy jestem nowy na forum

    0
  • #4 03 Cze 2008 12:21
    ciasteczkowypotwor
    Poziom 41  

    No widzisz, to są właśnie smaki mixerów behringera - EQ które nie działa.
    Spróbuj wejść lewym na 1 wlot prawym na 2 wlot. rozkręć panorame na lewo i prawo. Dobiero teraz kręć EQ. Może coś pomoże.
    PS. nie lepiej bylo kupic używaną mała Yamahe?

    0
  • #5 05 Cze 2008 12:26
    dj arq
    Warunkowo odblokowany

    Jak komuś nie pasuje to niech nie kupuje szmelca i koniec. Albo da autorowi posta na nowy, lepszy. Chyba piszemy tu po to żeby najlepiej grało to co mamy a nie to o czym marzymy!


    Twój problem jest dla mnie jasny: taki objaw będziemy mieć w każdym mikserze jeśli połączymy wyjście stereo z laptopa do wejścia liniowego zbalansowanego w mixerze - wtedy usłyszysz tylko różnicę kanału lewego i prawego zamiast dobrego dźwięku. Rozwiązaniem jest kabel mający z jednej strony mały jack stereo a z drugiej 2 duże jacki mono - na każdy z nich pójdzie jeden kanał. I wpinamy w wejścia stereo a nie do wejść mono! Ileż to już zespołowych "akustyków" u mnie poległo bo wpinali się w 2 mono a nie jeden stereo i zapominali o przycisku "LOCUT" a później nie mieli basu?? Ty też pamiętaj o tym żeby ten przycisk wycisnąć jeżeli używasz kanału mono a nie wpinasz w niego mic (wyjątkiem są mice przetwarzające akurat dźwięki np. stopy, gitary basowej itp)
    Jeśli mixer nie jest uszkodzony to musi działać!
    A na szybko przesuń wajchę w komputerze na sam lewy kanał to poczujesz o co mi chodzi (kliknij "uruchom", wpisz "sndvol32" i gałkę lewo-prawo nad głównym suwakiem przesuń w lewo na chwilę)

    0
  • #6 05 Cze 2008 15:40
    Babcia1981
    Poziom 15  

    Piszesz chaotycznie. Rozumiem, że w zestawie wymieniasz tylko mikser i kolumny zaczynają grać prawidłowo. Jaki to inny mikser?
    Może zaczniemy od początku: opisz po kolei tor audio od komputera do końcówki (które wejścia, jakimi kablami łączysz). Pomoże to wyeliminować sprawne elementy.

    0
  • #7 05 Cze 2008 16:29
    majoxxx
    Poziom 13  

    Spróbuj lekko wyciągnąć jack wyjściowy (ten który leci z mixera do końcówki) Bardzo możliwe jest ten fakt o którym powiedział dj arq. Miałem podobną sytuacje, przyszedłem na 18tke kolegi już tak później patrze na sprzęt, 2 drożne alpierdy kolumny + jakiś powermixer alpierda, muzyka miała takie potężne zniekształcenia że nie byo wiadomo co za piosenka leci. Rozwiązanie - Jack stereo był podłączony do gniazda mono, wystarczyło lekko go wypiąć.

    0