Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

msi 915p lga775 problem USB i LAN

01 Cze 2008 13:29 992 5
  • Poziom 10  
    Problem polega na tym:
    1. kiedy podłączam coś do USB to urządzenie to dostaje zasilanie jednak komputer nie chce go odczytać, w ogóle nie znajduje nowych urządzeń
    2. karta sieciowa nie działa w ogóle, a jeśli świecą się przy niej dwie diody o muszę resetować komputer, żeby w ogóle go włączyć, jak go wyłączę i włączę to samoistnie ruszają wiatraki, ale na monitorze nic nie wyświetla, muszę kilka razy wyłączyć go z sieci i włączyć.

    Zasilacz był wymieniany na nowy (poprzedni się spalił). Pod USB mam podłączony także czytnik kart pamięci, oczywiście nie działa.

    Możecie mi pomóc.....
    Płyta Główna MSI 915 LGA 775
    Procesor 2,8 Intel
    Ram 256
    Windows XP SP2
  • VIP Zasłużony dla elektroda
    DjAsfalt napisał:
    Zasilacz był wymieniany na nowy (poprzedni się spalił).

    Jaki był ten poprzedni zasilacz? Co to znaczy "nowy": nowy ze sklepu czy nowy=inny? Proszę podać oznaczenie tego "nowego" zasilacza
    Proszę obejrzeć stan kondensatorów elektrolitycznych płyty głównej pod kątem wybrzuszeń i wycieków.
  • Poziom 10  
    Zasilacz Mode Com Feel 350W kondensatory wyglądają normlnie
  • VIP Zasłużony dla elektroda
    Na które pytanie dotyczące zasilacza kolega udzielił odpowiedzi?
  • Poziom 10  
    Zasilacz pochodzi ze sklepu. Jest nowy (ale przeze mnie już używany). Stary był innej firmy ale pewnego dnia odmówił posługi. Nie wiem jaki bo go wyrzuciłem.
    Komputer jest też używany, ale jak jest zanik prądu alby gdy go wyłączę to muszę mieć zabiegi z włączaniem i wyłączaniem komputera (aby nie włączała się karta sieciowa).
  • Poziom 10  
    Proszę o pomoc może ktoś się z tym spotkał?