Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

TDA7294 + PC + 3fazy = problemy

treborrrrr 01 Cze 2008 23:07 812 4
  • #1 01 Cze 2008 23:07
    treborrrrr
    Poziom 18  

    Witam. Mam wzmacniacz 2xTDA7294 bez przedwzmacniacza podłaczony do PCta przez słabej jakości 8m przewód sygnałowy. Dodatkowo rozdzieliłem 3 fazy na zasilanie domu i jedna z nich zasila gniazdka a inna oświetlenie pokoju.
    Problem jest taki że gdy słucham muzyki bez włączania światła w pokoju w głośnikach słyszę zakłócenia z sieci na oko 100Hz. Zanika zaś po włączeniu nawet 3W oświetlenia zasilanego z fazy idącej na oświetlenie. Efekt taki że muszę mieć jasno w pokoju by słuchać muzyki. Czy jedynym sposobem będzie wymiana przewodów sygnałowych na ekranowane? Uziemiałem wzmacniacz i nic to nie dawało...

    0 4
  • #2 01 Cze 2008 23:11
    Dexter23pl
    Poziom 26  

    Przewody sygnałowe audio muszą być ekranowane. Inaczej zawsze będą jakieś zakłócenia.

    0
  • #3 02 Cze 2008 10:43
    legia2906
    Poziom 10  

    Dodaj jeszcze większe kondensatory do filtru prostownika i nie powinno już być tych zakłóceń.

    0
  • #4 02 Cze 2008 14:26
    BANANvanDYK
    Poziom 38  

    Jak została zmieniona instalacja? Czy to nadal jest TN-C z mostkami na uziemieniu (czyli stary typ instalacji)? Niedawno miałem podobny problem w systemie nagłaśniającym w pizzeri - nie dość że stary budynek, to jeszcze 10 razy przerabiany. Taki był motyw, że w głośnikach pojawiał się przydźwięk, ale gdy tylko połączyło się masę sygnału z komputera do wzmacniacza. Kombinowałem ze wszystkim - sprawdzenie zasilacza komputera, sprawdziłem wzmacniacz i nic. Nawet połączenie jednej żyły przewodu od głośnika powodowało przydźwięk. Normalnie cyrk.
    Przyczyną okazało się gniazdko, do którego został przyłączony komputer. Miał mostkowanie i na tym przewodzie ("zerowym" - mówiąc po staremu) pojawiło się napięcie - w ten sposób przyłączając jeden przewód od głośnika, przez niego płynął prąd i stąd buczenie. Po przełożeniu wtyczki na inne, nie uziemione gniazdko wszystko wróciło do normy.

    Może problem nie sprawdzi się u Ciebie, ale zwracam uwagę na ten typ instalacji.

    0
  • #5 02 Cze 2008 20:46
    treborrrrr
    Poziom 18  

    Instalacje wymieniłem w całym domu. N i PE są rozdzielone przed 3-fazową różnicówka. Dodatkowo zauważyłem że wentylator kotła w piwnicy (podłączony pod jeszcze inną fazę) dodatkowo sieje mi w czasie swej pracy i nawet światło zapalone nie pomaga. Cóż, chyba muszę wydać trochę na przewody sygnałowe....

    0