Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Blaupunkt freiburg rcm 148 - wyłacza się.

sterydall 02 Cze 2008 18:39 1148 6
  • #1 02 Cze 2008 18:39
    sterydall
    Poziom 10  

    Witam
    Radio samochodowe Blaupunkt freiburg rcm 148
    https://www.elektroda.pl/rtvforum/file/freiburg_rcm148.pdf
    na układach TDA 7375a
    https://www.elektroda.pl/rtvforum/download.php?id=96058
    Objawy:
    Przez 2 lata radio działało sprawnie, ostatnio pare razy się samo wyłaczyło,i po paru minutach samo sie właczyło,pare dni temu wyłaczyło sie lecz sie juz nie włączyło, zasilanie do radia dochodzi , zimnych lutów nie widac.
    Pomoże ktoś?:)

    0 6
  • #2 02 Cze 2008 22:15
    rema
    Poziom 27  

    Witam. Sprawdz, przeczyść styki panela. Sam panel także. Pozdrawiam.

    0
  • #3 03 Cze 2008 16:35
    sterydall
    Poziom 10  

    styki przeczyszczone i dalej nic

    0
  • #4 04 Cze 2008 22:00
    rema
    Poziom 27  

    Witam. Dobrze by było mieć schemat. Sprawdz stabilizator czy ma 5V. Powinien tam być. Na którymś ze styków panela powinno też być 5V- (po ściągnięciu panela).

    0
  • Pomocny post
    #5 04 Cze 2008 22:43
    SlaweK
    Poziom 43  

    Mając schemat to już łatwo znaleść przyczynę. Pomierzyć czy mu czegoś nie brakuje do szczęścia, szczególnie procesorowi.

    SławeK

    0
  • #7 05 Cze 2008 19:53
    sterydall
    Poziom 10  

    witam, sprawdziłem panel, nie było napięcia, na stabilizatorze też, usteka byla w ścieżkach :)pozdrawiam i dziekuje

    0
  Szukaj w 5mln produktów