Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Problem z telefonem Sony Erocsson J210i po zalaniu.

fenixgsm 05 Cze 2008 17:43 692 4
  • #1 05 Cze 2008 17:43
    fenixgsm
    Poziom 15  

    Witam. Kolega zalal se J210i. Rozebralem go, wyczyscilem dokladnie i zlozylem. Telefon nie wlacza sie. Jak przycisne diody z lewego rzedu delikatnie sie swieca tak jakby sie zwarcie robilo. Gdzie moge szukac usterki?

    Gdy wlacze diody na "krotko" swieca sie normalnie.

    0 4
  • #2 05 Cze 2008 17:53
    conrado300
    Poziom 12  

    Dlugo go czysciles? Wrzuc go do czyszczarki na jakies 3-4 dni czesto ja wlaczajac bo na jprawdopodobniej jeszcze gdzies zalega syf.

    0
  • #3 05 Cze 2008 18:24
    fenixgsm
    Poziom 15  

    wyczyscilem jeszcze raz i teraz juz nie wlacza sie podswietlenie. Mysle ze jest to wina klawiatury. Poprostu przycisk od wlaczania nie kontaktuje. Ktory uklad jest za to odpowiedzialny bo nie wiem za bardzo jak to jest w tym modelu.

    0
  • #4 05 Cze 2008 21:57
    conrado300
    Poziom 12  

    Jezeli chodzi Ci o uklad sterujacy klawiszami to glass oczywiscie ale w tej chwili nie pamietam jego oznaczenia musialbym jutro w pracy spojrzec. Ale nadal radze wyplukac go w wannience ultradzwiekowej kilka dni.

    0
  • #5 06 Cze 2008 07:33
    Fyszo
    Spec od GSM

    Wyczyść dobrze wszystkie elementy wokół największego układu na PCB (rezystory od matrycy klawiatury). Rowież ten mniejszy układzik na prawo od niego razem z pobliskimi elementami (włączanie). Generalnie nie ma tu żadnych układów od klawiatury.

    0