Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Unitra PW 7020-palą sie bezpieczniki kiedy chcą

drooidex 08 Cze 2008 19:57 10017 117
  • #61 08 Cze 2008 19:57
    drooidex
    Poziom 15  

    Rezystorków nie mierzyłem, ale wizualnie wygladają na sprawne, przypalone czy cos nie są. Dla pewności pomierze je również

  • #62 08 Cze 2008 19:59
    marian1981.02
    Spec od sprzętu Unitra

    Tak też myślałem że, Ty zamiast mierzyć to się przyglądasz i dlatego są takie efekty naprawy. Dużo postów a mało praktycznych i podstawowych pomiarów.

  • #63 08 Cze 2008 20:05
    drooidex
    Poziom 15  

    Ja półprzewodniki mierze zawsze, oporniki też i kondy, jeśli widze jakąś nieprawidłowość, albo domyslam, sie. Niestety moja wiedza jest jeszcze zbyt mała, żeby stwierdzić, że przez tranzystorki , które sa w sumie sprawne mogą być takie zniekształcenia.
    Sory za mnogośc postów, nie chce po prostu nieczego przeoczyć, żeby potem znowu nie zmieniac spalonych końcówek.

  • #64 08 Cze 2008 20:32
    shadow0013
    Poziom 34  

    Wymień kondensatory elektrolityczne w przedwzmacniaczu i wzmacniaczu (bez zastanowienia te które mają przykrótkie koszulki termokurczliwe) w większości wypadków znacząco pomaga na zniekształcenia (lepszy by był miernik ESR)


    Czy Kolega mógłby wyjaśnić co ma długość koszulki termokurczliwej do sprawności kondensatora?
    Kondensatory LSR w przedwzmacniaczu...chyba zbytek luksusu.
    Regulamin p.8.1, 8.2, 12.
    (dj-MatyAS)

  • #65 08 Cze 2008 20:41
    marian1981.02
    Spec od sprzętu Unitra

    Zrób pomiary o których pisałem a kondensatorami się na razie nie przejmuj.

  • #66 09 Cze 2008 12:26
    shadow0013
    Poziom 34  

    Witam! - odpowiadam koledze dj-MatyAS - kondensatory z krótką koszulką to te które w czasie pracy z jakiś powodów w czasie pracy się grzeją (dlatego im się kurczy koszulka) - kondensatory takie mają większą oporność szeregową. Przykładowo wygrzany kondensator 4,7uF/25V (polski niebieski) pojemność 6,68 uF 10,5 Ohm, taki sam nie wygrzany 4,9uF 6,4 Ohm ESR nowego kondensatora na 25V 6 Ohm, nowego kondensatora 63V to ok 2 Ohm. Nie znaczy że trzeba stosować kondensatory LowESR, ale te pracujące w torze wzmacniania i korekcji dźwięku należy wymienić. W polskich kondensatorach z lat 70-80 tych wyższa pojemność oznacza niestety konieczność wymiany kondensatora. Dysponując generatorem i oscyloskopem można zobaczyć wpływ takiego kondensatora na kształt przebiegu a tym samym na dźwięk (przy większych pojemnościach wystarcza kalibrator oscyloskopu). Przekonałem się o tym przy ożywianiu radmora 5412 i korektora 5471 . Wygrzane kondensatory filtrujące napięcie w zasadzie w tych układach można pominąć ale ze względu na niski koszt wymieniam je hurtem. Przy odnawianiu radmora 5412 i 5102 starałem się używać polskich kondensatorów które zostały pozyskane z rozbiórki, kupione i wymontowane z płyt na serwisach aukcyjnych lub giełdzie, ale jest to kupa roboty i w zasadzie lepiej wymienić na nowe.

  • #67 09 Cze 2008 15:30
    398216
    Użytkownik usunął konto  
  • #68 09 Cze 2008 17:50
    drooidex
    Poziom 15  

    Na kolektorach T105, T106 i T205, T206 jest nap. zasilania, koło 44V, na emiterach 0,6V.
    Rezystory 56ohm sprawne.
    Na bazach T111 T112 T211 T212 jest ok. 0,9V, a na kolektorach T112 i T212- 48V

  • #69 09 Cze 2008 18:04
    marian1981.02
    Spec od sprzętu Unitra

    Dobrze to mierzysz? To 44V i 48V to coś za dużo. Reszta OK. W dwóch kanałach jest tak samo?

  • #70 09 Cze 2008 19:24
    drooidex
    Poziom 15  

    Tak samo, mierze nóżka i obudowa, jak można inaczej??:DD

    Dodano po 55 [minuty]:

    Hmm i co dalej?? Coś jeszcze sprawdzić???

    Dodano po 20 [minuty]:

    Przy kręceniu balansem dalej trzeszczy lewy kanał, a najlepiej to słychać, jak balans jest ustawiony na prawy kanał, to wtedy w lewym słychać lekkie trzaski. Przy muzyce juz sa mniej słyszalne, ale są.

  • #71 09 Cze 2008 19:41
    shadow0013
    Poziom 34  

    Spróbuj podać sygnał na wejście potencjometru głośności, będzie wiadomo czy zniekształcenia powstają w końcówce mocy czy wcześniej.

  • #72 09 Cze 2008 20:11
    drooidex
    Poziom 15  

    Jest to samo jak podaje na potencjometr sygnał.
    Jak podam bezpośrednio pomijając potencjometr, to zniekształca bardzo i cały czas szumy słychać.
    Zamieniałem płytki sterujące z lewego kanału na prawy i odwrotnie i jest to samo, ten sam kanał tzreszczy.

  • Pomocny post
    #73 09 Cze 2008 21:10
    marian1981.02
    Spec od sprzętu Unitra

    To w tym układzie już nie ma co trzeszczeć. Może masz coś z sygnałem wejściowym lub kablem?

  • #74 09 Cze 2008 21:34
    shadow0013
    Poziom 34  

    Jak podajesz sygnał na potencjometr P4 i zamieniając płytki sterujące trzeszczy w tym samym kanale to pozostają Ci dwa tranzystory (końcowe) i cztery oporniki (no i jak wspomniał kolega kable i przełącznik)

  • #75 09 Cze 2008 21:44
    marian1981.02
    Spec od sprzętu Unitra

    Kolego wyżej czytaj uważnie. Nie ma jeszcze wmontowanych końcowych (specjalnie) aby ich ponownie nie uwalić przy jakimś uszkodzeniu!

  • #76 09 Cze 2008 21:48
    shadow0013
    Poziom 34  

    Masz rację (zapomniałem) to zostały tylko oporniki, kable, styki na bezpieczniku i gniazdo słuchawkowe.

  • #77 09 Cze 2008 22:56
    drooidex
    Poziom 15  

    Panowie rozebrałem potencjometr od volume i przemyłem troche. Cos nie coś pomogło, ale nie całkiem, pewnie żeby było całkiem dobrze trzeba go raczej wymienić na nowy.
    Ale to już sobie podaruje.
    Też doszłem w końcu do takiego wniosku, że nic już nie zostało, co by mogło chrzanić tylko ten potencjometr.
    Ale wymiana BC416 tez zrobiła nieporównywalną różnicę.

    Zostało więc założyć końcówki myślę...

  • Pomocny post
    #78 10 Cze 2008 09:33
    shadow0013
    Poziom 34  

    W takim wypadku końcówki uruchamiałbym przez żarówki a to tylko dlatego że do końca niewiadomo co było przyczyną dziwnego zachowania wzmacniacza. Koledzy z forum tego sposobu nie pochwalają, ale nieraz ocaliło to tranzystory końcowe przy różnych uszkodzeniach. Ustawić prąd spoczynkowy końcówki i dopiero podłączyć kolumny. A jeśli chodzi o zniekształcenia, jeśli nie masz oscyloskopu i generatora to możesz wymienić elektrolity w przedwzmacniaczu i wzmacniaczu - powinno trochę pomóc a na pewno zmieni się barwa na lepszą.

  • #79 10 Cze 2008 23:54
    drooidex
    Poziom 15  

    Generator prosty to nie problem, tylko właśnie brak oscyloskopu daje sie we znaki coraz więcej..

  • #80 11 Cze 2008 07:37
    marian1981.02
    Spec od sprzętu Unitra

    Taki sprzęt naprawia się spokojnie bez oscyloskopu to jest banalnie prosta konstrukcja.

  • #81 13 Cze 2008 21:22
    drooidex
    Poziom 15  

    Sory za moją nieobecność , ale pracy za dużo i nie było kiedy zajrzeć do unitry.
    Dziś zajrzałem, poskładałem do kupy, wsadziłem tranzystory koncowe i zabrałem sie do ustawiania prądu spoczynkowego, który według moich pomiarów jest na poziomie 170mA!!! na obu kanałach. Dodam że mierzyłem prąd na zmiennym napięciu, w miejscu bezpieczników.
    Niestety, próbowałem ustawić ten prąd na mniejszy, jednak potencjometrami R152, R252 udało mi sie tylko go zwiększyc. Więc jak go teraz zmniejszyć do poziomu 30-50mA???

  • #82 13 Cze 2008 21:49
    marian1981.02
    Spec od sprzętu Unitra

    W tym modelu nie mierzy się w miejscu bezpieczników. Jeżeli już to należało by przeciąć ścieżkę na dodatniej lub ujemnej szynie zasilającej. Można też mierzyć spadek na rezystorach 2×0,47Ω przykładasz końcówki miernika od strony emiterów (połączenie emiterów z rezystorami) i ustawiasz miernik na zakres DC200mV i ustawiasz spadek nap. OK. 30mV

  • #83 13 Cze 2008 22:26
    drooidex
    Poziom 15  

    Bez ustawiania po zmierzeniu było jakieś 4mV, więc skręciłem potencjometry do oporu i uzyskałem jakieś 24-26mV spadku.

    Dodano po 5 [minuty]:

    Jeszcze dodam, że mam wpięte żarówki zamiast bezpieczników. I tak tez ustawiałem ten spadek napięcia.

  • #84 13 Cze 2008 22:44
    marian1981.02
    Spec od sprzętu Unitra

    A jakie masz te rezystory na których mierzysz spadek?

  • #85 13 Cze 2008 22:50
    drooidex
    Poziom 15  

    No 0,47Ω, zresztą cos jest juz nie tak na jednym kanale, bo nie da sie już w ogóle przestawić tego spadku na rezystorze potencjometrem.

  • #86 13 Cze 2008 23:05
    marian1981.02
    Spec od sprzętu Unitra

    A wzmacniacz gra wogóle?

  • #87 13 Cze 2008 23:11
    drooidex
    Poziom 15  

    Na słuchawkach grał, głośnik 8ohm podpinałem i grały oba kanały.

  • #88 13 Cze 2008 23:17
    marian1981.02
    Spec od sprzętu Unitra

    To ustaw peerki na środeczek wywal te żarówki i testuj sprzęt... Musi działać cudów nie ma. Skontroluj jeszcze czy nie grzeje się radiator bez sygnału i głośników, letniawy może być ale nie gorący

  • #89 13 Cze 2008 23:20
    drooidex
    Poziom 15  

    Nie grzeje sie radiator.
    Próbowałem już i grał , nawet zostawiłem go na dobra chwile.
    Wszystko było w porządku. A potem znowu ni z gruszki ni z pietruszki poleciały bezpieczniki. Trany są całe
    Ja sam juz sie zastanawiam i głupieje przy nim, nigdy nie miałem jeszcze takich przypadków

  • #90 14 Cze 2008 09:24
    Malas1984
    Poziom 29  

    Sprawdź wszystko powoli i rozsądnie bez pośpiechu, tak jak marian napisał, że cudów nie ma ;-| więc coś jest w tym nie tak, czy Ty napewno bardzo dobrze sprawdziłeś tranzystory? Tak jak pisałem wczesniej, że bywa czasem taka sprawa, że tranzystory niby dobre na mierniku, ajednak psują działanie układu. Prki zostaw w takim położeniu w jakim były pierwotnie przed naprawą gdzie wszystko działało dobrze. Pozdrawiam.