Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Unitra PW 7020-palą sie bezpieczniki kiedy chcą

drooidex 14 Jun 2008 11:51 11079 117
Tespol
  • #91
    marian1981.02
    Unitra equipment specialist
    Kiedy przepalił się bezpiecznik( -niki) podczas grania?
    Jakiej wartości je masz? Jakie tranzystory końcowe stosujesz?
    Czy tranzystory T108, T208 mają kontakt termiczny z radiatorami?
  • Tespol
  • #92
    drooidex
    Level 15  
    Tranzystory są przykręcone mocno i odizolowane od radiatora oczywiście.
    Bezpieczniki 3A, tranzystory BD911, 912.
    Bezpiecznik poleciały znowu przy włączeniu wzmacniacza, oba naraz. Trznzystory końcowe nie poleciały, na płytkach sterujących również sprawne.
  • Tespol
  • #93
    marian1981.02
    Unitra equipment specialist
    marian1981.02 wrote:

    Czy tranzystory T108, T208 mają kontakt termiczny z radiatorami?
    Pytam o te, takie małe czarne.
    Sprawdz diody w mostku.
  • #94
    drooidex
    Level 15  
    Aham, no sory, nie dopatrzyłem. T108, T208 nie maja kontaktu termicznego z radiatorem.

    Dodano po 18 [minuty]:

    A może je zmienic???
  • #95
    marian1981.02
    Unitra equipment specialist
    To zrób tak by miały kontakt. Wystarczy że, ich obudowa będzie dotykać radiatora. Co z diodami w mostku? Jeśli dobre wstaw te żarówki zamias bezpieczników i sprawdz co się będzie działo. Jeśli zaświecą to wyciąg płytkę pionową i zobacz reakcję.
  • #96
    drooidex
    Level 15  
    To tak, po następnej próbie wszystko było w porządku, ale grał tylko jeden kanał. W drugim kanale słychac było tylko niewzmocniony sygnał.
    Wymieniłem BC237, właczyłem i poleciały bezpieczniki, oraz tranzystory, te które wymieniałem końcowe BD911, BD912.
    Poleciały oba bezpieczniki, ale trany spaliły sie tylko w tym jednym kanale.
    Dodam,że na samym początku jak go dostałem działo sie identycznie.
  • #97
    marian1981.02
    Unitra equipment specialist
    Dziwne...Już nie ma się tam czego doczepić, musi to działać.
    Może popełniasz jakiś błąd, nie wiem już jak Ci pomóc.
  • #98
    drooidex
    Level 15  
    Wypiąłem spaloną końcówke z T113 T114 i zostawiłem drugą strone dobrą z T213 T214 i ta strona gra, bezpieczniki całe.
    Płytki sterujące zamieniałem, diody mostka sprawdzone, na mierniku dobre.

    No właśnie ja też juz nie mam pojęcia, co tu może być nie tak.
    Sprawdzane kilkanaście razy.
    A jeszcze jedno może diody na mierniku są dobre, a w czasie pracy, cos sie z nimi dzieje niedobrego???

    Dodano po 7 [minuty]:

    Kurcze, ale nie bo przeciez druga strona działa
  • #99
    marian1981.02
    Unitra equipment specialist
    Jeszcze jest możliwość podróbek tranzystorów. Kup w innym sklepie lub zamów u innego dostawcy.
  • #100
    drooidex
    Level 15  
    No bo już kompletnie nie wiem za co sie chwycić, myślę i słucham sprawnego kanału jak gra:DD
    I wymyśliłem, żeby spróbować przełożyć, na te stronę co bije tranzystory te sprawne końcówke. ale obawiam sie, żeby nie uwaliło i tych sprawnych

    Dodano po 1 [minuty]:

    Wszystkie części biorę zawsze z jednego sklepu...


    Regulamin p.8.2, 15
    Slang i pisownia. Proszę poprawić.
    (dj-MatyAS)
  • #101
    drooidex
    Level 15  
    A jeszcze jedno, jak to w końcu jest z tymi wzmocnieniami??
    Bo napisałem na elektrodzie już raz posta, to jeden kolega napisał, że nawet różnica 50% we wzmocnieniach pary tranzystorów końcowych we wzmacniaczu nie spowoduje ich uszkodzenia, jedynie wzrosną zniekształcenia.
    Może jednak muszą być idealnie dobrane wzmocnieniami??
  • #102
    marian1981.02
    Unitra equipment specialist
    Ja nigdy nie dobierałem i nie dobieram wzmocnienia w wzmacniaczach mocy ale pewnie są tacy co to robią...To tak z własnego doświadczenia...
  • #103
    drooidex
    Level 15  
    Zaryzykowałem... niestety przełozyłem tranzystory se sprawnego kanału, na ten co bije i poleciały.
    Próbowałem na żarówkach najpierw zamiast bezpieczników i ani sie nie zajarzyły, więc na bezpiecznikach potem i za chwile po właczeniu z wysterowaniem nagrzały sie i przebiło.
    Sprawdzam jeszcze raz płytke, czy nie ma gdzies zwarcia, kable i dalej nic nie znalazłem niepokojącego. Już nie wiem...
  • #104
    marian1981.02
    Unitra equipment specialist
    Słuchaj płytki zamieniałeś i było OK. Prawda?
    To przypatrz się elementom na płytce głównej w okolicach końcówek tego kanału. Peerek sprawny, tranzystor o którym wyżej pisałem przylega do radiatora, zwarcia nie ma gdzieś w jego okolicach?
  • #105
    drooidex
    Level 15  
    Peerki są na sterujących płytkach. Tranzystorek przylega.
    Na głównej płytce =jest tylko ten tranzystorek i rezystory 0.47ohm no i rezystorki pod wyjście słuchawek.
  • #106
    marian1981.02
    Unitra equipment specialist
    Aha no tak zapomniałem że, te peerki są na tej małej płytce. No jak zamieniałeś płytki i działało to nie ma cudów...Musi działać
  • #107
    drooidex
    Level 15  
    Bo ja posiadam jeszcze jeden wzmacniacz Unitra PW-7020.
    Kolega próbował naprawić i niestety w złym miejscu zrobił zworę . Odpaliłem go i tak samo jak w tym pierwszym jeden kanał, zreszta ten sam gra ładnie i czysto a drugi charczy i po chwili prób przestał sterować tranzystorami końcowymi i grało na samej sterującej. Płytki oczywiście zamieniałem tradycyjnie bez efektu. Więc myślę , że to może być podobna rzecz w obydwu. Sygnał równiez podłączałem bezpośrednio bez przedwzmacniacza i potencjometru od Volume, zamieniałem kable sygnałowe i to samo.

    A takie pytanie, może głupie, ale naprawde nie wiem juz czego sie uczepić,więc czy czasem dioda zenera D301 i ten kawałek układu stabilizatorka może wprowadza takie zamieszanie??
    Link do obrazka:
    https://obrazki.elektroda.pl/25_1213640893.jpg
  • #108
    marian1981.02
    Unitra equipment specialist
    Stabilizator jest wspólny dla obu kanałów więc jeśli jeden działa to nie jego wina.
  • #109
    przemo_sunny
    Level 12  
    A jak się ma do tego zwarcie na przełączniku kolumn? Co spowoduje zwarcie w gniazdku słuchawek?
  • #110
    drooidex
    Level 15  
    przemo_sunny możesz jaśniej bo nie rozumiem o co konkretnie Ci chodzi...?
  • #111
    przemo_sunny
    Level 12  
    Czy bezpieczniki palą niezależnie od położenia przełącznika kolumn? Jest tam przecież taki przełącznik. Sprawdź również ten element. Obejrzyj również gniazdka podłączenia kolumn. Okolice gniazdka słuchawkowego może już mniej, ale są tam oporniki ograniczające moc dawaną na słuchawki, może są uszkodzone gdy dostaną więcej mocy.
  • Helpful post
    #112
    Wirnick
    Level 29  
    Witam.
    Pozostały do sprawdzenia kondensatory (pastylki lub rurkowe) o wartościach 33n , 22n . Od czasu do czasu ulegają niespodziewanemu zwarciu.
  • #113
    drooidex
    Level 15  
    Bezpieczniki palą sie niezależnie od położenia przełącznika kolumn. Gniazda do podłączenia kolumn tez oglądałem i sa w porządku.
    Oporniki ograniczające moc oddawana na słuchawki są dobre, ponieważ jak juz wcześniej pisałem próby wykonywałem na płytkach sterujących właśnie z podłączonymi słuchawkami, tak jak koledzy radzili.

    Co do tych kondensatorów 22n, 33n to gdzie one maja sie znajdować, bo jakoś na schemacie ich nie widze, jedynie w przedwzmacniaczu. Na głównej płycie jest jedynie rurkowy 1n , przylutowany od strony ścieżek. Pomijając 45n w mostku.
  • #114
    sawage
    Level 15  
    A może ten wzmacniacz się wzbudza. Z racji padniętego jakiegoś kondensatora fitrującego, lub też po prostu złego lutu na kondensatorze.
    Wsadź żarówkę w szereg na uzwojenie pierwotne transformatora, to Cię uchroni przed kupowaniem ciągle tranzystorów. Pozatym po żarówce widać czy wzmacniacz startuje normalnie czy też nie.
    Pozdrawiam
  • #115
    marian1981.02
    Unitra equipment specialist
    Ja śmiem twierdzic że, to nie wina kondensatorów.
    Zobacz płytkę dokładnie, może gdzieś jakieś zwarcie? Może nie dokońca opisujesz coś bo np. dziwne jest Twoje stwierdzenie że, wzmacniacz działał nagle pali bezpieczniki a tranzystory dobre a za chwilę już nie są dobre. To coś mało prawdopodobne.
  • #116
    drooidex
    Level 15  
    A jednak Marianku:DD wymieniłem ten kondensator 1n, przylutowany od strony ścieżek i właśnie przed chwila uruchomiłem, z żarówką szeregowo na pierwotnej stronie transformatora i dwoma końcówkami i jak narazie działają obydwa kanały bez zarzutu.
    Ten kondensatorek zwierał masę sygnałową z potencjometru od volume i masę z wyjść głośnikowych z "0" zasilania.
    Na mierniku był całkiem w porządku, żadnego zwarcia ani nic. Ale postanowiłem wymienić bo nie dawał mi spokoju i pomogło.
    W jednym kanale przy odsłuchu na słuchawkach na samych sterujących płytkach i tak coś lekko trzeszczało po wymianie BC416, a po zmianie właśnie tego kondensatora przestało.
    A nic więcej nie ruszałem, także no.

    To by w sumie tłumaczyło takie dziwne zachowanie, że raz jak włączyłem, to trzask był, zagrało w głośnikach, ale po wyłączeniu i ponownym włączeniu leciały bezpieczniki.

    Dodano po 4 [minuty]:

    Uruchomione na bezpiecznikach, śmiga:DDD
  • #117
    marian1981.02
    Unitra equipment specialist
    Fajnie że śmiga ale i tak nie wierzę że, to wina tego kondensatora.
  • #118
    drooidex
    Level 15  
    No ja tez nie jestem przekonany do tego i dlatego nie wymieniałem go, ale co poradzić, naprawdę nic innego nie zrobiłem, ani nawet lutu nigdzie nie poprawiłem.

    Dodano po 2 [godziny] 31 [minuty]:

    Tak czy owak, dziękuje za zainteresowanie i pomoc. W szczególności koledze marian1981.02 .
    Dzięki jeszcze raz , POZDRAWIAM

    DROOIDEX:D