Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Płyta głowna ASUS M2N-E SLI - Problem z RAM'em

ADI-mistrzu 05 Cze 2008 21:06 2416 13
  • #1 05 Cze 2008 21:06
    ADI-mistrzu
    Poziom 30  

    Witam!
    Posiadam płytę główną ASUS M2N-E SLI. Miałem w nią wmontowane 2 kości po 1GB na 800MHz RAM'u, lecz z powodu że jestem grafikiem, potrzebuję jeszcze trochę ramu, więc dokupiłem 2GB w jednej kości tez na 800MHz, lecz po jej włożeniu komputer wydaje dziwaczne piski trzeszczące z buzera i się nie włącza.
    Próbowałem przeróżnych konfiguracji tych kości, bawiłem sie w biosie zegarem od 667Mhz do 800Mhz i na AUTO lecz dalej to samo.

    Jak rozwiązać ten problem ?
    W specyfikacji jest napisane że wchodzi tam 8Gb RAMU więc nie wiem w czym tkwi problem...

    Błagam o pomoc!

    Pozdrawiam

    0 13
  • #2 05 Cze 2008 21:26
    iron64
    Spec Overclocking

    Tylko ta nowa kosc działa poprawnie?

    0
  • #3 05 Cze 2008 21:33
    ADI-mistrzu
    Poziom 30  

    Tzn ? ona sama działa dobrze, z innymi tez dobrze, każda z pozostałych same też dobrze działają.

    0
  • #4 05 Cze 2008 21:39
    iron64
    Spec Overclocking

    To ją wymień na 2x1 jeśli możesz.

    0
  • #5 05 Cze 2008 21:40
    ADI-mistrzu
    Poziom 30  

    No miejscówkę chciałem mieć na następne kości a 2GB powinno obsługiwać skoro 8GB wchodzi więc na 4 sloty po 2GB wchodzi.

    0
  • #6 05 Cze 2008 22:10
    iron64
    Spec Overclocking

    Owszem 4x2 pewnie działać będzie (ale i to nie na 100% bo nie sprawdziłem tego nigdy z braku kości), ale 2x1+2gb nie będzie działać.
    A no i rozumiem, że używasz systemu 64bitowego, tak?

    0
  • #7 05 Cze 2008 22:29
    ADI-mistrzu
    Poziom 30  

    Linux w użyciu, czyli 64bit.
    Ale system raczej nic niema do tego nic, skoro komputer w ogóle sie nie odpala przy tym.

    A nie powinno być gdzieś w specyfikacji to zaznaczone, jakaś konfiguracja pamięci ?
    Bo to jest przegięcie, aby o tym nie informować, a potem człowiek jedynie się denerwuje.

    0
  • #8 05 Cze 2008 22:43
    iron64
    Spec Overclocking

    A przeglądałeś tą specyfikację? Bo łatwo jest się denerwować, ale zwykle trudniej przyznać się do własnej pomyłki czy niedopatrzenia ;)
    Linux nie oznacza automatycznie 64bit, ale to już nie istotne raczej.
    System nic do tego nie ma to jasne, ale skoro chciałeś konfig 2x1+2x2gb ramu to założyłem, że masz winde 64bit (założenie błędne się okazało, ale pytanie potrzebne w przypadku windy).

    0
  • #9 05 Cze 2008 22:50
    czokus
    Poziom 16  

    Spróbuj w 2 pierwszych bankach obsadzić te kości po 1GB i w ostatnim (4) tą kość 2GB. Ogólnie to raczej zła konfiguracja - Dual Channel nie będzie działał więc sugeruję dokupić drugą taką kość 2GB.

    0
  • #10 05 Cze 2008 23:22
    benchmarek
    Poziom 22  

    Kości powinny być tego samego typu, w różnych dziwnych kombinacjach niestety nie chce to działać prawidłowo. Dodatkowo niedorobione płyty asus i ich pisane na szybkiego biosy, zawierające kupę błędów.
    Rozwiązanie jest takie wgrać najnowszy bios, zastosować pamięci tego samego typu najlepiej tego samego producenta (propnuję Kingston, OCZ, odradzam Goodram, Geil) jeśli to możliwe. Ustawić napięcie zasilania pamięci na 2,1V niezależnie od zaleceń producenta.Jesli to nie pomoze proponuje zmiane plyty na coś bardziej dopracowanego, niż asus. Pozdrawiam.

    0
  • #11 06 Cze 2008 17:44
    ADI-mistrzu
    Poziom 30  

    A czemu GoodRAM'ów nie polecasz ? Moim zdaniem nieźle się sprawują.
    I jakiej firmy płyty główne w takim razie polecacie ?

    0
  • #12 06 Cze 2008 20:47
    benchmarek
    Poziom 22  

    goodram = brak kontroli jakości + zimne luty, kosci najnizszej możliwej jakości (odrzuty z markowej produkcji?)bardzo czesto uszkodzonone juz jako nowe, nie "brandowane" przez żadną firmę tzw "blank-i" (możesz sprawdzić jakims programikiem czy sie podpisał ktos na kościach - cpuz powinien miec taka funkcje, ewentualnie everest czy sisoftsandra) czasem zdarza się Elpida, ale patrz poprzednie cechy. Oczywiście nie ma rzeczy niepsujących ale Goodram należy do niechlubnej czołówki. Co do płyt na Amd to nie ma dobrej płyty przynajmniej na Nforce, dobre były kiedyś Nforce2, i 3. Od momentu NF4 zaczęła sie masakra a NF5 sięgnęły dna tak złego chipsetu nie zrobił nawet SIS, nie mowie tu o wydajności bo może i NF jest wydajny co z tego jest tak awaryjny i konfliktowy (o czym sam sie możesz przekonać) że spokojne użytkowanie graniczy z cudem. Co bym polecił? poleciłbym coś na Intelu ale niestety Intel nie robi nic pod AMD :D. Poszukałbym czegoś na VIA byleby to nie był Asus bo na pewno coś sknocili. Odradzam tez chipsety na plytach gl. ATI i ULIALI (ten to też Nvidii jest). Pozdrawiam.

    0
  • #13 06 Cze 2008 21:28
    ADI-mistrzu
    Poziom 30  

    Hmm.... to niewiele w sumie zostaje tych znanych, bo MSI i Gigabyte też bym odrzucił, wszystkie jakie posiadałem się rozpadały (w MSI uwalał się chip od wykrywania dysków i napędów a Gigabyte jakoś głupiały).

    Co do INTEL a AMD to Intel ma przesadne ceny... dlatego na AMD się decyduje.
    Pokombinuje z tym RAM'em, może odpali na dualu 2Gb.

    0
  • #14 10 Gru 2008 14:06
    kamilow
    Poziom 10  

    Witam tez posiadam tą nieszczęsną płytę Asusa chciałem dołożyć drugą kość Kingstona 2 GB 800 MHż komputer się nie uruchamia, kupiłem raz Asusa i więcej tego nie kupie wracam do MSI pozdrawiam.

    P.S udało mi się uporać z tym problemem pomogło zmiana na starszy bios w wersji 1102 i komputer się uruchamia z 2 kościami 2 gb 800 mhz kingstona pozdrawiam

    0