Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

MSI Mega PC problem z zasilaniem

migowski 05 Cze 2008 22:02 1994 8
  • #1 05 Cze 2008 22:02
    migowski
    Poziom 9  

    Posiadam ten komputer niestety bez orginalnego zasilacza.
    Po podłączeniu zwykłego ATX komputer działa normalnie, ale funkcja wieża nie działa.
    Z tego co znalazłem w necie wynika że oryginalny zasilacz ma adapter podłączony od zasilania CD Romu wygląda na to że to tylko 4 przewody podłączone od wtyczki CDR, ale nie jestem pewny.
    Prosze kogoś kto ma taki komputer potwierdzenie czy jak dolutuje te przewody z wtyczki do płyty głównej będzie ok.

    MSI Mega PC problem z zasilaniemMSI Mega PC problem z zasilaniem
    Poprawiłem TONI_2003

    0 8
  • #2 05 Cze 2008 22:07
    iron64
    Spec Overclocking

    Pytanie żart, tak?
    Bo jeśli nie to bardzo szybko pozbył byś się tego komputera.
    Przewód, który podłączyć należy w miejsce z drugiego zdjęcia nazywa się kabelek CD lub kabelek audio. Do kupienia/dostania w gratisie w każdym sklepie komputerowym i zapewniam, że nie ma on nic absolutnie wspólnego z wtyczką ze zdjęcia nr1

    0
  • #3 06 Cze 2008 16:52
    migowski
    Poziom 9  

    zapewniam że to nie żart .na zdjęciu może to wygląda na kabelek cd ale nie jest nim na 100%.gniazdo cdin jest gdzie indziej na płycie gniazdo o którym pisze oznaczone jest jako "power connector"i służy najprawdopodobniej do zasilenia części komputera weża
    ktoś kto ma MSI MEGA PC Będzie z pewnością wiedział o czym pisze
    a ten komputer wygląda tak-

    MSI Mega PC problem z zasilaniem

    0
  • Pomocny post
    #4 09 Cze 2008 21:41
    ufol
    Poziom 23  

    Podaj oznaczenie tego złącza na płycie PCB. Czy nie jest to przypadkiem złącze CN7 ?
    Jeżeli tak to rzeczywiście jest to jedno ze złącz zasilających.
    Sprawdź oznaczenie, a pomogę rozwiązać Twój problem.

    0
  • #5 10 Cze 2008 15:48
    migowski
    Poziom 9  

    Tak jest oznaczone na płycie jako- CN7
    a płyta to MS-6760 ver1

    0
  • Pomocny post
    #6 10 Cze 2008 20:04
    ufol
    Poziom 23  

    Złącze CN7:
    Pin 1: +5V
    Pin 2: GND
    Pin 3: GND
    Pin 4: +12V

    Problem polega na tym, że napięcia te powinny występować cały czas, a nie dopiero po uruchomieniu komputera przyciskiem POWER (są to napięcia podtrzymujące). To nie są te same napięcia, które w typowym komputerze klasy PC zasilają CD-ROM czy też dysk twardy.

    O ile z doprowadzeniem napięcia +5V nie ma większych problemów (jest ono dostępne na złączu ATX płyty głównej - pin 9) to o napięcie +12V występujące przy wyłączonym typowym zasilaczu PC już trudniej…

    Proponuję jednak spróbować podłączyć napięcia +5V oraz +12V z posiadanego zasilacza. Całość powinna pracować poprawnie przy normalnie włączonym komputerze. Jednak przy wyłączonym komputerze na pewno nie da się skorzystać z funkcji pilota czy też odtwarzać muzyki w napędzie CD.

    0
  • #7 11 Cze 2008 17:17
    migowski
    Poziom 9  

    ufol bardzo ci dziękuje za pomoc
    jeszce tylko dla pewności pin1 to na zdjęciu fioletowy?
    a pin 4 to brązowy ?
    pytam bo normalnie jest oczywiście Żółty i Czerwony

    MSI Mega PC problem z zasilaniem

    0
  • Pomocny post
    #8 11 Cze 2008 18:50
    ufol
    Poziom 23  

    Przewód w kolorze fioletowym to +5V st-by, przewód w kolorze brązowym to +12V st-by.

    0
  • #9 12 Cze 2008 15:52
    migowski
    Poziom 9  

    ufol jeszcze raz bardzo ci dziękuje za pomoc

    temat zamknięty

    0