Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

TV Grundig ST7003 , CUC5360 Problem z przetwornicą

Prezessso 07 Cze 2008 09:11 1951 11
  • #1 07 Cze 2008 09:11
    Prezessso
    Poziom 15  

    Witam!
    Miałem w w/w telewizorku wywaloną przetwornice.
    Poleciały
    -TDA4605
    -IRFBC40(wstawiłem za niego STP4NK60, może tu jest problem?)
    -D651 ZTK6V8,
    -D641 1N4148
    Po wymianie mam taki dziwny efekt, przetwornica pracuje niestabilnie,po włączeniu obraz zmienia rozmiar "pulsująco", jakby napięcie skakało (zmienia się jedynie 157-158V czyli niewiele) na czuwaniu jest 171V. I po około 10ciu sekundach pracy napięcie spada do 120V, obraz się znacznie zmniejsza i mocno świerszczy, musze go wyłączyć żeby nie padła ponownie.
    Podmieniałem juz kilka układów i dwa STP4NK60 ale nic to nie zmienia.
    Na żarówce jest identyczny efekt. Po włączeniu ze stand-by przetworka pracuje niestabilnie i po 10-15tu sekundach spada do 120V.
    Byłbym wdzięczny za jakieś podpowiedzi :|

    0 11
  • Pomocny post
    #2 07 Cze 2008 09:14
    ssss
    Poziom 31  

    Witam do wymiany elka w zasilaczu zarazem przy tranzystorze masz dwa opory nisko omow do wymiany wazne i opory wysoko omowe pomierz

    0
  • #3 07 Cze 2008 09:27
    Prezessso
    Poziom 15  

    Zapomniałem dodać że elka po pierwotnej stronie na samym początku zmieniłem. Opory startowe 680k i 270k sprawdziłem. Są OK

    0
  • #4 07 Cze 2008 09:30
    ssss
    Poziom 31  

    Sprawdz kondensator w kolektorze tego tranzystora zimny lut i za elko 100uF przy ukladzie daj 220uF

    0
  • Pomocny post
    #5 07 Cze 2008 10:17
    lisek
    Spec od monitorów

    Tam w polowym w zródle masz dwa(jeden) opór niskoohm. rzędu 0,22-0,47 do wymiany bez względu na pomiar
    + transoptor jak jest + TL431

    0
  • #6 07 Cze 2008 10:57
    Prezessso
    Poziom 15  

    zamiast elka 100uF dałem 220uF,
    kondensator 680pF jest ok
    w źródle sprawdziłem wszystkie opory są OK.(nie ma oporów niskoomowych)
    Transoptora nie ma w tym układzie.
    Według schematu wszystkie opory po stronie gorącej są OK. (Nie wszystkie wylutowywałem)
    Skoro poleciała zenerka 6V8, to może gdzieś w układzie regulacji napięcia trzeba usterki szukać??

    0
  • #7 07 Cze 2008 12:32
    ssss
    Poziom 31  

    Witam te opory 680K i 270K nie sprawdzaj tylko wymien one moga siadac a na mierniku sa OK zarazem wymien kondensator w kolektorze tranzystora i sprawdz czy uklad TDA 4605 dales z koncowka 3 ma byc TDA4605-3

    0
  • Pomocny post
    #8 08 Cze 2008 21:59
    Telo
    Poziom 39  

    Po pierwsze to wylutuj tranzystor w odchylaniu i podłacz żarówkę i wtedy testuj i naprawiaj przetwornicę nie podłaczaj reszty OTVC.
    Po drugie sprawdz czy masz stabilne napiecie układy TDA?
    Po trzecie te rezystory wstaw nowe wysokoomowe.

    0
  • Pomocny post
    #9 08 Cze 2008 23:00
    mirex
    Poziom 43  

    Skora uszkodzone i D641, i D651 to czemu nie wymienisz pozostałych 1N4148? Może warto podstawić wszystkie elementy w bramce T644?
    Miernik to tylko pomoc, nie sugeruj się zanadto faktem, że "na sucho" wszystko wydaje się dobre.
    Mam też sugestię abyś podstawił jeszcze raz feta - ale pewny wylut.
    Wcale niewykluczone, że potencjometr też do wymiany.

    0
  • #10 10 Cze 2008 13:15
    Prezessso
    Poziom 15  

    Witam ponownie!!!
    Wymieniłem tak jak kolega Mirex sugerował bez sprawdzania, na części z wylutu TDA4605-3, FETa, PRek, wysokoomowe opory i diody 1N4148.
    Co dziwne TV odpalił z identycznym efektem jak prędzej i po 5ciu sekundach zaczął działać normalnie. Działa normalnie już cały dzień.
    Czyli co dalej??Można podejrzewać że prawdopodobnie usterka znów powróci..??
    Zostawie go kilka dni na próbie i powiadomie o efektach

    0
  • #11 14 Cze 2008 08:46
    Prezessso
    Poziom 15  

    Witam ponownie
    TV chodził te kilka dni bez zarzutu. Dzisiaj klient sobie go zabrał. Zobaczymy czy wróci. Mam nadzieje że nie....
    Dzięki wszystkim za pomoc

    0
  • #12 21 Lut 2009 21:24
    Prezessso
    Poziom 15  

    TV nie wrócił do dnia dzisiejszego. Tak więc temat można uznać za zamknięty.
    Dziękuję wszystkim z pomoc i zainteresowanie.

    0