Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

siemens scenik 510 agp jakie kodeki??????

pawlik1108 08 Cze 2008 01:12 1395 10
  • #1 08 Cze 2008 01:12
    pawlik1108
    Poziom 9  

    Witam mam laptopa Siemens Scenik 510 AGP PII 366MHZ,128MB RAM,Karta graf. NEOMAGIC256AV 2,5MB dysk 6GB i system XP SP2 Mam pytanie: jakie kodeki zainstalować aby płynnie chodziły filmy AVI itp. Bardzo proszę o pomoc . Z góry dziękuję i pzdr

    Proszę niezwłocznie poprawić swój post zgodnie z punktem 11 regulaminu, niezastosowanie się do zaleceń moderacyjnych skutkować będzie ostrzeżeniem.

    0 10
  • #3 14 Cze 2008 22:39
    pawlik1108
    Poziom 9  

    Mam prośbe niech ktoś poda jakie kodeki mam zainstalować zeby chodziły mi filmy na laptopie PII366mhz 128mb ram i karcie 2 mb z góry dziękuje i pzdr.

    Dodano po 2 [minuty]:

    Dodam jeszcze ze po zainstalowaniu klite filmy są spowolnione tzn. dzwięk normalnie słychacćlecz obraz jest znacznie wolniej wyswietlany

    0
  • #5 15 Cze 2008 12:54
    mpn103
    Poziom 34  

    Na 366MHz żadne filmy nie będą chodziły płynnie.

    0
  • #6 15 Cze 2008 13:08
    DriverMSG
    Admin grupy komputery

    Pentium 2 - nie ma szans na filmy.

    0
  • #7 23 Lip 2008 11:52
    Kazikw58
    Poziom 10  

    Wymień procek na pentium III 500.
    Na moim scenicu po wymianie procka i czytnika na dvd "chodzą" bez problemu filmy DVD.

    0
  • #8 23 Lip 2008 11:56
    Anonymous
    Użytkownik usunął konto  
  • #9 23 Lip 2008 12:22
    msthhk
    Specjalista - HDD i odzyskiwanie danych

    Cytat:
    Na 366MHz żadne filmy nie będą chodziły płynnie.

    Cytat:
    Pentium 2 - nie ma szans na filmy.

    A skąd takie informacje? Czy koledzy próbowali? "Wszyscy wiedzą, że czegoś nie da się zrobić, i przychodzi taki jeden, który nie wie, że się nie da, i on to właśnie robi." - Einstein

    W okolicach roku 2000, gdy DiVX stawał się popularny, filmy z powodzeniem chodziły na 300MHz Celeron A, 96MB RAM i karcie ATI Rage Pro Turbo 4MB, AGPx2. I nie "ledwo chodziły", a chodziły płynnie. Ta konfiguracja była jedynie za słaba do filmów z dźwiękiem AC3 - ale ten pojawił się trochę później.

    0
  • #10 23 Lip 2008 12:59
    mpn103
    Poziom 34  

    Proszę mi teraz pokazać jakiś komputer oparty o procesor 366MHz, nie ważne czy to AMD czy intel i powiedzieć że filmy chodzą płynnie.

    Przechodziłem przez te wszystkie częstotliwości taktowania i jedynie co to PIII 500MHz jakoś sobie dawał rade, ale nie zawsze.

    0
  • #11 23 Lip 2008 13:10
    msthhk
    Specjalista - HDD i odzyskiwanie danych

    Jak mówiłem, nie był to nawet procesor 366MHz, a 300MHz na chipsecie LX. Wszystkie filmy, kodowane zarówno w DivX jak i Xvid chodziły płynnie. Problemy były jedynie przy dźwięku AC3. Dziś już nie mam tego sprzętu, żeby przeprowadzić dowód.
    Dla prównania mogę powiedzieć, że procesor AMD K6 taktowany 333MHz absolutnie nie odtwarzał płynnie filmów (oprócz niekompresowanych AVI).

    0