Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Kompresor z zaworem spustowym od zawieszenia Nivo z Omegi B

1 6 D 08 Cze 2008 10:22 2213 2
  • #1 08 Cze 2008 10:22
    1 6 D
    Poziom 12  

    Witam, kupiłem ostatnio taki kompresor jak w temacie. Jednak mam z nim pewien problem. Kompresor spręża jak należy, jednak nie chce spuścić on tego co napompował. Kolega sprawdzał każdą kombinacje kabli i udało sie jedynie pompować nim. W środku znajduje się takie coś i to jest odpowiedzialne za spuszczanie powietrza, tak wyczytałem z opisów różnych i schematów.
    Kompresor z zaworem spustowym od zawieszenia Nivo z Omegi B

    Sprawdzaliśmy multimetrem i podłączając sie do niego z akumulatorem w obie strony nie pokazywał jakiegokolwiek poboru prądu. A może by ten zawór działał potrzeba zadać mu jakieś większe ciśnienie? Ja użyłem prezerwatywy jako balonik. Dmuchaliśmy ją troche czasu, że obór wynosił na kompresorze 7,6 A, a bez obciążenia zużywa on 7,5 A.


    Pozdrawiam

    0 2
  • #2 08 Cze 2008 10:42
    monrant
    Poziom 22  

    Trzeba sprawdzić czy ramię jest podlączone fizycznie do drążka, i czy sam potencjometr działa. Często jest skorodowane wielozłącze.

    1
  • #3 08 Cze 2008 10:54
    1 6 D
    Poziom 12  

    To co jest na foto rozebrałem lekko to w osi w środku są dwie tulejki i sprężyna pomiędzy nimi, w tego wywnioskowałem, że jedna tulejka po daniu prądu powinna się ruszyć i z tej stronie gdzie jest wypustek i oring powinno przelatywać powietrze przez otworek i potem wylatywać bokami z tego białego plastiku. Dodaje schemat który przed chwilą znalazłem do tego układu w Omedze.

    0