Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

powinno byc 100Mb/s a jest 10Mb/s ??? Czego to wina???POMOC

kiniox 31 Sty 2004 20:40 4001 21
  • #1 31 Sty 2004 20:40
    kiniox
    Poziom 10  

    Mam kabel Cat 5 UTP drut i wszystko dobrze podlaczone a jak ustawie karte na 100Mb/s nie dziala (10Mb/s full duplex chodzi super). Switch jest w porzadku bo sprawdzalem na krotkim kablu z laptopem i dziala. Jednak na tym dluzszym niechodzi kabel ma moze ze 20m wiec nie tak strasznie czego to moze byc wina??? Probowalem tez cztery pozostale zyly i to samo . Czy to wina tego ze to drut ????? :?:

  • #2 31 Sty 2004 21:38
    k4m3l
    Poziom 14  

    To moze byc wina tego ze:
    1) Kabel jest marnej jakosci
    2) Występuja duze zaklucenia z zewnatrz

    Zobacz co nie gra (masz zaklucenia czy kable masz tani).
    Jezeli to nie pomoze to moze przez karty sieciowe??

  • #3 01 Lut 2004 00:16
    kiniox
    Poziom 10  

    no byl tani ale wkoncu CAT 5 kurka pitolona firma w takim razie co go produkuje . Zaklucen niby niepowinno byc wiekszych bo po tej samej drodze idzie inny i jest 100Mb/s tyle ze byl gdzie indziej kupowany . To w takim razie czym tu sie kierowac przy kupowaniu kabla CENA ??? Przeciez cena niezawsze rowna sie jakosci. Bo jak bym kupil ze 200m to bym byl zly dobrze ze kupilem tylko 20

  • #4 01 Lut 2004 00:27
    Masster
    Poziom 32  

    Może masz końcówki źle zarobione poprostu?

    patrząc od na wtyczkę od strony bez zatrzasku od lewej powinny być biało-pomarańczowy pomarańczowy biało-zielony niebieski biało-niebieski zielony biało-brązowy brązowy

  • #5 01 Lut 2004 00:49
    Sylwester
    Poziom 18  

    witam :) sprawdż dokładnie te kolorki - powinno być dokładnie jak napisał Masster z tym że nieraz zamiast pomarańczowego jest różowy . Przewody z tak ułożonym "przeplotem " powinny działać na 100 Mb/s bez przeplotu chodzą tylko na 10 Mb/s.Ważne są pojemności między przewodami i stąd te rózne wyniki przy tak małej różnicy w ułożeniu .
    Pozdrawiam:)

  • #6 01 Lut 2004 02:49
    mgim
    Poziom 29  

    Jeżeli to był kabel firmy MADEX to odpuść sobie 100.

  • #7 01 Lut 2004 11:28
    kiniox
    Poziom 10  

    Sylwester mozesz mi napisac o co chodzi z tym przeplotem i z tymi pojemnosciami??. Dotej pory myslalem ze koncowki musza byc poprostu takie same. Wiem jak to jest w normach ale czy to ma znaczenie ?? Jak tak to zaraz lece zmieniac .

    W obu koncowkach podlaczylem tak(od strony bez zacisku) : pomaranczowy, b-pomaranczowy, zielony , b-zielony, niebieski b-niebieski , brazowy , b- brazowy.

  • #8 01 Lut 2004 11:55
    _MarSs_
    Poziom 16  

    No to już wiesz gdzie jest problem!
    We wtyczce Ethernetoweej RJ-45 pary 1-2 i 3-6 powinny być parami ze skrętki.
    Więc kolory nie są aż tak ważne natomiast ważne jest aby pary ze skrętki były parami TX i RX czyli w kablu kat 5 powinno być 1-2, 3-6, 4-5, 7-8
    Zauważ, że ułożenie żył jest symetryczne więc nie ma znaczenia jak patrzysz na wtyczkę.
    Właściwa kolejność ważna jest gdy robisz tzw Cross-cabel czyli kabel do łączenia dwóch kart sieciowych wtedy zamienione są miejscami pary 1-2 i 3-6:
    Wtyczka A Wtyczka B
    1-------------------3
    2-------------------6
    3-------------------1
    6-------------------2
    pozostałe na wprost.

  • #9 01 Lut 2004 12:45
    kiniox
    Poziom 10  

    aha to zaraz pokombinuje i sprawdze czy dziala . NIESADZILEM ZE TO MA ZNACZENIE . Wielkie dzieki

  • #10 01 Lut 2004 12:53
    Adam1988
    Poziom 25  

    _MarSs_ napisał:
    No to już wiesz gdzie jest problem!
    We wtyczce Ethernetoweej RJ-45 pary 1-2 i 3-6 powinny być parami ze skrętki.
    Więc kolory nie są aż tak ważne natomiast ważne jest aby pary ze skrętki były parami TX i RX czyli w kablu kat 5 powinno być 1-2, 3-6, 4-5, 7-8
    Zauważ, że ułożenie żył jest symetryczne więc nie ma znaczenia jak patrzysz na wtyczkę.
    Właściwa kolejność ważna jest gdy robisz tzw Cross-cabel czyli kabel do łączenia dwóch kart sieciowych wtedy zamienione są miejscami pary 1-2 i 3-6:
    Wtyczka A Wtyczka B
    1-------------------3
    2-------------------6
    3-------------------1
    6-------------------2
    pozostałe na wprost.


    Tak ale w kablu skrosowanym, w kablu zwyklym od kompa do switcha maj byc wszystkie na wprost

  • #11 01 Lut 2004 13:26
    tarnowski
    Poziom 22  

    i jeszcze słówko z moich doswiadczeń: Duży wpływ na tłumienie ma prowadzenie kabla śieciowego we wspólnym korytku np z instalacją 220V,lub wykonywanie na nim pętli o niewielkiej średnicy :)

  • #12 01 Lut 2004 16:23
    kiniox
    Poziom 10  

    Dzieki za pomoc zrobilem koncowki tak jak w normach i dziala 100Mb/s . ale dalem ciala myslac ze to wszystko jedno jak sie te kabelki we wtyczce wsadzi ,jeszcze raz wielkie dzieki

  • #13 11 Maj 2006 18:11
    raffm
    Poziom 10  

    a ja mam takie pytanie czy przy 100Mb/s trzeba podlaczyc wszystkie przewody czy wystarcza 4 zyly (2 pary) oraz które przewody najwazniejsze sa?

  • #14 11 Maj 2006 18:15
    Masster
    Poziom 32  

    Wystarczą dwie pary, jeżeli masz prawidłowo ułożone kolory to są to para pomarańczowa i zielona. Czterech par używa się w Gigabit Ethernet'cie.

  • #15 11 Maj 2006 20:31
    raffm
    Poziom 10  

    Jeszcze jedno a jak się będzie zachowywała sieć gdy skrętka UTP cat.5 będzie przebiegała na odcinku ok 6 m przy przewodach 230V?

  • #16 11 Maj 2006 21:06
    DooMinick
    Poziom 21  

    Nie powinno byc wiekszych zaklocen, ja mam 12m S-FTP polozone razem z kablem 230V w scianie i zatynkowane i idzie 100Mb ladnie. Zastanawiam sie, czy jakby uziemic ekran to bylaby poprawa w jakosci sygnalu?

  • #17 12 Maj 2006 10:45
    Masster
    Poziom 32  

    Jeżeli dobrze działa to po co kombinować?

  • #18 12 Maj 2006 11:01
    dwurazowy
    Poziom 21  

    DooMinick napisał:
    Zastanawiam sie, czy jakby uziemic ekran to bylaby poprawa w jakosci sygnalu?



    A obserwujesz jakieś niepokojące objawy w ruchu sieciowym w tym segmencie?

  • #19 12 Maj 2006 22:25
    DooMinick
    Poziom 21  

    Segmencie :) To troche zbyt dumna nazwa jak dla podlaczenia jednego kompa w drugim pokoju ze switchem w sieci zlozonej z 5 kompow, modemoroutera Aztech DSL900EB i AP DWL-700 do podlaczania 2 laptopow.

    Po prostu transfer po tym kablu osiagam jakies 7-8MB/s i chcialem sie bardziej zblizyc do maksymalnego (nie wiem, czy w praktyce osiaganego) 12MB/s.

  • #20 16 Maj 2006 13:03
    punisher999
    Poziom 16  

    Jak chcesz sie zbilrzyć do 12 to ustaw sieciówki na full duplex

  • #21 20 Maj 2006 19:20
    raffm
    Poziom 10  

    A ja jeszcze raz w sprawie dotyczącej połączenia bezpośredniego 2 kompów. Czy ma znaczenie którą końcówkę do którego kompa podłączam? Codzi mi o to ażeby na obydwu kompach był net. Końcówkę z jak ułożonymi przewodami podłączyć do komputera, do którego mam podpięty modem kablówki?

  • #22 20 Maj 2006 20:41
    dwurazowy
    Poziom 21  

    Jeśli kabel jest dobrze zrobiony (a do połączenia 2 kompów bezpośrednio potrzebujesz kabla skrosowanego), to "kolejność" końcówek nie ma znaczenia.

 Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME