Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Intel3945ABG - "żółty wykrzyknik" po sterownikach

bdyot 09 Cze 2008 20:47 1959 9
  • #1 09 Cze 2008 20:47
    bdyot
    Poziom 9  

    NO właśnie. Mam laptopa "Aristo smart 440" na plycie INtela , platforma Intel Centrino Duo. Kupiłem lapka bez karty. dokupiłem właśnie te kartę bo była do niego "dedykowana" w opcji. Na płycie ze sterownikami od latptopa mam te sterowniki. Instaluje elegancko wykrywa karte instaluje sie dochodzi do 100% i klapa.... "KOD 10 nie można uruchomić urządzenia"... ;/ w menadżerze systemu żółty wykrzyknik ;/

    probowałem również sterowników ze strony Intela... tak samo ... ;/

    Karta na linuxie działa więc jest sprawna...

    Ktoś miał podobny problem ? wie jak go rozwiązać ?

    Mam Win XP Home SP3.

    0 9
  • #3 09 Cze 2008 21:22
    bdyot
    Poziom 9  

    Hmm zrobie format i dopiero bede kombinowac ;/

    0
  • #4 09 Cze 2008 22:00
    Connor MacLeod
    Spec od monitorów

    Małe pytanko - a próbowałeś włączyć WiFi za pomocą klawisza Fn i F2 lub za pomocą dodatkowego przycisku/przełącznika? Sterowanie kartą w Linuksie i Windowsie jest niezależne.

    0
  • #5 09 Cze 2008 23:12
    bdyot
    Poziom 9  

    PO foramcie to samo ;/ Tak włączam karte przysickiem nie reaguje.,... na to... inna karta "Atheros" działała znaczy reagowała na klawisz On/Off. Wracając do tej... Sterowniki poszły z płyty od lapka wiec starsza wiersja sterowników... próba zakończona tak samo jak na najnowszych...

    Prosze o jakieś podpowiedzi

    0
  • #6 10 Cze 2008 00:18
    soviet100
    Użytkownik obserwowany

    A z SP2 działa normalnie ? Czy wykrywa urządzenie po nazwie czy jest "Nieznane urządzenie"?

    0
  • #7 10 Cze 2008 08:41
    bdyot
    Poziom 9  

    Instalowalem Windowsa z SP2 i wykryło na gołymsystemie Kontroler Sieci. jak zaczalem instalowac sterowniki dałem wyszukaj odpowiednie (ZALECANE) i znalazł te Intel3945ABG

    0
  • #8 10 Cze 2008 10:22
    Pytong
    Poziom 32  

    Jak na razie dodatek SP3 okazał się totalna klapą microsoftu. Systemy z tym dodatkiem mogą działać niestabilnie, lub padać całkowicie. Polecam przez jeszcze jakiś czas nie używać SP3 do momentu wydania bardziej przemyslanych wersji.

    0
  • #9 10 Cze 2008 12:36
    soviet100
    Użytkownik obserwowany

    No więc temat rozwiązany Soviet dobrze doradził bo soviet nie lubi nowości . Powodzenia

    0
  • #10 10 Cze 2008 16:25
    bdyot
    Poziom 9  

    Nikt tematu nie rozwiązał :) napisalem ze system SP2 wykrywa karte poprawnie ;] ale wykrzyknik nadal jest ;] nic nie pomaga ;(



    Panowie a czy może jest to zależne od procesora... ?

    Mam Celeron M, a karta jest do lapka dodawana w standardzie z CoreDuo, ale jako opcja z Celeronem M

    0