Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Padła Vista - laptop Amilo Pro

Htomas 11 Cze 2008 08:53 5259 10
  • #1 11 Cze 2008 08:53
    Htomas
    Poziom 18  

    Problem jest taki, że laptop się zawiesił i Vista home basic nie chce się uruchamiać w trybie normalnym. Pojawia się czarny ekran i komunikat, że "menadżer okien pulpitu został wylączony na skutek jakiegoś problemu, a Windows powiadomi użytkownika o jego rozwiązaniu" Ale zadnego rozwiązania nie ma. W trybie awaryjnym nawet z obsluga sieci Vista sie uruchamia. probowalem narzedzia odzyskiwania i naprawy systemu, ale nic to nie pomogło. A może nagle wystapił jakis problem sprzetowy ? Laptop ma tylko 1 GB RAMu

    0 10
  • #2 11 Cze 2008 10:19
    soviet100
    Użytkownik obserwowany

    Skoro to laptop to zrób RESTORE i po kłopocie.

    Napisz czy pomogło.

    0
  • #3 11 Cze 2008 10:48
    Anonymous
    Użytkownik usunął konto  
  • #4 11 Cze 2008 11:26
    Htomas
    Poziom 18  

    soviet100 napisał:
    Skoro to laptop to zrób RESTORE i po kłopocie.

    Napisz czy pomogło.

    Chodzi Ci o przywracanie systemu ? tez było robione i nie pomogło
    Laptop nie jest mój, na razie nie mam go pod ręką

    0
  • #5 11 Cze 2008 12:30
    wrkq
    Poziom 21  

    Do laptopów masz zazwyczaj dołączonę płytkę 'recovery' - bootujesz z tego, i system zostaje przywrócony do takiej konfiguracji, jak w dniu zakupu. Często (nie wiem jak u Siemensa) łączy się to z usunięciem wszystkich danych uzytkownika z dysku - zrob najpierw ich kopie. Myślę, że właśnie to miał na myśli kolega @soviet100.

    0
  • #6 11 Cze 2008 13:24
    Htomas
    Poziom 18  

    Zazwyczaj...tutaj była tylko Winda
    Spróbujemy skopiować dane odpalając kompa z wlozoną plytą Ubuntu - jak nie da rady to już chyba tylko serwis pozostaje
    Aha: niedawno był instalowany service pack do Visty

    0
  • #7 11 Cze 2008 13:32
    Mardok2
    Poziom 14  

    serwis pack +vista =klopot Moj znajomy po zainstalowaniu dodatkow i serwis packa mial z nia same klopoty .Zainstaluj sobie jakis inny system linux albo cos wtym stylu .I sprobuj naprawic albo go zlikwiduj bo z tym systemem na lapie to sa same problemy .Wiem cos o tym bo sam mam amilo pro z wista i wiem jak to chodzi (co to za poroniony pomysl dawac viste i lapka 1GB ramu)

    0
  • #8 11 Cze 2008 20:17
    soviet100
    Użytkownik obserwowany

    Nie nie mówiłem o tym miałem na myśli ukrytą partycję na której jest Windows razem ze sterownikami i jak włączasz laptopa to masz do wyboru.

    0
  • #9 12 Cze 2008 18:08
    tarantula
    Poziom 12  

    w fujitsu siemensach jak kolega powyżej znajduje sie ukryta partycja recovery, aby ją uruchomić należy klikać z parę razy F8 i wybrać opcji "Napraw Komputer", potem parę minut poczekać aż do uruchomienia system Fujitsy Siemens Recovery(takie cóś z zielonkawym tłem) po pojawieniu kreatora należy looknąć czy zaznaczona opcja przywrócenia jest dobra, ale z tego co pamiętam jest tylko jedna opcja do wyboru i należy klikać Next aż do momentu kiedy zacznie przywracać system (jedynie on formatuje tylko partycje C:, reszte pozostawia bez zmian)

    0
  • #10 13 Cze 2008 07:03
    Htomas
    Poziom 18  

    Dzięki za wszystkie porady. Laptop został oddany do serwisu , ponieważ sami sobie nie poradzilismy i chyba jest tam jakaś awaria sprzętowa...

    0
  • #11 18 Cze 2008 10:49
    Htomas
    Poziom 18  

    Słuchajcie - okazało się że facet ze sklepu, który sprzedał laptopa nie oddał go do serwisu, tylko sformatował dysk i zainstalował na nim Vistę i wziął za to 100 zł. Laptop niby chodzi, ale Windows sygnalizuje problemy (dymkami), że jest jakiś problem z twardym dyskiem. Uruchomiłem narzędzie do sprawdzenia dysku w Windowsie, ten oczywiście zaproponował że zrobi to dopiero przy kolejnym uruchomieniu systemu. No i po wyłaczeniu i włączeniu laptopa rozpoczeło sie sprawdzanie i naprawa, które trwało ponad pół godziny, wyskakiwały komunikaty że są jakies uszkodzone klastry i zostały naprawione jakieś pliki. Potem Vista normalnie się uruchomiła i znowu po pewnym czasie pojawił się dymek sygnalizujący problem. Zainstalowałem jakiś program z netu do diagnostyki HDD no i ten zaczał pokazywać przy skanowaniu, że znajduje uszkodzone sektory na dysku.
    Uwazamy, że sprzedawca postapił nieuczciwie instalując system na takim dyku, po przecież powinien zdiagnozowac HDD. Teraz podobno twierdzi, że może łaskawie wysąłc laptopa do serwisu, ale jak oni stwierdzą że dysk jest OK to trzeba będzie zapłacić 200 zł . I co radzicie ?

    0