Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

centrala Alfa+ zniknęły konta abonetów wirtualnych.

Neptun 11 Cze 2008 20:31 1055 12
  • #1 11 Cze 2008 20:31
    Neptun
    Poziom 13  

    Witam.
    Dostała mi się centrala Alfa+ w której były konta abonentów wirtualnych.
    Były, i zniknęły. Abonenci mieli na zewnątrz wyjście wyłącznie po zalogowaniu się do swojego konta. tymczasowo dałem im dostęp bezpośredni przez "0" ale konta są im potrzebne do rozliczeń.
    Przejrzałem całego DoCenta i nigdzie nie znalazłem opcji dodania abonenta wirtualnego. Ale, może jest to gdzieś gdzie nie zajrzałem.
    W zakładce linie abonenckie nie mam widocznych kont, tylko numery fizyczne.
    Jak dodać 20 kont.

    0 12
  • #2 11 Cze 2008 21:16
    oscar2000
    Poziom 33  

    w wlasciwosciach masz zakladke abonenci wirtualni...... max 48

    0
  • #3 11 Cze 2008 21:37
    Neptun
    Poziom 13  

    No proszę, tu to zaszyli. Uruchomiłem wszystkie 48
    Mam jeszcze jedno pyt. Mam wrażenie jakby coś powylatywało z konfigu bo nie ma żadnych opisów grup, list, np, w oknie linie ab/dostępne usługi jest Funk.odtworzona 1 wszystko wygląda dość dziwnie.
    I przy próbie pobrania konfigu z centrali dziwnie " ze plik nie istnieje zapytał czy odtworzyć pliki komfiguracyjne " niezbyt wiernie odtwarzam treść bo już nie pamiętam, ale jak spełniłem jej zachcianki to coś wysłała do kompa. Acha brak było obsadzeń niektórych kart w definicji lokalizacji pakietów A centrala pełna pobrzegi i wywaliła błąd przyporządkowania portów systemowych. co może być grane

    0
  • #4 11 Cze 2008 21:44
    oscar2000
    Poziom 33  

    utrata czesciowo konfiguracji .... najlepiej wgrac nowy flash i konfiguracja od poczatku :(

    0
  • #5 12 Cze 2008 16:37
    Jack14
    Poziom 37  

    Sprawdź i ewentualnie wymień bateryjkę na karcie procesora, potem jak pisał oskar2000 reset, flash i zaprogramować od nowa.

    Pozdrawiam.

    0
  • #6 12 Cze 2008 19:16
    Neptun
    Poziom 13  

    Czy zna może ktoś symbol tej bateryjki, ponieważ chętnie pojechał bym do klienta odpowiednio wyposażony.
    Czy to jest taka jak w kompku 3V?

    0
  • #7 13 Cze 2008 06:32
    Tracer2
    Moderator - Telefony Stacjonarne

    Typ bateri CR2032 3V

    0
  • #8 13 Cze 2008 13:34
    trig
    Poziom 15  

    nie ruszaj bateryjki po powalisz cały soft centrali i skończy się na serwisie

    0
  • #9 13 Cze 2008 14:07
    Neptun
    Poziom 13  

    Dopisałem to czego brakowało i konta z powrotem działają.
    Pozostaje tylko pytanie czy posypało się przez jakieś przepięcie na n/n czy bateryjka już ma małą pojemność i przy wyłączeniach prądu już nie trzyma próby.
    Zobaczymy kiedy znów się wysypie konfig, wtedy wymienię bateryjkę przeflashuję firmweare i wgram zrobiony dzisiaj backup konfigu.
    Dziękuję za wszystkie informację, na razie nie zamykam tematu ponieważ może się jeszcze przydać w przypadku powtórki usterki u klienta.
    Pozdrawiam.

    0
  • #10 13 Cze 2008 17:04
    Tracer2
    Moderator - Telefony Stacjonarne

    trig napisał:
    nie ruszaj bateryjki po powalisz cały soft centrali i skończy się na serwisie

    Nic sie nie wysypie :!:
    Oczywiście konfig sie sciąga na dysk przed wymianą ,
    ale tam jest kondensator i na czas wymiany podtrzymuje :P

    0
  • #11 16 Cze 2008 09:08
    trig
    Poziom 15  

    tracer co ty wiesz o naprawach , na pewno się wysypie i nie ma tam żadnego dużego elektrolitu do trzymania ramu po zaniku vbat , po wymianie nawet nie jesteś świadom że soft jest uszkodzony, a objawia się to bardzo różnie w działaniu centrali . Zaktualizować soft do v 4.06.12 i problemy znikają

    0
  • #12 16 Cze 2008 16:05
    Tracer2
    Moderator - Telefony Stacjonarne

    Mnie sie nie wysypał, ale możliwe ,że nie zauważyłem bo dla pewności załadowałem config centrali jeszcze raz.
    Wydaje mi się ,ze na szkoleniu Platana zapewniali ,że sie nie wysypie.

    0
  • #13 17 Cze 2008 15:43
    Jack14
    Poziom 37  

    Koledzy przestańcie się już rozwodzić nad tym czy się centrala "wysypie" czy też nie.
    Procedura wymiany baterii na karcie procesora, która ma szalenie ważne znaczenie dla prawidłowej pracy centrali jest taka jak opisałem czyli:
    - wykonujemy backup centrali na dysk
    - wyłączamy centrale
    - wyjmujemy zworkę od baterii
    - wyjmujemy bateryjkę
    - miernikiem sprawdzamy jakie ma napięcie (w razie konieczności wymiana). Można również posłużyć się danymi na naklejce kiedy powinna być wymieniona (koszt baterii prawie żaden w porównaniu do np.: częstych dojazdów do klienta i wysłuchiwanie jaki to złom).
    - dla pewności załadować od nowa firmware centrali (3.x lub 4.x zależy od wykonania)
    - zaprogramować centrale od nowa
    - wykonać test (wył. włą. centrali).

    ps

    Proponuję nie ładować starej bazy danych tylko centralkę zaprogramować na nowo.
    Zdarza się, że konfiguracja centrali z różnych powodów jest zapisana razem z błędami, które zostają ponownie powielone na nowo postawionym systemie.
    Osobiście zgodnie z procedurą proponowaną przez producenta w przypadku różnych dziwnych zachowań centrali zdejmowałem zworkę z baterii (soft 3.x) na kilka minut i zawsze centralka "wstawała" z ustawieniami fabrycznymi bez żadych problemów (proszę sprawdzić).

    Pozdrawiam.

    0