Elektroda.pl
Elektroda.pl
X
TermopastyTermopasty
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Samsung 931C - Biały ekran.

12 Cze 2008 10:08 6088 6
  • Administator HydePark
    Mam problem z monitorem Samsung 931C.
    Objaw - biały ekran.

    Zapoznałem się z tematem https://www.elektroda.pl/rtvforum/topic866717.html
    i nawet w nim odpowiedziałem ale post został skasowany (za "odgrzebywanie tematu) a temat zamknięty.
    Poniżej cytuję treść mojej wypowiedzi z w/w tematu.

    CMS napisał:
    Mam podobny problem, mianowicie znalazłem spalony bezpiecznik F1 na płytce matrycy, nie wiedziałem jaki dać wiec dałem 1,6A ze względu na to że tel LM ma na wyjściu 800mA, bezpiecznik spalił się po chwili, nie zauważyłem nawet czy pojawił się obraz, nie zagrzał się tez LM, bezpiecznik spalił się po krótkiej chwili ale było to "delikatne" spalenie (nie rozpylił się na ściankach, jedynie pękł drucik), ponieważ nie znalazłem żadnego podejrzanego elementu pomyślałem że może za mały ten bezpiecznik i dałem 2A, niestety ten też spłonął po chwili ale obraz prawdopodobnie się pojawił bo w czasie zanim bezpiecznik odmówił współpracy ekran był czarny a nie biały (sygnału nie było ale myślę że pokazał napis "no signal" - widziałem tylko róg więc pewności nie mam).

    Pomyślałem w takim razie że dobrze by było zmierzyć prąd jaki płynie przez ten bezpiecznik, zapiąłem więc zamiast niego amperomierz (tylko na chwilkę) niestety (w roztargnieniu zapomniałem dać bezpiecznika w szereg) i to był mój błąd ponieważ skończyło się to tym że poleciał dym z Q2 (napisane jest na nim NA1N)
    W tym czasie amperomierz pokazał prawie 6A potem natężenie opadło do ok 2,5A następnie zaczęło rosnąć w pobliże 4A i wtedy zauważyłem dym i odłączyłem amperomierz.

    Czekam na sugestie.


    Od tamtej pory poczyniłem pewne postępy:
    znalazłem dokumentację scalaka który piątą nogą łączył się z tym tranzystorem,
    http://pdf1.alldatasheet.com/datasheet-pdf/view/83157/AIMTRON/AT1380A.html
    wg. aplikacji na tej nodze przez rezystor wisi mosfet AO3400, http://www.aosmd.com/pdfs/datasheet/AO3400.pdf
    na płytce co prawda nie ma rezystorwa ale coś zrobić musiałem, zamiast AO3400 dałem IRF520 bo akurat miałem pod ręką.
    W tej chwili nic sie nie dymi (bezpiecznik dałem 3,15A) ale obraz nadal jest biały.
    Na płytce matrycy znalazłęm coś co można by uznać za 3,3v (3,6v), 5v, oraz coś co można uznać za 1,8v (1,9 z hakiem), poza tym kilka dziwnych napięć, takich jak 2,67v na LM'ie, 1,65v, 0,78v, 2,94v, są to napięcia s punktów pomiarowych, poza tym na taśmie na przemian 1,3v i 1,1v.
    Nie mam dokumentacji od płytki matrycy i nie wiem gdzie mam szukać konkretnych napięć więc podałem wszystko co znalazłem.
    Ewidentnie brakuje 12v i 14,7v.

    Pomocy.
  • TermopastyTermopasty
  • Poziom 35  
    Jaką masz matrycę bo piszesz na temat braku napięcia 12 i 14V. Elektronika matrycy jest zasilana jednym napięciem, jest to 3.3V lub 5V ,12V i czasami w 19" występuje zasilanie 19V. Z tego zasilania jest robione resztę napięć potrzebnych do elektroniki matrycy. Na złączu zasilanie elektroniki matrycy jest na brzeznych pinach i po nich występuje bezpiecznik smd.
  • TermopastyTermopasty
  • Administator HydePark
    Matryca to 19", model podam jutro.
    Piszę na temat braku tych napięć ponieważ w temacie
    https://www.elektroda.pl/rtvforum/topic866717.html
    kazali je sprawdzić.

    Napięcia które podałem znalazłem na płytce matrycy, też mnie trochę dziwiło skąd miały by się tam wziąć potencjały rzędu 12-14v skoro do płytki dochodzi jedynie 5V, 14v owszem jest ale w zasilaczu i na płytce sterującej.


    EDIT

    Matryca to:
    M190E5-LOG
  • Poziom 25  
    Witam nie chce zakładać nowego tematu wiec odkopuje stary, miałem ten sam problem, wymieniłem bezpiecznik, spoko monitor działał miesiąc i znowu biały ekran tym razem poszedł tranzystor Q2 czy orientujecie się jakie ma oznaczenie lub czym go można zastąpić.
  • Poziom 11  
    Witam,
    Nie chce zakładać nowego tematu. Mam identyczny problem jak Jubi20 też uszkodzony bezpiecznik w logice matrycy i tranzystor Q2 (napisane na nim jest NAT 4). Czy ktoś wie jaki to jest tranzystor? Czym można go zastąpić?

    Matryca to: M190E5-LOG
  • Spec od monitorów
    W orginale stoi na poz.Q2 AO3400 IRF7413 (oznaczenie NAT1) lub jemu podobne (jesli tylko parametry odpowiadaja eqwiwalentowi)
    (Rds_on ~ 30-50mOhm , Vds ~ 30-50v , N-chanel . )

    Jak padł fuse ,Q2 to razem z nimi często (lecz nie zawsze padała ) SMD 8pin FP5138
    Jej układ pracy to jak na rys.

    Samsung 931C - Biały ekran.