Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Amplituner Stereo - podłączanie do komputera.

ThomsoN_MDA 12 Cze 2008 10:53 2377 8
  • #1 12 Cze 2008 10:53
    ThomsoN_MDA
    Poziom 9  

    Witam ponownie ;)
    Tym razem byłem sprawdzić jaki tata ma sprzęt na stychu :D I znalazłem amplituner made in poland :D Działa :D Tylko jak to podłączyć pod kompa ? Dajcie jakieś linki z allegro jak ten kabel ma wyglądać :D A mogę podpiąć pod to głośniki 1 gniazdo 2 głośniki i 2 gniazdo 2 głośniki ?
    Fotosy :D Jak coś to klik i masz duży obraz :D 2800 x 2100
    Stereo Amplifier PW-7010
    [ciach!]
    :D Mam jeszcze do tego jakieś takie pudełko a w nim radio jest :D Ale sądzę że radio to nie potrzebne mi jest Unitry :D

    [Usunąłem zdjęcia - proszę zamieszczać zdjęcia na serwerze elektrody, bo potem znikają.
    Holcer]

    0 8
  • #2 12 Cze 2008 11:10
    msgow
    Poziom 27  

    Witam
    Komputer można podłączyć pod wejście tape , tuner, aux .
    Najlepiej pod aux czyli to opisane z tyłu jako unim. trzeba do tego przejściówkę jack- din5 .
    Najprościej jednak podłączyć pod magnetofon opisane jako odczyt.
    do tego trzeba przejściówkę jack -cinch.
    Pozdrawiam.

    0
  • #3 12 Cze 2008 12:22
    ThomsoN_MDA
    Poziom 9  

    Mam to podpiąć takim kablem ?
    [ciach!]
    jakc idzie pod karte muzyczną <zintegrowaną mam teraz włożoną> a cinch idzie pod odczyt czy tak ?
    Udało się :D Działa :D Tylko że na jednym kanale ;( chyba lewym :D ale podpiąłem 4 głośniki i idą ? co się mogło stać ?

    [Usunąłem linki z allegro. Wstawianie ich jest niezgodne z regulaminem forum. Proszę też do pisania kolejnych wypowiedzi pod swoimi w temacie używać przycisku "Zmień". Zdjęcia usunąłem. Proszę zamieścić je na serwerze elektrody, bo potem zostają puste miejsca.
    Holcer]

    0
  • #5 12 Cze 2008 12:27
    ThomsoN_MDA
    Poziom 9  

    Dlaczego mi idzie na 1 kanale ? Sepakers mam B bo na a nie idzie ? :D Ale pięknie daje :D

    0
  • #6 12 Cze 2008 12:30
    msgow
    Poziom 27  

    Może jest uszkodzony jeden kanał.
    A na 'B' grają oba kanały
    zakładam że przewód łączący jest dobry.

    0
  • #7 12 Cze 2008 12:35
    ThomsoN_MDA
    Poziom 9  

    na B gra mi jeden kanał pod którym mam podpięte 4 głośniki :D A jak zmienie na lewy kanał z tyłu i dam na A albo cos innego to nie działa :D tylko na tym działa :D Ale zajebisty efekt :D Efekty specjalne są :D

    0
  • #8 12 Cze 2008 13:54
    Wojtek(KeFir)
    Poziom 41  

    1. NIE Podłączaj tylu głośników pod 1 kanał bo spalisz wzmacniacz!
    2. Podłączaj tylko 1 głośnik do 1 wyjścia
    3. przełącznik A+B służy do przełączania wyjść, albo działają te okrągłe, albo te "wciskane"
    4. podłącz dwie kolumny do (po jednej na wyjście) do tych złącz "wciskanych" na dole, i tak poustawiaj, aby zagrały oba głośniki..
    5. Jeżeli się nie uda, to :
    -masz uwalony kabel czincz, (możesz to zbadać zamieniając czincze z tyłu miejscami)
    - masz uwalony wzmacniacz w środku, i radzę wtedy oddać go do serwisu, bo sam raczej nie naprawisz..

    0
  • #9 12 Cze 2008 14:46
    ThomsoN_MDA
    Poziom 9  

    Jeden kanał mam uwalony :D Spali się :D I tak jest stary :D Za bardzo mi się to spodobało :D Dzięki za rade :D Temat można powiedzieć za zamknięty ;)

    0