Elektroda.pl
Elektroda.pl
X
Mitronik
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Philips 25PT4104/58 nie załącza się

kafelan 02 Lut 2004 00:05 1725 4
  • #1 02 Lut 2004 00:05
    kafelan
    Poziom 13  

    Zasilacz sprawny napięcia OK.Na blok odchylania 145 V.Po włączeniu wyłącznikiem świeci czerwona led,załączam TV pilotem dioda gaśnie i mignie dwa razy ,TV znowu na czuwaniu.W chwili załączenia pilotem pojawiają się napięcia na bloku odchylania z trafa.Przy sztucznym obciążeniu bez tranzystora odchylania to samo.Proszę o jakieś wskazówki.

    0 4
  • Mitronik
  • #2 02 Lut 2004 10:13
    dario
    Poziom 15  

    Jeżeli dajesz obciążenie żarówką na 150V i odcinasz tranzystor .
    Zarówka miga i gaśnie to wydaje mi się ,że zaslacz jest uszkodzony. Może elektrolity.

    0
  • Mitronik
  • #3 09 Lut 2004 22:51
    kafelan
    Poziom 13  

    Po włączeniu wyłącznikiem sieciowym na wyjściu zasilacza są napięcia,na blok też ( 145 V)tranzystor H zasilany stale napięciem.Po włączeniu pilotem procesor (SAA5565) z wyjścia (stanby) odblokowuje LM 317 zasilającego procesor TDA 8844 (synchro H,V,p.cz,...
    Startuje blak odchylania i wyłącza się (telewizor znowu w czuwaniu).Odłączyłem blok odchylania zasilacz obciążyłem zarówką i to samo,więc odchylanie poziome ok,chociaż nie wiem bo teraz SAA 5565 nie dostaje impulsów z odchylania.Nie mam schematu i nie bardzo mogę sobie z nim poradzić,ściągnąłem schemat ale z błędem w archiwum.Proszę o pomoc w naprawie.

    0
  • #4 10 Lut 2004 01:24
    km_serwis
    Poziom 21  

    Sprawdzić napięcie zasilania linii „+150V” – powinno ono mieć wartość właśnie około 150V. Stwierdzenie wartości około 145V oznacza, że jest ono zbyt niskie, co w konsekwencji powoduje brak 5V dla mikrokontrolera. W tej sytuacji należy sprawdzić rezystor R3509 oraz diodę Zenera D6501 w układzie zasilacza. Rezystor R3509 należy wymienić na 47k/1W, dioda D6501: BZX79B5V6.

    0
  • #5 10 Lut 2004 09:54
    Michał99
    Poziom 30  

    Sprawdziłeś trafopowielacz :?:

    2