Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Toyota Rav 4 2,0l D4D - klimatyzacja nie działa.

12 Jun 2008 23:25 19376 11
  • Level 14  
    Witam
    Toyota Rav 4 silnik 2.0l D4D rok produkcji 2003. Po włączeniu klimatyzacji załącza na chwilę sprężarkę, po chwili zaczyna migać dioda przełącznika i klima nie działa. Sprawdziłem:ilość czynnika klimatyzacji, bezpieczniki, przekaźniki, obwód przekaźnik- sprzęgło i nic. Proszę o pomoc.
    Pozdrawiam
  • Level 30  
    A ciśnienie w klimie jest właściwe i czy nie jest za mało gazu.
  • Level 14  
    Czynnik chłodniczy wymieniłem 700g.

    Dodano po 1 [minuty]:

    Wymieniłem jeszcze presostat.
  • Level 35  
    Jak miga dioda to znaycz że tam jest siakaś elektronika która tą klimą steruje i łapie błąd. Trzeba podłączyć się z diagnozą i zobaczyć co mu dolega. Ja stawiam na ślizgające się sprzęgiełko sprężarki. Tam chyba jest czujnik obrotów w sprężarce (w każdym razie w tojotowatych bywa taki czujnik). I jak się obroty nie zgadzają to error. Schemat elektryki poszukaj i popatrz. A jak znajdziesz to zamieść też tu się może coś wypatrzy.
  • Level 14  
    Klima manualna w diagnozie testerem brak błędów.
  • Level 16  
    700g to za dużo, według moich info powinno być ok 500 (+-50)g
  • Level 14  
    Napełniłem 500g i objaw ten sam po chwil miga kontrolka sprężarka sie zatrzymuje.
  • Level 15  
    Należy sprawdzić jakie są ciśnienia w momencie wyłanczania sprężarki,może są za wysokie i rozłancza prestostat co wskazuje na niedrożność układu czyli zawór rozprężny/dysza lub zamarzanie układu.
  • Level 14  
    Cisnienia sprawdziłem w momencie włączenia niskie spada do 2 bar a wysokie wzrasta do ok 12 bar.
  • Level 15  
    ciśnienia właściwe,jeśli tak się utrzymują do momentu rozłączenia to trzeba szukać przyczyny gdzie indziej.
  • Level 10  
    Witam!
    Mam podobny problem w Rav4 2002r 2.0 benzyna, sprężarka się włącza po chwili się wyłącza i zaczyna migać światełko. Pojechałem do mechanika bo myślałem że trzeba nabić klimę ale niestety dowiedziałem się że klima nie wymaga uzupełnienia bo gaz jest ale na kompie wyskakuje błąd i musze jechać do autoelektryka, jak narazie nie byłem bo nie jestem w momencie przy kasie a nie wiem z jakiego rzędu sumą muszę się liczyć?
    Jeżeli ktoś wie co jest grane bedę wdzięczny za jakiekolwiek informacje.
    Pozdrawiam!