Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Stukanie w głosniku stx bez obudowy.

13 Cze 2008 07:15 1399 10
  • Poziom 11  
    witam
    posiadam głośnik stx gdn 22-120-4-ss i dziś podłączyłem do niego wzmak na tda 7294 i głośnik tak jakby stukał cewką, dodam że jest bez obudowy

    czy jest to możliwe że po wsadzeniu go w obudowę (już zrobioną ale niedokończoną) br 20l @ 39hz głośnik przestanie stukać

    stukanie daje się słyszeć przy wychyleniu ok 6-8 mm

    proszę o pomoc

    pozdrawiam

    już dostałem odpowiedź na pytanie, ale mam drugie: czy mogłem w ten sposób jakoś głośnik uszkodzić ? kiedy lekko nacisnę membranę nie słychać żeby coś tarło ??
    Darmowe szkolenie: Ethernet w przemyśle dziś i jutro. Zarejestruj się za darmo.
  • Poziom 31  
    Głośnik bez obudowy nie ma prawa dobrze grać. Wsadź go w obudowę, i jeśli wtedy będzie coś nie tak to pisz.
  • Poziom 16  
    Muszę Cię kolego zaniepokoić, ale ja też miałem kiedyś podobną konfiguracje, tzn. STX 22-120-4SS + TDA7294, z tym że u mnie to było w 25l BR i czasem nawet przy połowie mocy potrafił stuknąć cewką... Na szczęście już go dawno pogoniłem :D
  • Poziom 14  
    Witam!

    Jeśli masz zbyt słaby wzmacniacz to stukanie w głośniku jest rzeczą możliwą ale nie jest regułą... Choć TDA nie jest aż tak słaby ale pytanie jakie zasilanie miałeś i jaki sygnał mu doprowadzałeś (czy to nie był już przester)...

    Osobiście miałem narazie takie 2 przypadki - 1. to na Alphardzie LW1200 4ohm (BR 45L) i wzmaku subwoofera z kina domowego (jakieś coś typu "first") a drugi raz zdarzył się na Tonsilu GDN-25-80 8 ohm (Mildton 110) i amplitunerze TOSCA 303, w obu przypadkach po podłączeniu do Holtona 400 przetworniki grały głośniej i bez stukania.

    Poza tym kiedyś sam testowałem w warunkach "polowych" (przed jakąś imprezą) głośnik bez obudowy (STX-GDN-32-300-4-SC) i to na w.w. Holtonie na sporej mocy, po tym nic się nie stało, a głośnik mimo pracy bez obudowy nie "stukał" ani nie charczał (ogólnie takie coś jest niedopuszczalne, ale ja miałem mały problem i nie było czasu na nic innego). Bo im lepszy wzmak tym lepsza kontrola nad głośnikiem.

    A jeśli chodzi o Twój głośnik, to raczej nic mu się nie stało. Przy takim krótkotrwałym stukaniu zwoje cewki raczej nie powinny się obsunąć a karkas powinien wytrzymać i się nie wygiąć...

    pozdrawiam
  • Poziom 11  
    zasilanie to 2x24v czyli po wyprostowaniu ok 2x33v
    sygnał leci z mixera a tam mam wskaznik wysterowania wiec nie ma przesteru

    pozdrawiam
  • Pomocny post
    Poziom 14  
    no ok. a jakiej mocy trafo? Ale jeszcze jest też taka sprawa przebiegu wejściowego, jeśli masz za bardzo podbite basy to tylko mocne końcówki utrzymają Ci głośnik w zamierzonym Xmax przy dużych mocach, to jest wtedy taka sytuacja że np. na wzmacniaczu 40W głośnik 100W lata jakby chciał odfrunąć, a na wzmacniaczu 120W ten sam głośnik wykonuje mniejsze wychyły i do tego głośniej grając - ale taka sytuacja też nie jest regułą, wszystko zależy od zastosowanych końcówek i przetworników... To co otrzymałeś podłączając głośnik w taki sposób po prostu jest spowodowane najprawdopodbniej TDA a nie wadliwym STX, i do tego podłączenie go bez pudła - wtedy głośnik ma większą bezwładność. Jedynym sposobem żebyś się przekonał czy to działa poprawnie jest wsadzenie go do pudła i test... Bo ta dyskusja chyba dalej nie ma sensu jeśli go nie sprawdzisz... I wtedy napisz jeśli coś jest nie tak...
  • Poziom 11  
    sprawdziłem już parę diy z tym głośnikiem i ludzie używali pojedynczego tda i było ok

    trafo to 150va
  • Poziom 16  
    Kolego, przeszukaj forum dokładniej i zobaczysz,że jest więcej ludzi borykających się ze "stukającymi" STXami...
  • Poziom 11  
    pojechałem dziś na Halę (targową) i na stoisku kupiłem sobie kabel ze wzmaka do głośnika, bo przed tem był taki gniazdkowy, z jakiegoś urządzenia zasilanego siecią i co się okazało: głośnik przestał stukać i to przy większych wychyleniach niż wtedy, już super głośno nie chciałem dawać bo bez budy

    czy te kabelki mogły być przyczyną stukania ??

    pozdrawiam
  • Poziom 10  
    ja kiedyś miałem podobny problem z jakimś chińskim głośnikiem. okazało się że to kopułka była lekko oderwana od membrany
  • Poziom 16  
    Też stawiam bardziej na TDA ;) Ja miałem przygode z owiele innym tadkiem bo 1562Q bodajże. Głośnik stukał bo załączały się obwody przeciwprzeciążeniowe ;) Podłącz do innego wzmaka, najlepiej "silniejszego" i powiedz czy to coś dało.

    Pzdr