Elektroda.pl
Elektroda.pl
X
PCBway
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Odblokowywanie Blaupunkt Travel Pilot 100

14 Cze 2008 19:31 20205 19
  • Poziom 11  
    Witam, na stronie blaupunkta nie ma jeszcze żadnych informacji o plikach do tej nawigacji. Próbowałem przy włączaniu sie urządzenia po 15sekundowym przytrzymaniu POWER sztuczek z przyciskaniem w rogi ekranu, na wiele sposobów, lecz nie przechodzi do menu ustawień fabrycznych .
    Czy ktoś na zagranicznych forach wyczytał jakies informacje jak odblokować to urządzenie, czy wgrać na kartę oprogramowanie z lucca 3.5 ? różni ono sie tym że na urządzeniu mam marina8.0 a aktualizowałbym je do marina7.0 więc narazie nie ryzykuje. Proszę o komentarze w tym wątku, Pozdrawiam
  • PCBway
  • Poziom 11  
    witam, ja jak narazie moge wejsc do windowsa ,ale nie wiem jak wlaczyc komunikacje przez activesync
  • PCBway
  • Poziom 11  
    ooo , a jak tego Pan dokonał ! ? Bo roznych kombinacji probowalem i nie wiedzialem dokladnie w ktorym momencie co kliknac ... mozna prosic o wskazówki ?
  • Poziom 10  
    Zdradź nam jak wejść w tym cacku do windowsa, to ja postaram ci sie pomóc odblokować połączenie AS przez USB. Połączenie odblokowałem już w Lucca 3.3 3.4 i 3.5. Miałem też takie sprzęty Blaupunkta w których nie szło wymusić połączenia z AS pomimo różnych prób które skutkowały na tych samych modelach przy innych Luccach. Problem przestawał istnieć po wgraniu nowego Firmware Blaupunkta.
  • Poziom 11  
    podczas wlanczania navi wcisnij przycisk + oraz - ...poczekaj chwile az pokaze sie menu i tam daj SHELL
  • Poziom 11  
    Dzięki za sposób, a w tym travelpilocie nie można zastosować sposobu podobego jak w Lucca ? , nie mass storage a polaczenie przez ActiveSync nastąpiło po podłączeniu przez USB ? ChangeUSB.exe w systemie brakuje ?
  • Poziom 10  
    ChangeUSB.exe powinien być w systemie, sprawdźcie w katalogu Windows. Ja narazie nie posiadam takiej Lucci i sprawdzić nie moge.

    Pozdrawiam
  • Poziom 11  
    akurat ten model to juz nie jest Lucca, aktualnie juz tez nie posiadam tego modelu w domu
  • Poziom 11  
    ...a u mine lezy i czeka na lepsze czasy :)
  • Poziom 11  
    hehe najpredzej to wypatrywac firmwaru na niemieckiej stronce, nic wiecej poradzic nie mozemy ...
  • Poziom 1  
    mam prośbę mógłby ktoś wgrać na serwer jakiś czy wysłać e mailem te pliki które nie były w folderach a były luzem w folderze Eastern Europe bardzo proszę was bo w ogóle mi nie działa a tak chociaż mapka polski była Bardzo was proszę

    Dodano po 7 [minuty]:

    a jjakby ktoś mógł wrzucić jakies mapy np niemiec

    Prosze was
  • Poziom 10  
    Witam,
    Mi udało się wgrać automape na travelpilot model 100 i 300 na lucca 3.3 I na lucca 5, 3 bez odblokowywania portu usb (w travelpilot oraz w lucca 5, 3 nie mogłem znałeś ustawień usb) działa bezproblemowo i gorąco polecam. Potrzebna jest karta SD.
    Instalujemy automape na PC i pamiętamy gdzie  katalog, w którym się wgrało kopiujemy na kartę SD i wkładamy do nawigacji. Wchodzimy w nawigacji w windowsa ( Luca 3.3 – Włączamy nawigacje i gdy na ekranie pojawia się ze niemożna przeglądać zdjęć…. Nie klikamy ok. klikamy lewy górny róg potem prawy górny, lewy dolny prawy dolny i klikamy Explorer. W travelpilot oraz w Lukka 5, 3 podczas uruchamiania trzymamy jednocześnie przyciski „+” „-„ pojawia się ekran startowy i wciskamy Shell. Gdy wejdziemy w windowsa kopiujemy z karty do nawigacji. I teraz żeby automapa uruchamiała się po kliknięciu strzałki z menu blaupunkta można zmienić plik.ini ja tego nie zrobiłem . ja podmieniłem plik . exe, czyli zmieniłem nazwę Automapa.exe na nazwę pliku, który uruchamia mapę blaupunkta ( najpierw trzeba znaleźć jego lokalizacje) i skopiowałem w miejsce oryginalnego pliku. Oryginalnemu plikowi zmieniłem nazwę żeby go nie podmienił i żeby była możliwość wrócić do poprzedniej mapy. I można się Cieszyc z jednej z dokładniejszych map :)
    Pozdrawiam.
  • Poziom 11  
    ...a mozesz podac namiar na plik ktory uruchamia mape ???
  • Poziom 2  
    wlasnie to odkrylismy nalezy podnienic plik ResidentFlash/MARINA/main_sys_exe
  • Poziom 1  
    witam ma ktos auto mape na takiego blaupunkta chodzi mi o europe zachodnia.
  • Poziom 10  
    Witam,
    ja mam tp300 i mam mapy europy zachodniej na dvd a potrzebuje map cee czy ee co jest polska? ma ktos moze taka? :>

    Dodano po 1 [minuty]:

    jasjas napisał:
    wlasnie to odkrylismy nalezy podnienic plik ResidentFlash/MARINA/main_sys_exe


    ale czy ten plik uruchamia menu blaupunkta czy sam program navigacji ktory jest pod guzikiem w menu?

    Dodano po 3 [minuty]:

    nowy25 napisał:
    Witam,
    Mi udało się wgrać automape na travelpilot model 100 i 300 na lucca 3.3 I na lucca 5, 3 bez odblokowywania portu usb (w travelpilot oraz w lucca 5, 3 nie mogłem znałeś ustawień usb) działa bezproblemowo i gorąco polecam. Potrzebna jest karta SD.
    Instalujemy automape na PC i pamiętamy gdzie  katalog, w którym się wgrało kopiujemy na kartę SD i wkładamy do nawigacji. Wchodzimy w nawigacji w windowsa ( Luca 3.3 – Włączamy nawigacje i gdy na ekranie pojawia się ze niemożna przeglądać zdjęć…. Nie klikamy ok. klikamy lewy górny róg potem prawy górny, lewy dolny prawy dolny i klikamy Explorer. W travelpilot oraz w Lukka 5, 3 podczas uruchamiania trzymamy jednocześnie przyciski „+” „-„ pojawia się ekran startowy i wciskamy Shell. Gdy wejdziemy w windowsa kopiujemy z karty do nawigacji. I teraz żeby automapa uruchamiała się po kliknięciu strzałki z menu blaupunkta można zmienić plik.ini ja tego nie zrobiłem . ja podmieniłem plik . exe, czyli zmieniłem nazwę Automapa.exe na nazwę pliku, który uruchamia mapę blaupunkta ( najpierw trzeba znaleźć jego lokalizacje) i skopiowałem w miejsce oryginalnego pliku. Oryginalnemu plikowi zmieniłem nazwę żeby go nie podmienił i żeby była możliwość wrócić do poprzedniej mapy. I można się Cieszyc z jednej z dokładniejszych map :)
    Pozdrawiam.


    a gdzie jest ten plik ini? ktory plik exe podmieniles? bo ogolnie widzialem ze jest np nav_app_exe.exe i jakis main_sys.exe czy jakos tak... a czy jak wyjdziesz do menu glownego z automapy po wcisnieciu guzika niebieskiego to mozesz wrocic do nawigacji po wcisnieciu "nawigacja" w menu??
  • Poziom 11  
    nowy25 napisał:
    Witam,
    Mi udało się wgrać automape na travelpilot model 100 i 300 na lucca 3.3 I na lucca 5, 3 bez odblokowywania portu usb (w travelpilot oraz w lucca 5, 3 nie mogłem znałeś ustawień usb) działa bezproblemowo i gorąco polecam. Potrzebna jest karta SD.
    Instalujemy automape na PC i pamiętamy gdzie  katalog, w którym się wgrało kopiujemy na kartę SD i wkładamy do nawigacji. Wchodzimy w nawigacji w windowsa ( Luca 3.3 – Włączamy nawigacje i gdy na ekranie pojawia się ze niemożna przeglądać zdjęć…. Nie klikamy ok. klikamy lewy górny róg potem prawy górny, lewy dolny prawy dolny i klikamy Explorer. W travelpilot oraz w Lukka 5, 3 podczas uruchamiania trzymamy jednocześnie przyciski „+” „-„ pojawia się ekran startowy i wciskamy Shell. Gdy wejdziemy w windowsa kopiujemy z karty do nawigacji. I teraz żeby automapa uruchamiała się po kliknięciu strzałki z menu blaupunkta można zmienić plik.ini ja tego nie zrobiłem . ja podmieniłem plik . exe, czyli zmieniłem nazwę Automapa.exe na nazwę pliku, który uruchamia mapę blaupunkta ( najpierw trzeba znaleźć jego lokalizacje) i skopiowałem w miejsce oryginalnego pliku. Oryginalnemu plikowi zmieniłem nazwę żeby go nie podmienił i żeby była możliwość wrócić do poprzedniej mapy. I można się Cieszyc z jednej z dokładniejszych map :)
    Pozdrawiam.

    ten sposob dziala w 100%.
    tylko ze ja zainstalowalem mape od razu na karcie a nastepnie zgodnie z tym
    Cytat:
    wlasnie to odkrylismy nalezy podnienic plik ResidentFlash/MARINA/main_sys_exe

    przekopiowalem plik automapy do tego katalogu i zmienilem mu nazwe i teraz po wlaczeniu i wybraniu nawigacji mam automape
  • Poziom 1  
    Witam!
    Jak można zresetować eeprom Travel Pilota 100 - urządzenie zablokowane przez wpis w rejestrze (w kluczu "init" zamiast MyShell.exe wpisano explorer.exe - ale popełniono literówkę) w efekcie brak dostępu przez ActiveSync (nie użyto wcześniej ChangeUSB.exe :/), nie działa <root SD>\2577\autorun.exe, nie pomaga wgrywanie firmware "OS_b" ani oryginalnego firmware'u z płyty- urządzenie zatrzymuje się na ekranie startowym z logo "Blaupunkt Travel Pilot 100" ew. zmienia na "USB Mode"... czy jest możliwość zmiany kluczy rejestru podczas wgrywania firmware? - na karcie SD jest plik "installlucca.ini" i "installlucca_11.exe"...

    Pliki z rozszerzeniem "*.bin" wgrywają się bez problemu.
    Jedynym wyjściem jest chyba utworzenie systemowych plików/rejestru/katalogów WinCE 5 od nowa...

    fragment installlucca.ini:

    [Describe]
    ffs=\ResidentFlash
    ffs2=\DataStorage

    [Administer]
    Quiet=Y
    Flashformat=R
    Flashformat=D

    [Delete]
    Regkey=Software\Blaupunkt

    [loadcab]
    file=marina_setupbase.cab
    file=marina_setupnavi.cab
    file=marina_setupsupplier.cab


    Edit-20090704 21:26>>
    Zdemontowałem obudowę TravelPilota 100 i ekran ochronny - okazało się, że jest tam m.in. pamięć SanDisk'a SDIN2C2-1G (iNAND) oraz układ SiRF atlas III i jeszcze Samsung K4H561638H-UCB3 (drugi taki sam na odwrocie PCB)...

    Pytanie jak można zresetować zawartość tego układu iNAND???