Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Siemens ME45 wyłącza sie podczas ładowania

mirorcz 15 Jun 2008 18:12 1760 3
  • #1
    mirorcz
    Level 12  
    Witam
    Problem jak w temacie, podłączam do telefonu Siemens ME45 ładowarke, sygnalizuje ze bateria sie laduje i po chwili (ok 2 min) sie wyłącza. Gdy nie jest podłączona ładowarka to wszystko gra, telefon doskonale dziala. Miałem w planach podłączyc go do ATmegi 128 co zreszta mi sie udalo ale docelowo telefon miał dzialac na stale zamkniety w puszce współpracując z GPS i ATmega 128 a to sie wiaze z podłączeniem na stale ładowarki. Powyższy problem troche mi to komplikuje. Czy to normalny obiaw w tych telefonach? Domyslam sie ze raczej nie. Słyszałem kiedys wypowiedź ze włączonych telefonów sie nie ładuje ale jakos wydaje mi sie to idiotyczne zebym musial wyłączyc telefon zeby go naladowac. Z gory dziekuje za włączenie sie w dyskusie pozdrawiam
  • #2
    Yaro126
    Level 20  
    To nie jest normalne, spórbuj na początku znaleźć firmware do tego modelu i wgrać go przez kabelek serwisowy... Pozdrawiam!
  • #3
    mirorcz
    Level 12  
    Wasnie myslaem o tym, dokopalem sie podobnego problemu na elektrodzie. Juz teraz wiem ze telefon sie wylacza tylko wtedy gdy bateria jest naladowana. Gdy rozladuje baterie i podcze ladowarke wszystko jest git do momentu gdy bat sie naladuje, wowczas benc i telefon sie wylacza. Podobno problem mozna rozwiazac programem Siemens Sensors Tool.
  • #4
    mirorcz
    Level 12  
    Witam ponownie, problem rozwiazalem. Przyczyna byla zle skonfigurowana bateria. Nalezy to zrobic programem Siemens sensors tool 1.1 lub 1.3 testowalem oba i na obu da sie to zrobic. Uwaga tylko podczas podlaczania. Stosunkowo zadko Program "odnajduje" telefon. Nalezy sie podlaczyc standardowym kablem (ja to zrobilem kabelkiem na max232) przy wylaczonym telefonie i tuz po uruchomieniu programu Siemens sensors tool nalezy podlaczyc ladowanie telefonu, wowczas telefon zlapuje, pojawia sie wtedy napis na wyswietlaczu bodajze "service mode". Wiem ze sa tez kabeli z "auto ignition" (auto zaplonem) ale ja takiego nie mialem wiec musialem sobie poradzic w opisany sposob.