Elektroda.pl
Elektroda.pl
X
Metal Work Pneumatic
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Electrolux EW1223F - nie grzeje.

leon_z_dzialek 16 Cze 2008 22:59 2996 22
  • #1 16 Cze 2008 22:59
    leon_z_dzialek
    Poziom 10  

    Witam. Dopiero co nacieszyłem się naprawą przy Waszej pomocy modułu, mineło 5 miesięcy i praleczka nie podgrzewa wody. Z początku zwróciło moja uwagę, że pierze znacząco dłużej. Do tego termostat stawał przy programie B miedzy D i E trzeba było przełaczać go dalej. Nie pamietam juz czy słyszałem bardzo krótkie "syczenie" grzałki czy w ogóle go nie było. Reasumując pierze ale bez podgrzewania i do tego ręcznie trzeba przestawić programator żeby sama zakończyła. POMOCY.
    - grzałka ma 4 wyjścia dwa czarne przewody i dwa brązowe. Między czarnymi jest 52 Ohm a miedzy brązowymi jest 27 Ohm
    - jest jeden termostat w obudowie obok grzałki i ma 23,3 kOhm.
    Proszę o pomoc. i z góry dziekuję za wszelkie podpowiedzi, instrukcje i rady.

    0 22
  • Metal Work Pneumatic
  • #2 17 Cze 2008 08:39
    schnauzerman
    Specjalista AGD

    BYć może moduł nie podaje napięcia na grzałkę

    0
  • #3 17 Cze 2008 21:50
    yrmark
    Poziom 20  

    a ja sprawdziłbym grzałkę lub nawet pokusilbym się o jej wymianę
    pozdrawiam

    0
  • #4 17 Cze 2008 22:01
    nares
    Specjalista AGD

    Sprawdź grzałkę po odłączeniu przewodów.

    0
  • #5 19 Cze 2008 21:46
    leon_z_dzialek
    Poziom 10  

    Po tym grzebaniu w kablach i mierzeniu elementów, dopiero dwa dni temu zrobiłem podejście do pralki. Załadowałem ciuchy jak gdyby nigdy nic, nasypałem proszek. Pralka równiez jak gdyby nigdy nic wyprała i to grzejąc od poczatku. Zrobiłem pieknego "karpia" i zaczałem mysleć że ze mna cos nie tak....Zassało wodę, było słychać przekaźnik grzałki, grzłka pracowała aż miło. Dla sprawdzenia potencjometru temperatury dałem na chwile na "*" grzałka sie wyłaczyła więc potencjometr działał. Przy zadanej temperaturze 40 st. programator poszedł dalej i pralka płukała, wiec termostat też działał.
    Wczoraj chciałem powtórzyć akcje. Niestety "ZONK" - brak pracy grzałki. Pomyslałem że przedtem była wyłączona z prądu wiec odłaczyłem zasilanie na 30 minut a potem znów zacząłem od poczatku "B". Pralka dobrała sobie wody do poziomu jak przedwczoraj (dzwiczki lekko umoczone) a nastepnie zaczeła grzać i prać normalnie.
    Poniewż prania sie uzbierało dziś zabrałem sie do 3 prania. Znów "ZONK"- brak pracy grzałki. Odłaczenie zasilania na 30 minut nic nie dało. Program zaczęty od "B" stał jak zaklety między "B" i "C". Po 30 minutach pracy pralki bez grzania ręcznie przełaczyłem programator dalej i ku mojemu zdumieniu poszedł szybko 2 skoki, a nastepnie zaskoczył przekaźnik grzałki. Jak tylko usłyszałem pracę grzałki znów ustawiłem na "B" i tym razem już grzało od poczatku programu.
    Z tą moją pralką to jakaś masakra.
    Grzałka dobra- grzeje,
    termostat dobry - wyłacza gdy trzeba,
    przekaźnik chyba dobry bo przełącza,
    potencjometr temperatury dobry - pracuje.
    Co do cholery nawala ????

    0
  • #6 19 Cze 2008 21:53
    nares
    Specjalista AGD

    Sprawdź połączenia, szczególnie NTC, a najlepiej lutownica w dłoń i przelutuj moduł - mogą być zimne luty.

    0
  • #7 19 Cze 2008 22:08
    leon_z_dzialek
    Poziom 10  

    Co to NTC i gdzie to ustrojstwo jest ???

    0
  • Metal Work Pneumatic
  • #8 19 Cze 2008 22:10
    nares
    Specjalista AGD

    leon_z_dzialek napisał:
    Co to NTC i gdzie to ustrojstwo jest ???

    Kurcze...ten czujnik obok grzałki!

    0
  • #9 21 Cze 2008 10:46
    leon_z_dzialek
    Poziom 10  

    dziś sie za te zimne luty wezme. Może jeszcze jakieś inne wytyczne i porady macie, skoro i tak będę pod pralką ????
    Co z tym NTC ma jakieś wartości zadane które mozna sprawdzić i stwierdzić czy jest death?

    0
  • #10 22 Cze 2008 12:38
    majsterw1
    Poziom 14  

    Witam sprawdź napięcie czy jest 230v jeśli jest to grzałka do wymiany pozdrawiam

    0
  • #11 06 Lip 2008 12:10
    leon_z_dzialek
    Poziom 10  

    Jak radziliscie wziąłem lutownicę w ręke i przelutowałem moduł. Sprawdziłem także przewody idące do hydrostatów, wymyłem cały plastik filtra wraz z pompką. Spojrzałem także na przekaźnik grzałki (trochę okopcony ale działa). Rozebrałem i przeczyściłem programator (124. 705 003). Jest on ewidentnie mechaniczny - ma wałki niebieski oraz różowy, które załączają 4 rzędy styczników.

    1. Pralka dalej dziwnie się zachowuje jeśli chodzi o grzanie. Program B bo takiego zazwyczaj używam idzie sobie powoli ale nie uzyskuje zadanej temperatury. Przed C na chwile załącza przekaźnik i grzałka pracuje. Gdzieś między C i D także potrafi załączyć grzałkę. Gdy odłączyłem kabelki z termostatu, natychmiast zaczęła grzać ale za to bęben się nie kręcił. Reasumując:
    - grzałka dobra - grzeje
    - przekaźnik dobry - załącza
    - dolne plastiki od filtra i kabelki do hydrostatów przeczyszczone.
    CO WIĘC JEST JESZCZE ŻLE ZE NIE OSIĄGA ZADANEJ TEMPERATURY ?

    2. Niestety podczas tych prac gdzieś się zgubiło wirowanie. Wymieniłem tak jak poprzednio przy braku pracy silnika triak w module ale nic to nie dało. Reasumując - kręci ale nie wiruje.

    POMOCY !!!!!!!!!!!!!!!!!!!!

    0
  • #12 06 Lip 2008 12:28
    yrmark
    Poziom 20  

    wymień moduł ewm 2000 index 1247052002 prawwdopodobnie namieszłeś tam tak że teraz to już nic nie pomoże
    koszt ok.230zł
    pozdrawiam

    Dodano po 52 [sekundy]:

    index jest dobry tylko model źle wpisałem

    0
  • #13 06 Lip 2008 19:48
    leon_z_dzialek
    Poziom 10  

    ok moduł to obroty a co z tą grzałką?

    0
  • #14 12 Lip 2008 22:29
    leon_z_dzialek
    Poziom 10  

    jak mam sprawdzić upłynność grzałki ????

    0
  • #15 12 Lip 2008 23:02
    nares
    Specjalista AGD

    leon_z_dzialek napisał:
    jak mam sprawdzić upłynność grzałki ????

    Mega-omomierzem.

    0
  • #17 14 Lip 2008 14:40
    leon_z_dzialek
    Poziom 10  

    "Upłynność gdrzałki" - mówcie po ludzku ze chgodzi o przebicie na mase i juz.

    1. Grzałka nie ma upłynności i działa bo czasem grzeje
    2. Termostat dobry - ma 20 kOhm i przy podgrzewaniu schodzi w kierunku zera.

    Pralka cały czas nie grzeje wtedy kiedy nalezy. Programator mechaniczny a przelutowanie modułu spowodowało tylko brak wirowania. Co począć dalej???. Nie korzystam juz z pralki 3 tydzień zaczynam miec masakre w domu.

    0
  • #18 25 Lip 2008 19:51
    leon_z_dzialek
    Poziom 10  

    witam ponownie

    po krótkiej przerwie na remont pokoju, znów starałem sie uruchomić pralkę. przelutowałem ponownie i posprawdzałem pod lupką moduł. po założeniu go pralka znów wirowała. .....ale od poczatku.
    po włączeniu B i zassaniu wody (pare razy dobierała) pralka normalnie kreci.
    Ponieważ zdjąłem obudowę z programatora aby widzieć oba (niebieski i różowy) bębenki z krzywkami ustaliłem, ze te krótkie grzania pralki wynikają z tego że silnik programatora cały czas się kręci napędzając różowy walec z krzywkami. to parosekundowe właczenie grzałki wynika z tego ze krzywka właczająca grzałkę akurat jest długa. gdy silnik programatora pracuje w jedna strone to również idzie stopniowo programator. gdy w drugą strone to tylko grzałka co chwile na krótko się załącze.
    Reasumując: co wpływa na to ze silnik programatora cały czas kręci w jedną strone i nie zatrzymuje sie w miejscu gdzie ma grzać ???? w czasie pobierania wody jest inaczej - kreci na przemian w lewo i w prawo.

    0
  • #19 13 Wrz 2008 19:01
    leon_z_dzialek
    Poziom 10  

    Witam ponownie. Znów po paru dniach zajrzałem do pralki ale dopiero teraz mam trochę czasu i podzielę się z Wami co i jak.

    Postanowiłem zakupić i wymieniłem wszystkie zaznaczone na fotce modułu elementy. Dwa triaki , tranzystor i trzy kondensatory elektrolityczne.
    Electrolux EW1223F - nie grzeje.

    Electrolux EW1223F - nie grzeje.

    Efekt ??? pralka pierze, wiruje, grzeje. Niestety ma jednak kaprysy.
    Czasem nie grzeje, ale gdy tylko zauważe że młóci wodę i nie podgrzewa wyłączam ją na chwilę aż puści blokada a po włączeniu zazwyczaj słyszę upragniony zaskok grzałki.

    Podobnie jest z wirowaniem. Również trzeba ją "poprosić" poprzez wyłączenie odczekanie chwili i ponowne włączenie. Jak to nie pomaga to włączam ostatnie 2 cykle płukania i po nich jest już wirowanie .

    CZy mieliscie kiedyś do czynienia z takimi kaprysami ??? co jest przyczyną i jak to naprawić. W sumie pralka pierze ale jej kaprysy są trochę męczące. Żona ma termin na koniec września wiec chciałbym mieć w pełni sprawną pralkę na dniach

    0
  • #20 13 Wrz 2008 19:14
    mirofalcon
    Poziom 24  

    a układ hydrostatyczny czyściłeś ?

    0
  • #21 13 Wrz 2008 19:21
    leon_z_dzialek
    Poziom 10  

    wyczyściłem całą pompkę z tą komorą gdzie idą przewody oraz przewody. Za hydrostaty się nie brałem bo wyglądają na skomplikowane.

    Dodano po 2 [minuty]:

    macie może jakiś diagram lub coś innego gdzie jest informacja co moja pralka i przez ile minut na poszczególnych literkach programatora????

    0
  • #22 13 Wrz 2008 19:33
    skryn
    Admin grupy AGD

    Zamiast grzebać przy elektronice (w tym typie nie miałem przypadku zepsucia, bo to się nie psuje), zajmij się programatorem.
    Temat pokrewne:
    https://www.elektroda.pl/rtvforum/viewtopic.php?t=982243
    https://www.elektroda.pl/rtvforum/viewtopic.php?t=781562
    https://www.elektroda.pl/rtvforum/viewtopic.php?t=512964
    https://www.elektroda.pl/rtvforum/viewtopic.php?t=536014

    etc...

    Ten sam moduł i analogiczny programator.

    0
  • #23 13 Wrz 2008 20:51
    A1234nd
    Poziom 19  

    grzałka przy oporności29 om ma przebicie do masy rzędu 500megaOM niby nic ale wszystko się chromoli.Bezpiecznika nie wywala ani różnicówki ale pralka nie działa.

    0