Elektroda.pl
Elektroda.pl
X
Relpol przekaźniki
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Check engine Omega 2.0 16V - kontrolka nie świeci a powinna

17 Cze 2008 16:16 4028 9
  • Poziom 11  
    Witam wszystkich,

    Mam taki trochę nietypowy problem. Kontrolka Check Engine w mojej Omesi nie świeci się. Niektórzy pewnie powiedzą, że to dobrze. :D
    Problem jest w tym, że nigdy nie świeci. Ktoś po prostu odciął ją od systemu. Sprawdziłem taśmę i żarówkę na desce rozdzielczej, są Ok.
    Znalazłem, który pin w złączu deski i instalacji odpowiada za jej świecenia ale nie wiem gdzie prowadzi przewód i co "fachowcy" mogli popsuć.

    Moje pytanko do szanownych "elektrodowiczów", gdzie poprzedni właściciel lub "ktoś" mógł odciąć zasilanie od kontrolki? Może jakieś wskazówki co do znalezienia przyczynie nie świecenia Check Engine?

    Dziękuję za ewentualne zainteresowanie tematem.


    PS. Potrzebuje Check Engine do odczytania błędów. Moja omesia na benzynie nie przekracza 4,5 obr/min. Podobno uszkodzony czujnik wału.

    Pozdro Irek
  • Relpol przekaźniki
  • Poziom 22  
    Idzie do sterownika silnika
  • Relpol przekaźniki
  • Poziom 11  
    Tyle to wiem, ale przy sterowniku wszystkie przewody są OK.
    Do którego pinu sterownika? Sprawdzę na krótko.


    Regulamin pkt 10.9. Popraw temat! <Błażej>
  • Poziom 31  
    Zależy jaki to simtec.
  • Poziom 26  
    Jest tam LPG? Moze gazownicy wycieli lampke, (zeby kierowca sie nie stresowal)
  • Poziom 15  
    Przewód od kontrolki znajdziesz prawdopodobnie w okrągłej kostce, gdzieś po prawej stronie komory silnika (patrząc bezpośrednio pod maskę) w okolicy sterownika. Dość cienki przewód (ok. 0,5 mm²) koloru brązowego z niebieskim paskiem. Dalej już chyba sobie poradzisz :D
    PS. Ja obstawiłbym prawie w ciemno uszkodzenie czujnika położenia wałka rozrządu (kostka 3-pin pod pokrywą świec).
    Pozdr.
  • Poziom 11  
    Gaz mam zamontowany ale w instalacji jest emulator wtryskiwaczy i tak zwany "komputer", więc powinno wszystko działać poprawnie. Miałem już kilka opli z gazem i nie było problemu z kontrolką na gazie. Kwestia tylko poprawnego montażu i wyregulowania gazu.

    SIMTEC sprawdzę wieczorem, z tego co pamiętam to 5WK***70

    Dzięki za podpowiedzi poszukam.
  • Poziom 22  
    Odcinają gaziorze, bardziej kumiaci ( mniejszośc gaziorzy) podłączją przekaźnik do lampki, na benzynie lampka działa.
  • Poziom 11  
    Przysiadłem w weekend do omesi i to co znalazłem przerosło moje oczekiwania.
    Check Engine Lamp oczywiście odciął ktoś w wiązce przy komputerze ale tak sprytnie, że nie było widać. Zamiast emulatora wtryskiwaczy był chyba "emulator emulatora" :D.
    Taki partacz to robił, że szkoda gadać.
    Kody odczytałem, zaczynam naprawiać po "fachowcach".

    Jeszcze raz dziękuję za pomoc.

    Pozdrawiam Irek.
  • Poziom 35  
    Taka omega z II generacji gazem i tak idealnie pracować nigdy nie będzie - odwieczny problem z emulacją sondy... Tam najlepiej sekwenję...