Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Płyta główna GA-K8NE padła po upgrade biosu

18 Cze 2008 10:38 3166 7
  • Poziom 13  
    Witam
    Mam problem z płytą jak w temacie: GA-K8NE rev1.0
    Mianowicie do płyty był wgrywany nowy bios z poziomu windowsa. Niestety programowanie nie przebiegło prawidłowo bo podobno wyskakiwały błędy w trakcie.
    Mam płytę u siebie i tak:
    Płyta startuje, nic nie wyświetla sie na monitorze.
    Bios resetowany przez wyjęcie baterii i zwarcie pinów od CLR_CMOS.
    Wiatraki sie kręcą, po włożeniu karty POST widać że przechodzi test pamięci C1, potem jest 03 a następnie 06 i przy tym pipczy: 1długi 2 krótkie czyli monitor or display card error, tak wyczytałem w manualu.

    Następnie wyświetla kod 50 a potem FF.
    Karta graficzna sprawna na PCI, pozostałe peryferia odpięte.
    Wszystko dociśnięte i sprawdzone kilka razy.

    Po podpięciu flopa nic z niego nie czyta, kiedy podepnę dysk po kodzie 50 wyświetla się 52 i świeci się dioda odczytu z dysku.
    Na dysk wgrałem aktualny bios, niestety nic, po krótkiej chwili dioda gaśnie i komputer stoi na kodzie 52, na karcie POST świeci się RUN czyli , że teoretycznie coś się dzieje, ale ile mam czekać?
    Nie wiem czy ładuje ten bios czy nie, po około 10 minutach dalej stoi na 52.
    Proszę o jakieś porady, hotflasha nie zrobie bo płyta bios ma wlutowany.

    Teraz będzie jedno głupie pytanie, tylko prosze się nie śmiać.
    Co sie stanie jeżeli do kości biosu równloegle podepnę identyczną dobrą od takiej samej płyty?
    Mam identyczną płytę, też rev1.0 tylko ma uwalone sloty na ram, poza tym wszystko ok, i biosa mogł bym z niej wylutować.
    Nie chce dawać płyty do serwisu bo koszt naprawy przekroczy jej wartość.
    Ewentualnie może sie znajdzie jakiś dobry człowiek z okolic Rzeszowa co mi wylutuje bios i wstawi podstawkę ewentualnie zaprogramuje od nowa.
    Proszę o jakieś rady.
  • Poziom 34  
    Gigabyte'y pierwsze co robią po utracie biosu uruchamiają dyskietkę z tzw. boot block'u.
    Jeżeli tak nie jest to nic nie zrobisz.

    Podłącz mu samą stację dyskietek z nagranym aktualnym biosem i wszystkimi plikami jakie przy nim były razem spakowane.

    Code:
    http://europe.giga-byte.com/FileList/BIOS/motherboard_bios_ga-k8ne(rev1.x)_f6.exe


    Na przyszłość polecam ściągnąć najnowszą wersję programu @BIOS w którym już nie wyskakują błędy podczas flashowania.
  • Poziom 13  
    Wiem o tym, napisałem przecież że nie czyta z dyskietki, dzieki za adres ale biosa to już ściągnąłem dawno, skoro wgrałem go na dysk to musiałem chyba go mieć. Prosze czytać dokładnie to co napisałem.
    Z tego co wiem to wczoraj gostek ściągnął najnowszą aplikację do update biosu i to właśnie ta najnowsza spowodowała błędy, więc nie zawsze tak jest że co nowsze to lepsze. Na dyskietke też wgrałem, ale nie czyta dyskietki. Czytałem natomiast że boot block może odczytywać bios także z dysku a w nowszych biosach nawet z CD, dlatego wgrałem na dysk. Nie wiem tylko czy robi to różnice biosowi czy dysk jest sformatowany w FAT32 czy NTFS, na wszelki wypadek sprawdzałem na dwóch. Może plik musi mieć specjalną nazwę, choć wydaje mi się że AWARD tego nie stosuje i powinno odczytać każdy plik z biosem.
  • Użytkownik usunął konto  
  • Poziom 34  
    Czytałem Twój pierwszy post ale to nie znaczy że ty czegoś nie możesz źle robić.
    Bios uruchamia aplikacje do wgrywania biosu z dyskietki poprzez komendę zawartą w pliku autoexec.bat i on musi być na każdym nośniku z biosem.
  • Poziom 13  
    Na dyskietke wgrałem też autoexec.bat i program do flashowania razem z biosem, w autoexecu oczywiście odpowiednie przełączniki zastosowałem żeby sie samo wgrało, ale flop nawet nie zakręci żeby sprawdzić co jest na dyskietce. Nagrałem też przed chwilą biosa na płytę, ale nic z tego, nie chce odczytać. Nie wiem tylko czemu procedury POST dochodzą do FF skoro jest błąd. A co do głupiego pytania to wydaje mi sie że ono "jest głupie" bo chodzi mi o to, czy można podłączyć dwie kości na raz, co sie wtedy stanie?
  • Poziom 13  
    Właśnie przeczytałem post kolegi:psssik
    Tam na samym dole kolega psssik pisze że można uruchomić płytę nakładając na uszkodzony bios drugi dobrze zaprogramowany, podobno płyta ma się uruchomić z tego drugiego. Właśnie o takie coś mi chodziło na samym początku.
    Czy ktoś to już robił?
    Można coś uszkodzić w ten sposób czy nie?
    Poprawiłem TONI_2003
  • Poziom 13  
    Problem rozwiązany.
    Znalazłem Pana który wlutował mi podstawkę, szkoda tylko że szukałem przez pare dni. Byłem w kilku serwisach komputerowych i jakoś wszędzie mi mówili że tego nie robią. Nawet w serwisie największego sklepu w Rzeszowie - śmieszne normalnie. Znalazł się jeden serwis ale zaśpiewali sobie aż 50zł, więc stwierdziłem że za taką kasę to inną płytę można kupić i podziękowałem.

    Włożyłem bios z drugiej płyty i wszystko hula.
    Zabrałem się następnie za programowanie uszkodzonego biosu metodą hotflash.
    O dziwo program dosowy FLASH891, który producent umieścił na swojej stronie wywalał błąd podczas programowania uszkodzonej kości. Nie pomogło zmienianie opcji ani ponawianie operacji. A kości miały te same numerki czyli były identyczne.
    I wcale się teraz nie dziwię że aktualizacja najnowszym programem się nie powiodła.

    Wszystko się udało dzięki programowi Uniflash 1.47 który zaprogramował kość beż rzadnych problemów.

    Niestety nie sprawdziłem jak zachowały by się dwie kości połączone równolegle. Oczywiście jedna z uszkodzonym biosem a druga sprawna.
    Jakoś nie miałem odwagi tego robić ale jak mnie kiedyś najdzie ochota to sprawdzę.
    Dzięki wszystkim za zainteresowanie.