Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Gigaset 1010 - słuchawka nie działa z akumulatorów

RomanDW 18 Cze 2008 14:22 1348 9
  • #1 18 Cze 2008 14:22
    RomanDW
    Poziom 13  

    Witam. Słuchawka nie działa z akumulatorów chociaż wskazuje że są one naładowane. Jak leży na bazie to wszystko działa poprawnie a jak sie ją podniesie to sie wyłącza i po ponownym odłożeniu na bazę na nowo się loguje. Akumulatory są sprawne bo sprawdzałem na innych i jest tak samo. Może ktoś miał taki przypadek i coś mi pomoże?

    0 9
  • #2 18 Cze 2008 15:31
    RAVLEW
    Poziom 18  

    Akumulatory NiMh czy NiCd, u Siemensa to ma znaczenie. Część modeli rozpoznaje tylko NiCd.

    0
  • #3 18 Cze 2008 16:58
    Jack14
    Poziom 37  

    Nie bardzo rozumiem co sprawdzałeś.

    cyt.:Akumulatory są sprawne bo sprawdzałem na innych i jest tak samo.


    Czyli co z tymi akumulatorkami?
    Jak nie działają w innych ( w domyśle telefonach) to masz odpowiedź.

    Czy też na innych sprawnych akumulatorkach nie działa tylko ten jeden telefon?

    Jeśli odpowiedź druga to zybex już podał Tobie przypuszczalną usterkę telefonu.

    Pozdrawiam.

    0
  • #4 18 Cze 2008 17:00
    zybex
    Pomocny dla użytkowników

    Przepalony bezpiecznik smd w słuchawce. Znajduje się on blisko styku "+" akumulatorka. Przeważnie jest na nim napis "1000" co oznacza 1 Amper. Czasem jest bez napisu. Z braku oryginalnego można wstawić inny, nawet na krótkich przewodach. Ważne aby się zmieścił.

    0
  • #5 19 Cze 2008 10:57
    RomanDW
    Poziom 13  

    Akumulatorki są sprawne (NiCd) i bezpiecznik niestety też.

    0
  • #6 19 Cze 2008 11:33
    zybex
    Pomocny dla użytkowników

    RomanDW napisał:
    Akumulatorki są sprawne (NiCd) i bezpiecznik niestety też.

    Jednak zasilanie z baterii (akumulatorków) nie dociera do układu. Szukaj zatem przerwy na druku. Zacznij od plusa i idź w stronę bezpiecznika i potem dalej za nim. Sprawdź też biegun ujemny, czy łączy się z masą.

    Ps. Odnośnie akumulatorków to na próbę możesz dać dwa zwykłe (sprawne) paluszki 1,5V, pod warunkiem, że nie będziesz kładł słuchawki na bazie.

    0
  • #7 19 Cze 2008 11:44
    EQUALITY
    Poziom 16  

    Mnie czasami pomagało dokładne przemycie płyty i przelutowanie procesora.

    0
  • #8 19 Cze 2008 11:47
    zybex
    Pomocny dla użytkowników

    Jednak upierał się będę przy uszkodzonym bezpieczniku lub przerwie w jego obwodzie. Przelutowanie procesora jest zbędne.
    Objaw podany na wstępie zgada się idealnie z takim samym przypadkiem jaki miałem w swojej praktyce.

    0
  • #9 14 Lip 2008 10:23
    RomanDW
    Poziom 13  

    Napięcie do procesora dochodzi. Podejrzewam, że jest to jakieś uszkodzenie procesora (chwilę dosłownie kilka sekund po włączeniu lub podniesieniu słuchawki z bazy działa ona poprawnie)

    0
  • #10 31 Lip 2008 07:43
    RomanDW
    Poziom 13  

    Przemycie płytki i przelutowanie procesora też niestety nic nie dało. Dam sobie z nim spokój.

    0
  Szukaj w 5mln produktów