Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Jak zapisać w pamięci stacje radiowe w Pioneer DEH-2000MPB ?

Diaz-PL 18 Cze 2008 21:09 22563 13
  • #1 18 Cze 2008 21:09
    Diaz-PL
    Poziom 9  

    Niemogę sobie poradzić z zaprogramowaniem stacji radiowych w radiu Pioneer DEH-2000MPB :( Niemam instrukcji w języku polski i dlatego proszę o wskazówki. Radio działa tylko wtedy gdy w stacyjce jest kluczyk (chciałbym żeby tak zostało). Proszę o radę. Pozdrawiam[/b]

    1 13
  • #2 18 Cze 2008 21:26
    milejow
    Poziom 42  

    .Naciskasz i przytrzymujesz prawa strone galki/joistick,a i tuner zaczyna przeszukiwaniw pasma,po znalezieniu stacji radiowej naciskasz i przytrzymujesz przycisk z numerem np.1tak dlugo,az radio wyda sygnal.Od tej chwili pod tym numerem masz zapamietana stacje.Z reszta stacji postepujesz analogicznie,przypisujac im nastepne wolne klawisze.Mozesz tez z poziomu menu tunera wybrac funkcje BSM,po uruchomieniu jej radio automatycznie wyszuka i zapamieta najsilniejsze dostepne stacje

    0
  • #3 18 Cze 2008 23:06
    Diaz-PL
    Poziom 9  

    Robiłem tak jak mi radzisz i stacje były zapamiętane na chwile bo kiedy wyjełem kluczyk ze stacyjki i zdjełem panel wszystko się kasowało i jak włączyłem radio znowu musiałem szukać na nowo. Znam ten sposób z BSM że wyszuka samodzielnie stacje ale chcę zaprogramować tak żeby te stacje były zapisane na stałe bezwzględu na to czy wyjme kluczyk ze stacyjki czy nie.

    2
  • #4 18 Cze 2008 23:31
    krk
    Poziom 11  

    Prawdopodobnie zasilanie jest źle podłączone.Nie wiem jakie jest złącze w radiu, ale na plus powinny być dwa przewody. Jeden powinien być zasilony cały czas, drugi ze stacyjki.

    1
  • #5 18 Cze 2008 23:43
    Diaz-PL
    Poziom 9  

    Z radiem dostałem kostkę którą podłaczyłem do dwóch wtyczek które były fabryczne w aucie po czym podłaczyłem drugą stronę tej kostki do radia i wszystko działa bezproblemu tylko to kodowanie stacji radiowych. Czy przyczyna może być to że radio działa tylko wtedy gdy kluczyk jest w stacyjce ??? Bo ja chciałbym żeby tak zostało.

    0
  • #6 18 Cze 2008 23:53
    miniu1
    Poziom 21  

    Myślę, że masz zamienione "plusy" - zasilanie główne i podtrzymanie pamięci. W PIONEERACH są to chyba kabelki żółte i czerwone. Zamień je miejscami - mogą być na tych kabelkach dodatkowe złączki to umożliwiające. Jeżeli nie to najprościej przetnij je i zlutuj "na krzyż".

    1
  • #7 19 Cze 2008 02:44
    SlaweK
    Poziom 43  

    A nie lepiej zlutować w kółko ?

    Poprawna porada powinna być : Sprawdzić poprawność podłączenia zasilania, plusa po kluczyku i plusa podtrzymującego pamięć. Tylko elektrocieniasy każą lutować na krzyż, ja mówię, sprawdzić i jeśli się nie zgadza to popatrzeć jak najmniej inwazyjnie to dopasować jak radio wymaga. Niestety nie wiemy jakie to auto i jakie ma podłączenie a także czy nie było w nim już coś przerabiane czy jest wszystko fabryczne więc nie możemy powiedzieć nic napewno. W końcu jesteśmy na forum elektronicznym a nie kucharskim i nie powinno się nikomu tłumaczyć jak to się sprawdza, to wiedza z 6 klasy szkoły podstawowej którą mam nadzieję wszyscy ukończyli. No chyba że się mylę...

    SławeK

    0
  • #8 19 Cze 2008 09:18
    miniu1
    Poziom 21  

    SławeK - z całym szacunkiem, ale...
    Cenię Ciebie, bo Twoje porady są zawsze na bardzo wysokim poziomie. Z elektroniką i samochodami mam już do czynienia wiele lat, więc nie czuję się "cieniasem" i proszę tylko lepiej dobierać słowa w swoich wypowiedziach, bo ktoś może poczuć się urażony. Oczywiście zgadzam się z Twoim postem w tym temacie na 100%. Zawsze staram się rozmawiać z klientem na jego poziomie (jak wyczuwam), stąd to nieszczęsne "na krzyż" - po prostu chciałem być dobrze zrozumiany. Czasami wieczorem, będąc zmęczonym człowiek trochę się "zakręci" i nie postara się do końca dobrze opisać problemu, co Tobie, jak napisałem wyżej się udało.

    Przepraszam, że tym razem trochę nie na temat.

    Pozdrawiam!

    1
  • #9 19 Cze 2008 10:17
    SlaweK
    Poziom 43  

    Odpowiadając musimy zwracać uwagę na umiejętności pytającego i przewidzieć jego spodób często niemyślenia. Podłączanie radia to bardzo prosta dla nas sprawa, dla laików też, problemy zaczynają się jak kostki pasują a coś nie działa. Martwi mnie to że mimo tego że jesteśmy na forum elektronicznym to rzadko zdarza się by taki wziął najprostszą probówkę, zerknął do instrukcji obsługi i sprawdził chociaż czy zasilania są na swoich miejscach. Złoszczę się jak czytam porady w stylu "połącz żółty z czerwonym". Pisałem już wielokrotnie o późniejszych problemach z poborem prądu w tandetnym sprzęcie który nas zalewa. Można by tak długo ale skoro zwracanie uwagi rzadko odnosi skutek czasem trzeba użyć mocniejszych słów a i mnie zdarza się nie wytrzymać. Zdarza się też dość często diagnozować poprawnie takie usteki nie mając nic pod ręką, pożyczam wtedy żaróweczkę zapasu, znajduję kawałek przewodu ...

    SławeK

    1
  • #10 19 Cze 2008 15:44
    Diaz-PL
    Poziom 9  

    Niemogę sobie poradzić z zaprogramowaniem stacji radiowych. Robiłem tym sposobem że wyszukam stacje i przytrzymam numeryczny przycisk żeby zapisało ale kiedy wyłącze radio i wyjme kluczyk ze stacyjki wszystko się gubi i włączając radio wszystko muszę ustawiać od pczątku. Znam też ten sposób z automatycznym wyszukiwaniem BSM. Niemam stacyjki z funkcja ACC i mam podlączone czerwone kabelki tak że radio działa tylko wtedy gdy kluczyk jest w stacyjce. Chcę zapisać stacje radiowe na stałe żeby były zapisane cały czas bezwzględu czy wyjme kluczyk czy nie.Chcę żeby taka opcja że radio działa tylko z kluczykiem w stacyjce została. Radio jest założone w GOLF III 1995 rocznik jakby coś.

    1
  • Pomocny post
    #11 19 Cze 2008 17:15
    milejow
    Poziom 42  

    Wymontuj radio,znajdz w kosci auta zasilanie wystepujace ciagle(nawet bez kluczyka)Przewod tego zasilania musi laczyc sie z przewodem ZOLTYM w kosci radia.Potem zlokalizuj zasilanie,ktore pojawia sie w momencie przekrecenia kluczyka.Przewod tego zasilania musi byc polaczony z przewodem CZERWONYM kosci radia.Po poprawnym podlaczeniu radio bedzie pamietac ustawione parametry

    1
  • #14 21 Cze 2008 18:03
    Diaz-PL
    Poziom 9  

    milejow dzięki za radę ;) Wszystko juz działa.
    a co do cwaniactwa SlaweK to naprawde żal. Rozumiem że może się znasz na tych sprawach ale niemusisz zgrywac takiego cwaniaka. To forum jest po to żeby komus doradzić i wytłumaczyć a nie cwaniakowac "jaki to jestem dobry a inni to tępaki"

    0
  Szukaj w 5mln produktów