Elektroda.pl
Elektroda.pl
X
Elektroda.pl
PCBway
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Odbiornik zdjęć meteorologicznych NOAA na LA1185

Duch__ 22 Lip 2008 02:14 88651 292
  • #91
    Duch__
    Poziom 31  
    A jakbyś mógł to przeprowadź mały eksperyment. Zamontuj antenę tak, aby linia fazująca była skierowana na północ(ja mam właśnie na północ najlepsze warunki odbioru - nie wiem od czego to zależy). Podczas przelotu nie ruszaj w ogóle antenę i podziel się wynikami tutaj na forum. Zobaczymy jaki wpływ ma obracanie anteny QFH na jakość odbieranego sygnału, w porównaniu z nieobracaniem.
    Potrafisz napisać podobny artykuł? Wyślij do mnie a otrzymasz kartę SD 64GB.
  • PCBway
  • #92
    rosomak19
    Poziom 19  
    Taki eksperyment na razie nie wyjdzie ponieważ mój kabel jest za krótki (tak jak pisałem wcześniej nawet nie wiem jakie parametry ma ten kabel)żebym mógł antenę ponad dach wystawić a na zakup przewodu na razie nie mam kasy. Jeżeli mogę ci coś zasugerować to wstaw zamiast rezystora 12k w przedwzmacniaczu potencjometr i spróbuj nim pokręcić i zewrzyj kondensatory 15p łączone w szereg z trymerami ( moim skromnym zdaniem lepsza regulacja). Jestem ciekaw jak się będzie spisywał ten przedwzmacniacz faces'a bo akurat mam takie 2 tranzystorki. Mam jeszcze takie pytanko do Was, czy ktoś złapał może już sygnał z ISS ? Jak tak to na jakiej częstotliwości można coś najczęściej usłyszeć, bo jest ich trochę.

    Co da się jeszcze zebrać oprócz NOAA ( może Okean, Meteor, jak tak to na jakiej częstotliwości)
  • PCBway
  • #93
    elektromax2
    Poziom 13  
    Zbudowałem konwerter zgodnie ze schematem i podłączyłem go do wejścia antenowego radia samochodowego i już trzeci dzień nie udaje mi się odebrać żadnego sygnału z satelity. Rezonator dałem 32 mhz więc radio ustawiam na 105,6 (w zależności od podanych częstotliwości w programie WXtoImg). Zamiast jednego kondensatora 6,8pf dałem równolegle połączone 3p i 3,8p. Nie od ekranowałem od siebie cewek wraz z trymerami., ale wątpię by miało to kluczowe znaczenia.
    Ma ktoś jakiś pomysł ?
  • #94
    Faces
    VIP Zasłużony dla elektroda
    Witam.

    rosomak19 napisał:
    Co da się jeszcze zebarać oprócz NOAA ( może Okean, Meteor, jak tak to na jakiej częstotliwości)


    Te satelity juz dawno nie latają.
    Jak latały to były włączane tylko podczas przelotu nad Rosją (Związkiem Radzieckim). Na sieci są dostępne zdjęcia z tych satelitów.

    Kolego elektromax2, trudno jest stwierdzić co nie działa.
    Sprawdź cały konwerter (połączenia na płytce -> zimne luty).
    Rezonator kwarcowy może być uszkodzony.
    LA1185 może być uszkodzony.
  • #95
    rosomak19
    Poziom 19  
    Czyli można tylko zbierać NOAA i przy ogromnym szczęściu to jeszcze ISS ? Gdzieś czytałem że mają jeszcze wysłać NOAA19 .
  • #96
    Faces
    VIP Zasłużony dla elektroda
    rosomak19 napisał:
    Czyli można tylko zbierać NOAA i przy ogromnym szczęściu to jeszcze ISS ? Gdzieś czytałem że mają jeszcze wysłać NOAA19 .


    Oprócz NOAA jest jeszcze Meteosat i Metop-A.
    Meteosat wymaga konwertera 1,7GHz -> 137MHz (pisałem o tym w tym temacie, trzecia strona). Metop-A wysyła sygnał cyfrowo (QPSK). Było o tym pisane na Elektrodzie.
    Jak dobrze pamiętam to pod koniec 2009 roku ma zostać wysłany ostatni satelita z serii NOAA (19).
  • #97
    Duch__
    Poziom 31  
    elektromax2 napisał:
    Zbudowałem konwerter zgodnie ze schematem i podłączyłem go do wejścia antenowego radia samochodowego i już trzeci dzień nie udaje mi się odebrać żadnego sygnału z satelity. Rezonator dałem 32 mhz więc radio ustawiam na 105,6 (w zależności od podanych częstotliwości w programie WXtoImg). Zamiast jednego kondensatora 6,8pf dałem równolegle połączone 3p i 3,8p. Nie od ekranowałem od siebie cewek wraz z trymerami., ale wątpię by miało to kluczowe znaczenia.
    Ma ktoś jakiś pomysł ?


    A stroiłeś coś trymerami? Jeśli nie to główne strojenie odbywa się poprzez trymer C6 i C2. Rób tak. Obracaj minimalnie w jednym kierunku C2, a następnie przelatuj powoli przez cały "zakres" C6. Strojenia dokonuj tylko podczas przelotu satki, chyba że masz generator na 137MHz. Ja nie miałem generatora i stroiłem na słuch, podczas przelotów. Nie ruszaj wogóle cewkami!!! Tak jak je wmontowałeś to tak je zostaw!!!
  • #98
    elektromax2
    Poziom 13  
    Próbowałem już wszelkich ustawień trymerków. Może to wina długości kabla do anteny bo ma on długość 25m. Mimo, że dałem zamiast 12k rezystor o mniejszej rezystancji to sygnału jak nie było tak nie ma. Co prawda słychać jakieś piski ale są one słyszalne nawet jak w zasięgu nie ma żadnego satelity NOAA. Próbowałem z kwarcami 32 i 40 Mhz. Szkoda, bo na budowę anteny wraz z kablem wydałem specjalnie ok 70 zł i kicha.
  • #99
    Duch__
    Poziom 31  
    Spokojnie. Też tak myślałem z początku. Sprawdź wszystkie połączenia. Jeśli antena Ci się rozłączyła gdzieś to też nic nie usłyszysz.
  • #100
    rosomak19
    Poziom 19  
    Elektormax2 ja ze swojej strony namawiam Cię do zastosowania zamiast tego rezystora 12k w przedwzmacniaczu zastosować potencjometr. Ja u siebie zrobiłem tak i jeszcze nim sobie dostroiłem jakość sygnału.
    A teraz zamieszczam zdjęcia które są narazie rekordem jeśli chodzi o zasięg(grunt to dobra pogoda i dotego bez wiatru).
    Odbiornik zdjęć meteorologicznych NOAA na LA1185
    Odbiornik zdjęć meteorologicznych NOAA na LA1185
  • #101
    elektromax2
    Poziom 13  
    Dzięki panowie za pomoc ale niestety, strojenie na nic sie zdaje. Może faktycznie mam uszkodzone LA1185.
    Zrobię drugi konwerter. Tym razem wzór płytki zmodyfikuje w sposób który da mi trochę przestrzeni między poszczególnymi parami cewek i trymerów, ścieżki też można by dać szersze. Kondensator 6,8pf mam tylko w obudowie do SMD, ale raczej nie powinno to mieć znaczenia.
  • #102
    Faces
    VIP Zasłużony dla elektroda
    Witam.

    elektromax2 napisał:
    Kondensator 6,8pf mam tylko w obudowie do SMD, ale raczej nie powinno to mieć znaczenia.


    Może mieć znaczenie na korzyść kondensatora SMD. Jeżeli jest on typu NP0 to bardzo dobrze. Kondensatory te charakteryzują się dobrym współczynnikiem temperaturowym. Na 99% będzie to kondensator typu NP0.
  • #103
    rosomak19
    Poziom 19  
    Elektromax2 że się tak zapytam to gdzie masz umieszczony ten konwerter? Bo jak masz go za blisko komputera to napewno nic nie odbierzesz, a jeszcze może coś z anteną nie tak? A tak swoją drogą to ciekawe jak by zastosować la1186 bo widziałem że ma lepsze parametry.
    Na koniec takie pytanie mam a mianowicie jaki mało by wpływ na jakość odbieranych stacji radiowych jeżeli chodzi o wymiane filtra p.cz. na ten z szerszym pasmem? Bo ja jeszcze trochę nie kumaty jeżeli chodzi o radiotechnikę.
  • #104
    Duch__
    Poziom 31  
    Wstawiłem zamiast rezystora 12k potencjometr i rzeczywiście po drobnej regulacji zasięg troszkę się powiększył.
  • #105
    rosomak19
    Poziom 19  
    Można by coś z tym przedwzmacniaczem pokombinować. Jeszcze tak się zastanawiam kolego Duch nad tym pomysłem przedwzmaka jaki przedstawił Faces na tej stornie, mam takie tranzystorki tylko narazie nie mam czym płytki wytrawić :( . Ciekawe jak by on się spisywał? Wydaje mi się że pewnie dużo lepiej. Jak by się mocno koledze Duch-owi nudzilo to może by złożył taki schemacik i napisał jak się spisuje no i oczywiście jakes zdjątka załączył.
  • #106
    Faces
    VIP Zasłużony dla elektroda
    Witam.

    rosomak19 napisał:
    Jeszcze tak się zastanawiam kolego Duch nad tym pomysłem przedwzmaka jaki przedstawił Faces na tej stornie...


    Chodzi oczywiście o przedwzmacniacz na MOSFE-cie dwubramkowym.

    Przy konstrukcji ważne jest odpowiednie ekranowanie przedwzmacniacza. Wejście odseparowane od wyjścia ekranem. Można to zrobić na dwa sposoby.
    1. przy cewce na wejściu dać ekran i tak samo przy cewce na wyjściu,
    2. ekran przechodzący przez środek tranzystora, także oddziela wejście od wyjścia.

    Jeżeli przedwzmacniacz ma być przy antenie (tak powinno być prawidłowo, ja testowałem przy odbiorniku i przy antenie) ważne jest zastosowanie odpowiednich rdzeni przy dławikach, które zapobiegają przedostawaniu się w.cz. na zasilanie. Przedwzmacniacz będąc przy antenie jest zasilany po kablu antenowym. Oczywiście może on być przy samym odbiorniku, ale wtedy trzeba się liczyć z tym że będzie on (przedwzmacniacz) wzmacniał również sygnały niepożądane.

    Przy konfiguracji: antena -> przedwzmacniacz -> kabel, wzmacniany jest użyteczny sygnał.
    Przy konfiguracji: antena -> kabel -> przedwzmacniacz, wzmacniany może być również sygnał niepożądany.
  • #107
    rosomak19
    Poziom 19  
    Mam takie pytanko do Ciebe Faces, a mianowicie ile nawinąć trzeba zwojów na te dławiki, jakiej średnicy drutem nawijać i na jaką średnicę.
  • #108
    Faces
    VIP Zasłużony dla elektroda
    rosomak19 napisał:
    ...a mianowicie ile nawinąć trzeba zwojów na te dławiki, jakiej średnicy drutem nawijać i na jaką średnicę.


    Sprawa przedstawia się tak.
    Ja dławiki nawijałem na bliżej nie określonych rdzeniach (toroidalnych) z Allegro. Na początku został wyznaczony współczynnik AL (na przykład10 zwojów + miernik indukcyjności). I ze wzoru:

    AL=L/N²

    gdzie:
    L-indukcyjność w nH
    N-liczba zwojów

    zostało obliczone właśnie AL w celu nawinięcia dławika o odpowiedniej indukcyjności.
    Dławiki w przedwzmacniaczu mają po 10uH. Cały problem polega na tym, że muszą to być rdzenie przystosowane do pracy przy dużych częstotliwościach (w tym przypadku 137MHz lub więcej). Mi przedwzmacniacz nie chciał działać poprawnie. Prawdopodobnie przez te rdzenie w dławikach i źle ustawione napięcie na bramce MOSFET-a (przy potencjometrze R4).
    Można zastosować rdzenie jakie stosuje się w symetryzatorach antenowych (300 -> 75 Ohm). Pracują one powyżej 150Mhz. Można je dostać (całą płytkę symetryzatora) w sklepie z osprzętem TV i radiowym. Są to rdzenie dwu otworowe i teraz kwestia nawinięcia takiej ilości zwojów aby dławik miał około 10uH.
    Dławiki te nie są krytyczne, ale zastosowane rdzenie muszą być odpowiednie.
  • #109
    rosomak19
    Poziom 19  
    Ja widziałem podobny schemat do twojego nawet mam go gdzieś tylko muszę poszukać i jak znajde to go przedstawie. A tak swoją drogą to taką ciekawostkę mam ponieważ już ze 3-eci raz według Orbitrona udało mi sie odebierać sygnał aż do elewacji -1 !!! A dane uaktualniam często. Teraz się wkurzyłem ponieważ coś sieje bardzo mocne zakłócenia że nawet sygnał jest ledwo ledwo słyszalny a miałem dobry przelot. Dźwięk zakłucenia przypomina taki dźwięk jak się dotchnie wtyczki wejścia wzmacniacza palcami.
  • #110
    Faces
    VIP Zasłużony dla elektroda
    Witam.

    rosomak19 napisał:
    A tak swoją drogą to taką ciekawostkę mam ponieważ już ze 3-eci raz według Orbitrona udało mi sie odebierać sygnał aż do elewacji -1 !!!


    Teoretycznie jest to możliwe, ale mało prawdopodobne w praktyce. Przyczyną tego (wskazania według Orbitrona) jest źle wpisana wysokość n.p.m. twojego miejsca zamieszkania. Wszak masz tam zapisane twoje położenie geograficzne. Wpisuje się też tam wysokość nad poziomem morza. Jest to ważne. Orbitron mając dane o wysokości stacji bazowej (de fakto miejscowości, w której mieszkasz) wie kiedy satelita znajdzie się w polu widzenia anteny (miejsca zamieszkania). Pole to (przy aktywnym satelicie) w Orbitronie jest zaznaczone na zielono.
    Wysokość swojego miejsca zamieszkania mam wpisaną z dokładnością do kliku metrów (nie chodzi mi o dokładność wysokości tylko o dokładność położenia mojego budynku). I w tym położeniu (długość i szerokość) wysokość nad poziomem morza wynosi 168 metrów.

    rosomak19 napisał:
    Teraz się wkurzyłem ponieważ coś sieje bardzo mocne zakłócenia że nawet sygnał jest ledwo ledwo słyszalny a miałem dobry przelot. Dźwięk zakłucenia przypomina taki dźwięk jak się dotchnie wtyczki wejścia wzmacniacza palcami.


    Tym się nie przejmuj. U mnie takie coś często występuje. Na początku z tym walczyłem, ale później przestałem (może kiedyś rozszyfruje od czego to jest). Tak swoją drogą u mnie odbiornik reaguje na byle śmieci:
    1. Monitor,
    2. modem,
    3. przejeżdżający motor,
    4. przejeżdżający samochód (tylko Fiat 126p),
    5. kosiarka
    6. i wszelkiego rodzaju urządzenia elektryczne.

    Robiłem już chyba wszystko aby to wyeliminować. Nawet rdzeń toroidalny na kablu audio i zasilającym. Ekranowany cały odbiornik itp.

    Nie przejmuj się tym bo osiwiejesz :D .

    Pozdrawiam
  • #111
    Duch__
    Poziom 31  
    Faces napisał:

    Tak swoją drogą u mnie odbiornik reaguje na byle śmieci:
    1. Monitor,
    2. modem,
    3. przejeżdżający motor,
    4. przejeżdżający samochód (tylko Fiat 126p),
    5. kosiarka
    6. i wszelkiego rodzaju urządzenia elektryczne.
    Nie przejmuj się tym bo osiwiejesz :D .

    Pozdrawiam


    Ja bym do tego dorzucił CB-Radio.

    rosomak19 napisał:
    Teraz się wkurzyłem ponieważ coś sieje bardzo mocne zakłócenia że nawet sygnał jest ledwo ledwo słyszalny a miałem dobry przelot. Dźwięk zakłucenia przypomina taki dźwięk jak się dotchnie wtyczki wejścia wzmacniacza palcami.


    A czy kolega próbował zmienić kwarc w układzie z 32MHz (o ile dobrze pamiętam to taki właśnie zastosowałeś) na inny??

    Ja będe to musiał chyba zrobić bo mi się "wkradła" jakaś silna odległą stacja radiowa (wcześniej jej nie odbierałem), która mi zakłóca sygnał na 105,6 MHz.
  • #112
    Faces
    VIP Zasłużony dla elektroda
    Duch__ napisał:
    Ja będe to musiał chyba zrobić bo mi się "wkradła" jakaś silna odległą stacja radiowa (wcześniej jej nie odbierałem), która mi zakłóca sygnał na 105,6 MHz.


    Propagacja.
    Szczególnie ważna w paśmie 144-146MHz :D .

    PS NOAA 17 coś źle się "niesie". Nigdy nie miałem z niej dobrego sygnału. Nawet przy elewacji powyżej 70 stopni.
  • #113
    elektromax2
    Poziom 13  
    Od siebie dodaje zmodyfikowaną płytkę konwertera kolegi Duch__
    Zwiększyłem tylko odległości pomiędzy elementami, a głownie między parami cewek i trymerów, aby łatwiej wcisnąć ewentualne ekrany.
  • #114
    rosomak19
    Poziom 19  
    Załączam przedwzmak jaki znalałem, a dla iformacji Ducha to ja mam u siebie włożony kwarc 46,6 MHz ale mam jeszcze 38,86 i 40 MHz do dyspozycji. Odbiornik zdjęć meteorologicznych NOAA na LA1185
    Kurcze właśnie nie wiem co się dzieje z tą NOAA17, jakoś za rewelacyjnie nie odbiera mi jej, nawet wczoraj jak miałem ją na elewacji 70 to jkaieś zaniki itp. Najlepiej to mi zbiera 18 choć i na 15 też nie nażekam. Chyba że dostroje się do 17 to mam wtedy problem z odbiorem 15 i 18.

    PS. Oglądał ktoś dzisiaj częściowe zaćmienie słońca?
  • #115
    mkpl
    Poziom 37  
    Hmm a dobrze masz zestrojony przedwzmacniacz? bo to ma kolosalny wpływ na poziom sygnału
  • #116
    Duch__
    Poziom 31  
    Czy u was też występują takie zakłócenia jak zaznaczyłem na zdjęciu w zielonych prostokątach?? Zdjęcie jest z NOAA 17 z 2.08.2008 z godziny 11

    Odbiornik zdjęć meteorologicznych NOAA na LA1185

    Na NOAA 15 i 18 też to występuje, ale w mniejszym stopniu.

    rosomak19 napisał:
    PS. Oglądał ktoś dzisiaj częściowe zaćmienie słońca?


    Mały offtopic. Zdjęcie zaćmienia wykonane przeze mnie, trochę kiepska jakość, bo robiłem przez przydymione szkło zwykłym cyfrakiem.

    Odbiornik zdjęć meteorologicznych NOAA na LA1185
  • #117
    rosomak19
    Poziom 19  
    Więc Duch'u u mnie sprawa ma się tak że tylko czasami sporadycznie występuje takie coś ale w mniejszym stopniu. Hmm od przedwczoraj zaczeła mi lepiej 17 odbierać i nawet podczas burzy jaka szalała jakieś 2 km ode mnie to sygnał był czysty. Dzisiaj udało mi się z elewacji 50 stopni trzymając antenę skierowaną w dół odebrać takie oto zdjęcie ( swoją dorgą to szkoda że nie mam balkonu od zachodniej strony wtedy nie musiał bym biegać z tą anteną i nie było by tego paska na zdjęciu)
    Odbiornik zdjęć meteorologicznych NOAA na LA1185
  • #118
    elektromax2
    Poziom 13  
    Zbudowałem nowy konwerter na nowych podzespołach i dalej nic. Strojenie w czasie przelotu nie daje żadnych efektów. Kabel jest dobrze połączony z anteną, sama antena też jest ok.Wszystko jest pięknie-ładnie tylko sygnału z satelity brak, nawet najsłabszego.
  • #119
    Duch__
    Poziom 31  
    Czy układ LA1185 lutowałeś bezpośrednio do płytki czy zastosowałeś jakąś podstawkę do niego? Może go przegrzałeś podczas lutowania. Jaki zastosowałeś kwarc? Ustawiłeś na odbiorniku radiowym odpowiednią częstotliwość?


    A tak trochę inne pytanie. Myślałem parę dni temu, aby zrobić nadajnik podczerwieni podłączany do RS232, aby ten sterował mi radiem, podczas przelotów tzn. włącz/wyłącz, korekcja głośności i oczywiście wybranie odpowiedniej częstotliwości na radiu. Całość miała by być sterowana przez jakieś uC.

    Przykładowo:

    Zbliża się NOAA 18. Program wysyła odpowiedni impuls lub kombinację impulsów do Atmegi z informacją że taka satelita będzie lecieć. Atmega włącza mi radio. Wybiera odpowiednią częstotliwość na radiu. Wycisz maksymalnie głośność i następnie ustawia odpowiednią głośność (ma to na celu sprawdzenie czy wcześniej głośność np nie była ustawiona za duża lub za mała. Czeka sobie 15 min (z reguły tyle przeloty trwają) i wyłącza radio. Czeka na kolejny impuls dotyczący przelotu.

    Chodzi o to żeby radio nie pracowało niepotrzebnie non stop.

    Ma ktoś jakiś pomysł? Z częścią programową i sprzętową nie będzie problemu, ale nie wiem czy istnieje jakiś program na PC który ustawia odpowiednie stany na portach w zależności od przelotu satki.
  • #120
    rosomak19
    Poziom 19  
    A o to sprawca tej wczorajszej burzowej pogody (mam taka prośbę do Was jak by ktoś mógł wstawić zdjęcia z wczoraj z godziny 20 i tak około 22 w podczerwieni i w tym przekształceniu NO IR)
    Odbiornik zdjęć meteorologicznych NOAA na LA1185