Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Pralka Amica PC5580B425 - błąd E22

Czeslaw_H 20 Cze 2008 21:28 16130 23
  • #1 20 Cze 2008 21:28
    Czeslaw_H
    Poziom 10  

    Witam wszystkich.
    Mam do szanownych kolegów następujące pytanie. Zaznaczam, że na forum znalazłem pare informacji dot. tego problemu lecz chcialbym się upewnić co do mego przekonania.
    Mianowicie w/w pralka po załączeniu jakiegokolwiek programu po pewnym czasie ( róznym ) zatrzymuje proces i wyświetla E22.
    Z kodów wynika, że jest touszkodzenie triaka sterujacego silnikiem.
    Triak zastał wymieniony i nic się nie zmieniło. Podczas uruchamiania testu prania ( nawet przy wyjętym silniku ) silnik rusza ociężale aby po chwili dostać "kopa" i tak zarówno podczas wirowania w prawo czy lewo. Po chwili E22 i stoi. Sprawdzałem szczotki są Ok, prądniczkę tacho - również OK. Czy to ewidentna wina silnika?
    Pozdrawiam

    2 23
  • #2 20 Cze 2008 21:35
    nares
    Specjalista AGD

    Jeżeli tacho OK ( 220 Ohm), to sprawdź rezystory i ścieżki obwodu tacho na module.

    0
  • #3 20 Cze 2008 23:00
    Czeslaw_H
    Poziom 10  

    Cewka tachometru ma 224 ohm. Sprawdze na module to co sugerujesz. A jeśli bedzie OK to co pozostanie?

    Dodano po 1 [godziny] 7 [minuty]:

    Czy istnieje gdzieś schemat modułu sterującego ( programatora) w/w pralki. Zdecydowanie ułatwiłoby to sprawdzanie elementow ( wartość RC).

    0
  • #4 21 Cze 2008 07:58
    nares
    Specjalista AGD

    Schemat nieosiągalny.

    0
  • #5 21 Cze 2008 09:34
    Czeslaw_H
    Poziom 10  

    Scieżki i elementy na module OK. Więc pozostał chyba silnik

    0
  • #6 21 Cze 2008 10:10
    mrhari
    Moderator AGD i automatyka

    Silnik, a raczej jego komutator. Zobacz to : https://www.elektroda.pl/rtvforum/topic737439.html

    0
  • #7 21 Cze 2008 19:15
    Czeslaw_H
    Poziom 10  

    A może to jeszcze coś innego. Silnik ( komutator ) wyczysciłem i dalej nic - to znaczy silnik dostaje "zrywów".
    Ale podczas kolejnych testów zauważyłem coś takiego. Jeśli jest moment w którym silnik pracuje poprawnie a w tym czase postukam przekażniki w programatorze to zaczyna się jazda z dokładnie takimi samymi objawami.
    Może styki przekaźników są nadpalone i stąd to. Poniekąd on się tak zachowuje jakby właśnie tracił styk.
    Wylutowałem jeden z przekaźników ,ale troche trudno się do niego dostać bo jest zaklejony. Jutro z nim powalcze i dam znać co i jak.
    Ale podsumuowując co sądzicie o tym spostrzeżeniu, Może ktoś miał podobny przypadek?

    0
  • #8 21 Cze 2008 20:15
    Kristo
    Poziom 16  

    Jeżeli występuje szarpanie silnikiem to raczej jest uszkodzone uzwojenie wirnika. Sprawdź dokładnie omomierzem rezystancję miedzy kolejnymi wycinkami komutatora. W którymś miejscu prawdopodobnie będzie znacznie wyższa. Taki silnik podłączony do sprawdzenia bezpośrednio pod napięcie(najlepiej obniżone) wydaje się być sprawny. Wada występuje dopiero pod obciążeniem i przy zasilaniu przez triak.

    0
  • #9 21 Cze 2008 20:37
    Czeslaw_H
    Poziom 10  

    OK sprawdze to, ale czy w takim przypadku ( uszkodzony winik) silnik nie zachowywał by się tak nienormalnie od początku?
    Zaznaczam , że jest taki moment gdy podczas testu prania ( test 6 ) w jedną stronę wiruje OK następnie po przełączeniu w drugą też jest ok ale nie zawsze . Czasami przejdzie test a czasami zaraz wywala E22

    0
  • #10 07 Lip 2008 18:38
    Czeslaw_H
    Poziom 10  

    Witam ponownie
    Niestety dalej nie mogę sobie poradzić z tym uszkodzeniem.
    Zakupiłem silnik, co prawda używany ale do końca pracował OK.
    Nie sprzężony z bębnem pracuje prawidłowo. Wchodzi płynnie na obroty przy teście wirówki oraz podczas testu prania. Jeśli połącze go paskiem z bębnem to zaczynają się ponownie dziwne rzeczy. Zrywa obroty w momencie włączenia i po chwili - E22. Wymieniłem również przekaźniki w module sterującym - gdyż jak pisałem wcześniej podczas delikatnego stukania silnik zachowywał się podobnie i również bez efektu ( "zrywanie " - gwałtowne przyśpieszanie obrotów ) . Już nie mam koncepcji co jeszcze sprawdzić. Błagam pomóżcie

    0
  • #11 07 Lip 2008 18:47
    schnauzerman
    Specjalista AGD

    Sprawdź czy pasek napędowy nie ślizga się,może być już zbyt lużny,

    0
  • #12 07 Lip 2008 18:53
    mk1a
    Poziom 15  

    kod E-22
    Zwarcie triaka silnika –obecność sygnału z tacho pomimo braku zasilania
    silnika.
    Pralka przerywa program i wyświetla E22. Uszkodzona elektronika (pojedyncze przypadki
    wykrycia mogą być spowodowane włożeniem
    wsadu o bardzo dużym niewyważeniu typu koc,
    szlafrok)
    więc pewno to elektronika

    -1
  • #13 07 Lip 2008 18:56
    Czeslaw_H
    Poziom 10  

    Triak był wymieniany, a pasek nie jest luźny :-((

    0
  • #15 07 Lip 2008 19:32
    Czeslaw_H
    Poziom 10  

    Dzięki za kody, ale ja już wcześnie zidentyfikowałem ten błąd i on sygnalizuje uszkodzenia triaka sterującego silnikiem. Jak wyżej wspomniałem triak wymieniłem i dalej to samo.
    Czasami zdarzyło się , że przeszedł test wirówki bez błędów ale to czasami i z pustym bębnem

    0
  • #17 07 Lip 2008 19:47
    Czeslaw_H
    Poziom 10  

    A może jakiś konkretny zespół w panelu sterującym? Może dałoby się to naprawić ( ew. czyt. wymienić konkretną część) bez wymiany całej elektroniki?

    0
  • #18 07 Lip 2008 20:06
    schnauzerman
    Specjalista AGD

    Czeslaw_H napisał:

    Czasami zdarzyło się , że przeszedł test wirówki bez błędów ale to czasami i z pustym bębnem


    Zanim wymienisz elektronikę wymień pasek, koszt niewielki, jeżeli się ślizga przy obciążeniu elektronika dostaje fałszywy sygnał z tacho

    0
  • #19 07 Lip 2008 20:06
    iskrownik
    VIP Zasłużony dla elektroda

    Witam ! Na module znajdziesz rezystor smd 2,7 kΩ a znajdziesz go śledząc ścieżki od strony tacho silnika. Będzie wyglądał na lekko przegrzany także z pewnością go znajdziesz. Na jego miejsce najlepiej wlutować taki do montażu
    przewlekanego. Ten rezystor z czasem się wygrzewa i zaczyna przerywać. Błędy jakie występują przy wypaleniu tego rezystorka to E21 i E22. Udanej naprawy!

    1
  • #20 07 Lip 2008 20:13
    nares
    Specjalista AGD

    iskrownik napisał:
    Witam ! Na module znajdziesz rezystor smd 2,7 kΩ a znajdziesz go śledząc ścieżki od strony tacho silnika. Będzie wyglądał na lekko przegrzany także z pewnością go znajdziesz. Na jego miejsce najlepiej wlutować taki do montażu
    przewlekanego. Ten rezystor z czasem się wygrzewa i zaczyna przerywać. Błędy jakie występują przy wypaleniu tego rezystorka to E21 i E22. Udanej naprawy!

    To zalecenie już było.

    1
  • #21 07 Lip 2008 20:30
    mk1a
    Poziom 15  

    nares
    teoretycznie było ale
    skrownik podał wartość i co z nim zrobić
    dlamnie rozgrzeszony:P:P

    0
  • #22 07 Lip 2008 20:43
    nares
    Specjalista AGD

    Nie neguję tego, całkiem możliwe - ale powinno być dostrzeżone przy pierwszym zaleconym sprawdzeniu obwodu tacho na płycie, szczególnie że przy "stukaniu" coś się zmieniało.

    0
  • #23 07 Lip 2008 20:57
    mk1a
    Poziom 15  

    może masz racje że powinno być dostrzeżone ale zapominasz że nie każdy zna się na tym [ludzie pytają trzeba dokładnie określać co i jak
    [wiem jak ktoś w tym głęboko siedzi nawet nie zwraca uwagi na drobiazgi]

    1
  • #24 08 Lip 2008 21:01
    Czeslaw_H
    Poziom 10  

    Dzięki wszystkim za rady. Wymieniłem rezystor od tachometru, co prawda nie wyglądał na przegrzanego, alem może pod napięciem "głupiał".
    Do tej chwili zrobiłem 2 prania i jest OK. Jeszcze czasami na początku prania przy wpuszczaniu wody czasami słychać "strzały w silnik" ale nie zatrzymuje prania i nie wyświetla żadnego błędu. Kolega Iskrownik napisał, że czasami takie strzały w Amice występują więc przyjmuje że tak być musi.
    Reasumując uszkodzony był silnik i być może ten R od sterowania tachometru.
    Jeszcze raz wszystkim serdecznie dziękuje za pomoc. Po raz kolejny nie zawiodłem się.

    0
  Szukaj w 5mln produktów