Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

ASTRA 1.8 8V, odcina zapłon.

mitusm 22 Cze 2008 01:23 3835 23
  • #1 22 Cze 2008 01:23
    mitusm
    Poziom 20  

    Mam problem z instalacją lovato II generacji w oplu astra 1.8 8V 92r.
    Jadąc spokojnie nagle słyszę odcięcie zaworu gazu, kolor diody zmienia się na czerwony i samochód przestaje jechać, po chwili ponownie sie włącza i tak szybka seria kilka razy.
    Jadąc na benzynie też tak się dzieje, ale dużo rzadziej, samochód w jednej chwili odcina zapłon, bez przerywania, szarpania.
    Wciskając nadal gaz (na benzynie) i gdy samochód zaskoczy następuje głośny wystrzał w tłumiku, czyli wygląda na to że paliwo jest cały czas podawane.
    Dzieje się tak kilka razy w ciągu dnia, a czasami tydzień chodzi normalnie i później tak samo.
    Byłem już u 2 mechaników i pech chciał że było wszystko ok.
    Kable i świece zmieniłem ostatnio.

    0 23
  • Pomocny post
    #2 22 Cze 2008 10:01
    SCRASH
    Poziom 12  

    Masz pewnie C18NZ wiec o przestawieniu zaplonu raczej nie ma mowy (chyba ze ci pasek przeskoczyl ale wtedy bylby przymulony))
    Jesli na benzynie i gazie ci sie tak dzieje to sprawdz wszystkie styki przy elektrozaworze.
    Napisz jaki masz sterownik gazu i czym odcinane jest paliwo podczas zasilania LPG.
    Jesli przekaznikiem to sprawdz styki przy nim albo na probe zaloz inny.
    Mozliwe tez ze jakis przewod sie przetarl i nie ma gdzies dobrego kontaktu z masa.

    Podales za malo informacji zeby konkretnie cos napisac.

    1
  • #3 22 Cze 2008 11:06
    De Dion-Bouton
    Poziom 11  

    SCRASH napisał:
    zaplonu raczej nie ma mowy (chyba ze ci pasek przeskoczyl ale wtedy bylby przymulony))
    .


    Możesz jasniej, bo nie zrozumiałem.

    0
  • #4 22 Cze 2008 11:12
    kwok
    Poziom 39  

    moduł zapłonu, cewka, przewody i złącza po drodze
    czasami jest to wina sterownika wtrysku

    0
  • #5 22 Cze 2008 11:23
    SCRASH
    Poziom 12  

    De Dion-Bouton napisał:
    SCRASH napisał:
    zaplonu raczej nie ma mowy (chyba ze ci pasek przeskoczyl ale wtedy bylby przymulony))
    .


    Możesz jasniej, bo nie zrozumiałem.


    To znaczy ze tam nie ma mozliwosci mechanicznego ustawienia zaplonu bo tam jest tylko kopulka i palec. Wszystkie dane zaplonu pobierane sa ze sterownika silnika.
    Dlatego pisze ze jesli to jest C18NZ to wiem bo mam w Vectrze taki sam silnik.

    0
  • #6 22 Cze 2008 11:34
    momik12
    Poziom 31  

    Czy wskazówka obrotomierza głupieje czasem??

    0
  • #7 22 Cze 2008 14:14
    mitusm
    Poziom 20  

    Motor c18nz, silnik ciągnie bardzo dobrze, dziś jadąc na gazie również był wystrzał, ludzie o mało nie pokładli się na chodniku....
    Obrotomierz OK.
    Czasami zgaśnie też na wolnych obrotach, wtedy specyficznie słychać jak przełącza się zawór w butli samochód po prostu gaśnie.
    Kluczyk na zero, czekam kilka sekund i samochód odpala bez żadnego problemu.
    Co do szczegółów sterownika, postaram się jutro wszystko odczytać.
    Sprawdziłem chyba wszystkie połączenia do jakich udało mi się dostać, przeczyściłem i wymyłem kontaktem.
    Wszystkie dzieje się oczywiście w najmniej wygodnym miejscu... na skrzyżowaniu, na rondzie....:)
    Nie zauważyłem aby temperatura silnika miała jakiś wpływ na to co się dzieje.
    Jak już pisałem ostatnio jeździłem prawie 2 tygodnie bez żadnego problemu, a teraz problem znów wrócił.

    0
  • #8 22 Cze 2008 14:21
    SCRASH
    Poziom 12  

    Napisz jeszcze jaka masz centralke (przelacznik LPG/PB) . Jesli nie wiesz to opisz jak wyglada. Czy ma diodowy stan napelnienia zbiornika czy moze to jest zwykly czarny przelacznik (I/II) moze tam lezy problem.
    Do sprawdzenia jeszcze przewod sygnalowy przy cewce (prawdopodobnie zielony) lub sama cewka.
    Napisz jeszcze jakiej firmy masz przewody WN (jesli Janmory to od razu wymiana na Bosh lub NGK) i czy w ciemnym miejscu po otwarciu maski i spryskaniu zraszaczem do kwiatow nie ma dyskoteki na wlaczonym silniku.

    0
  • #9 22 Cze 2008 16:37
    adam7009
    Poziom 38  

    wygląda na chwilowe zaniki napięcia cewki zapłonowej ,zobacz połączenia przy niej czy podpinając się z instalacją gazową nie był przecięty kabel zasilający cewkę i połączenie zaśniedziało i chwilami nie łączy,często tak bywa lub jakieś alarmy , odcięcia zapłonów itp..jeśli posiadasz.

    0
  • #10 22 Cze 2008 17:29
    mitusm
    Poziom 20  

    Przełącznik od gazu 3-pozycyjny benzyna-gaz-benzyna/gaz, jest kontrola stanu gazu w zbiorniku.
    LECHO - elektronika autogaz WR.
    Przewody janmor, zmieniłem ostatnio razem z świecami GM, nic się nie zmieniło.
    Nie ma żadnego alarmu, ani odcięcia zapłonu

    0
  • #11 22 Cze 2008 18:44
    adam7009
    Poziom 38  

    popatrz na ten przewód zasilający cewkę ,jest tam prawdopodobnie dołączone zasilanie centralki gazowej i oceń połączenia tak jak wspomniałem wcześniej.

    0
  • #12 22 Cze 2008 20:40
    momik12
    Poziom 31  

    Adam ,nie ginie zasilanie +15 tylko tylko kluczowanie cewki i każdy potrafiący kojarzyć i posiadający schemat poradzi sobie z tym faktem.

    0
  • #13 22 Cze 2008 21:08
    mitusm
    Poziom 20  

    Przewody sprawdzone, wszystko ok.
    Poprawiłem lutowanie gniazd, wydawały mi się zimne luty w trzech miejscach.
    Jutro pojadę rano do pracy zobaczę co się będzie działo.
    Najgorsze jest to że może być kilka dni spokoju....
    Na początku myślałem że coś od wilgoci, ale nie padało ostatnio 2 tygodnie i wszystko suche jak pieprz.


    edit...

    Rano jadąc do pracy było wszystko dobrze. Wracając, zaraz przed domem samochód znowu zgasł...

    0
  • #14 24 Cze 2008 08:14
    SCRASH
    Poziom 12  

    Nie napisales czym odcinany jest wtryskiwacz PB podczas pracy na lpg i odwrotnie. Przekaznik albo emulator. Musisz to sprawdzic albo na probe odlaczyc wtryskiwacz pod czarna grucha i spiac na krotko przewody od lpg po czym odpalic na lpg i sprawdzic czy dalej bedzie tak sie dzialo. Niezaleznie jak podlaczysz musisz pamietac zeby elektrozawory byly zamkniete przy zgaszonym silniku.

    0
  • #15 24 Cze 2008 22:33
    SCRASH
    Poziom 12  

    Sprawdz jeszcze czy komp od silnika nie nalapal jakichs bledow. Jesli zlapal to napisz jakie a jak nic to odlacz aku na kilka minut i podlacz spowrotem.

    0
  • #16 24 Cze 2008 22:51
    siwyqq1234
    Poziom 9  

    moim zdaniem szukacie tam gdzie nie trzeba, najprostsze rzeczy trudno znalezc. Moim zdaniem i nawet sie chyba nie myle to bedzie cewka do wymiany.

    0
  • #17 24 Cze 2008 23:06
    adam7009
    Poziom 38  

    Ja myślę,że moduł zapłonu pod cewką skoro wszystkie polaczenia są okey.

    0
  • #18 25 Cze 2008 21:24
    mitusm
    Poziom 20  

    Z tego co wiem przełączaniem gazu steruje emulator.
    Też zastanawiałem sie na cewką i modułem zapłonowym, ostatnio cewka kopnęła mnie dosyć mocno.

    0
  • #19 25 Cze 2008 22:53
    siwyqq1234
    Poziom 9  

    więc spróbuj wymienić cewkę, twój przypadek wskazuje na to iż to właśnie ona nawaliła.

    0
  • #20 26 Cze 2008 06:23
    mitusm
    Poziom 20  

    Samą cewkę czy z modułem odrazu ?

    0
  • #21 26 Cze 2008 09:13
    SCRASH
    Poziom 12  

    Tylko dziwne ze ci obrotomierz nie swiruje jak masz cewke padnieta.

    0
  • #22 26 Cze 2008 15:34
    adam7009
    Poziom 38  

    wymień na początek moduł,cewki rzadziej się psują,(moim zdaniem) aczkolwiek przyczyn może byc więcej.

    0
  • #23 26 Cze 2008 18:54
    mitusm
    Poziom 20  

    Dziś wszystko stało się przy spokojnej jeździe, akurat zerkałem na diody od gazu.
    Butla wyłączyła się ok 2s po odcięciu zapłonu, więc wygląda że odłączenie jest skutkiem czegoś poprzedzającego.
    Na sobotę umówiłem się z gazownikami...
    Jeszcze jedno, ostatnio gdy gasł na benzynie szybko wyłączyłem kluczy, a silnik jakby wykonał jeszcze kilka obrotów przerywając.
    Widziałem po kontrolce ładowania że zgasła na krótko 2 razy mimo kluczyka na 0.

    ps. można jakoś sprawdzić poprawność działania cewki i modułu, poza ich wymianą ?

    0
  • #24 26 Cze 2008 22:04
    adam7009
    Poziom 38  

    co ci gazownik pomoże? nie ma iskry to rozłącza instalację .

    0