Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Kenwood KDC-7070R taśma.. i może coś jeszcze.

Andiv 22 Cze 2008 22:26 3534 15
  • #1 22 Cze 2008 22:26
    Andiv
    Poziom 32  

    Witam, radio jak w temacie. Ma przetartą taśmę łączącą panel z płytą. Być może jest coś jeszcze uszkodzone, ale póki nie podstawie taśmy to się nie dowiem. Zdjąłem mechanizm CD i stanąłem na etapie dostania się do panela. Radyjko nie włącza się, a co za tym idzie panel jest odwrócony i nie bardzo wiem jak się do niego dobrać. Nie chcę na siłę próbować obracać, żeby czegoś nie urwać. Czy jest na to jakiś patent ? Może ktoś to już wielokrotnie robił i ma opracowany sposób na bezproblemową wymianę ? Załączam fotki i czekam na jakieś sugestie.

    Kenwood KDC-7070R taśma.. i może coś jeszcze.Kenwood KDC-7070R taśma.. i może coś jeszcze.

    0 15
  • Pomocny post
    #2 22 Cze 2008 22:42
    Dexter23pl
    Poziom 26  

    Są dwa sposoby. Jeden to kręcenie ślimakiem od silniczka lub podłączenie silniczka pod zasilacz, lub wykręcenie mechanizmu od windy panela.

    0
  • #3 22 Cze 2008 23:02
    Andiv
    Poziom 32  

    Z kręcenia ślimakiem raczej nic nie wychodziło. Są chyba dwa silniki - wnioskuję po taśmie. Niestety nie mam go teraz przed oczami. Jutro spróbuje zasilić silniczek. W ostateczności, kiedy będę już zdesperowany zabiorę się za demontaż całego mechanizmu. Dzięki za info.

    0
  • #4 22 Cze 2008 23:35
    Dexter23pl
    Poziom 26  

    Tylko odłącz rzecz jasna najpierw zasilanie silniczka od elektoniki w radiu. hehe
    A zasilacz ustawić na około 6V i zasilić sam silniczek.
    Żeby wyjąć miechanike windy bez jej rozsypki wystarczy odkręcić 2 lub 4 śrubki. Jedna śrubka jest widoczna na zdjęciu w prawym górnym jego rogu.

    0
  • #5 24 Cze 2008 17:41
    Andiv
    Poziom 32  

    Po odkręceniu tych śrubek wychodzi tylko blacha z otworem na płytę. Już sobie poradziłem z wyjęciem tej taśmy. W tej chwili czekam na dostawę z Poltronica. Najgorszy problem będzie z jej ponownym włożeniem, jest tam mechanizm kołowrotka-zwijacza. Ale myślę, że jakoś się uda. Narazie dzięki za pomoc.

    0
  • Pomocny post
    #6 24 Cze 2008 19:38
    rybeh
    Poziom 26  

    Ten " kołowrotek - zwijacz " można zablokować po naciągnięciu sprężyny przesuwając go w bok. Żaden to wynalazek; tak robi producent.

    0
  • #7 24 Cze 2008 20:46
    Andiv
    Poziom 32  

    To się zgadza :)

    0
  • #8 01 Lip 2008 20:05
    Andiv
    Poziom 32  

    Witam ponownie. Dostałem wreszcie paczkę z Poltronica. Mam jednak problemy. Po pierwsze czy możliwe jest, żeby taśma w panelu łączyła się z gniazdem w sposób pokazany na zdjęciu ? Tzn. Odwrotnie ? Sprzęt dostałem bez kawałka taśmy od strony panelu, a wychodzi na to, że powinno tak być, bo złącze taśmy ma złącza nie od góry, tylko od spodu.

    Kenwood KDC-7070R taśma.. i może coś jeszcze.

    Drugi problem polega na nieustannym kręceniu silniczka wraz ze ślimakiem. Nawet kiedy ręcznie ustawię panel w pozycji pół otwartej, mechanizm zacznie poruszać się wraz ze ślimakiem, jak domknie, zadziała jakieś sprzęgiełko i kręci się tylko ślimak z jednym trybem, a cały mechanizm zostaje w spoczynku. Dodam, że dzieje się tak wtedy kiedy panel jest podłączony i wtedy kiedy nie. Myślę, że odłączony CD nie robi tu różnicy. Radio nie działa na naciśnięcie switcha krawędziowego uruchamiającego radio. Ma ktoś jakiś pomysł ? Co ewentualnie sprawdzić na początku ?

    0
  • #9 02 Lip 2008 18:09
    daras984
    Poziom 22  

    Odłcz silnik obracajcy panle od płyty głównej wepmnij poprawnie taśme w panel i w płytegłówną radia i powinło się włczy jak nie jest jescze coś uszkodzone

    0
  • #10 02 Lip 2008 19:01
    djlj24
    Spec od car audio

    Obok silnika od windy masz switcha informującego o pozycji panela (dlatego taśma do silnika ma więcej niż 2 styki). Na początek warto go sprawdzić. Radia Kenwooda z tego rocznika bez mechanizmu najpierw powinny się zamykać a po chwili opuścić windę do połowy. Bez podłączonego silnika (ta taśma po boku) radio powinno się włączyć po kilkunastu sekundach. Skoro się zamyka to wygląda na brak ACC. Radio Kenwooda z niezdejmowanym panelem nawet z urwaną taśmą zwykle poprawnie reaguje na sygnał ACC (podłączony otwiera radio, odłączony zamyka radio).
    Taśma w panelu wygląda na wpiętą prawidłowo - w radiu jest stykami do góry - stroną z napisem określającym typ.

    0
  • #11 02 Lip 2008 19:26
    Andiv
    Poziom 32  

    Witam po przerwie. Dziękuję bardzo za odzew.
    Po odpięciu taśmy silnika i switcha radio po kilku sekundach załączyło się.
    W pozycji mechanizmu pokazanej na zdjęciu switch jest zwarty, nie wiem jak po obróceniu mechanizmu gdyż nie mogę go mechanicznie przestawić, a nie chcę używać siły żeby przypadkowo nie urwać. Taka pozycja uniemożliwia mi też założenie panelu gdyż zaczepy mocujące panel są złożone do wewnątrz.
    Po ponownym podpięciu taśmy silnika ten sam efekt, silnik próbuje jeszcze bardziej składać mechanizm, ale działa chyba jakieś sprzęgiełko.
    Kenwood KDC-7070R taśma.. i może coś jeszcze.

    0
  • #12 02 Lip 2008 19:37
    daras984
    Poziom 22  

    sprawdz czy po podaniu napięcia na silnik (odłczony od płyty głównej ) winda obraca się bez problemu czy też coś ją blokuje sprawdz też switche w mechanizmie panela czy nie są zwarte czy wogule funkcjonują

    0
  • #13 02 Lip 2008 19:43
    djlj24
    Spec od car audio

    Po obu stronach powinny być po 2 tulejki w których poruszają się osie windy. Sprawdź czy są. Napięcie na silnik podawaj nie większe niż 6V aby nie przypalić szczotek.

    0
  • #14 02 Lip 2008 20:48
    Andiv
    Poziom 32  

    Tulejki są. Po podaniu napięcia panel składa się albo rozkłada w zależności od polaryzacji poprawnie. Opisze co robi po podłączeniu taśmy silnika. No więc gdy podłącze obie taśmy to gdy jest odwrócony plastikiem ku przodowi czyli zamaskowany to nie płynnie lecz drobnymi kroczkami otwiera panel. Gdy otworzy go całkowicie mimo, że switch jest sprawny to próbuje otwierać go dalej. Nie wiem dokładnie ale pewnie mechanika nie daje, ale ślimak wraz ze sprzężonym do niego trybem obracają się kroczkami.

    0
  • #15 03 Lip 2008 05:35
    daras984
    Poziom 22  

    A czy czasami taśma nie jest za mocno naciągnięta, morze ona nie pozwala zamknąc panel do końca i dlatego cały czas silnik pracuje, spróbuj taśme odwinąc z rolki i podłączyc ją bez tego naciągu

    0
  • #16 03 Lip 2008 10:06
    Andiv
    Poziom 32  

    Nie o to chodzi. Panel jest otwarty poprawnie, a ten chce go jeszcze na siłe otwierać..

    0
  Szukaj w 5mln produktów