Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

LCD LG RZ-26LZ50 - brak obrazu

kiero36 24 Cze 2008 11:49 5875 5
  • #1 24 Cze 2008 11:49
    kiero36
    Poziom 15  

    Witam.


    Mam problem z LCD LG RZ-26LZ50.Objaw jest taki, że matryca świeci, ale niestety brak jest jakiegokolwiek obrazu.Próbowałem puścić sygnał przez euro złącze, ale nawet OSD nie wyświetla się, także nie wiem czy się przełącza w tryb AV, aczkolwiek pilot reaguje na włącz, wyłącz.Napięcia z zasilacza wychodzą prawidłowe.Klient sugeruje, iż czasami w trakcie oglądania zanikał obraz, lub przy włączeniu odbiornika po jakimś czasie obraz wskakiwał.Może Panowie macie jakieś pomysły, lub ktoś może zna ten temat.Proszę o poradę.


    Pozdrawiam.

    0 5
  • #2 24 Cze 2008 14:36
    maniekxx
    Poziom 19  

    Sprawdź na początek taśmę połączeniową LCD z MB i oblutuj wtyki. Możliwe, że to właśnie to.

    0
  • #3 24 Cze 2008 19:28
    kiero36
    Poziom 15  

    A wiec sytuacja wygląda tak że, uruchomiłem tv, ale po 20 min jest to samo.Boję się o taśmy łączące matrycę (foliowe) z elektroniką gdyż wyjąłem je z gniazd przeczyściłem i TV o dziwo działał przez 20min.Już nie wiem do końca czy to nie jakiś zbieg okoliczności.Zauważyłem że kołki mocujące matryce od góry są wyłamane, także TV mógł spaść.Temat nadal aktualny.

    0
  • #5 26 Cze 2008 15:16
    drago
    Poziom 20  

    Uszkodzona logika matrycy , mam ten sam problem , a dokładnie zasilacz zbudowany na MAX-ie ( numeru nie pamiętam ) który daje napięcia +13V , chyba +19V i bodajże -7V . Scalak oczywiście nie osiągalny .

    0
  • #6 29 Lip 2009 08:56
    supermach
    Poziom 23  

    U mie problem rozwiązało założenie radiatora na MAX1889E i dołożenie wentylatora.

    0