Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Zmywarka Whirlpool ADG 689 IX-błędy poszczególnych programów

25 Cze 2008 10:41 4877 4
  • Poziom 10  
    Problem w tym, że na każdym programie brakuje któregoś z etapów. Spowodowane jest to przez uruchomienie zmywarki na jednym z programów, a następnie zmianę programu (niezgodnie z procedurą) i naciśnięcie kilku przycisków (w panice)
    Przykład:
    Uruchamiamy program:
    Wypuszacza wodę (OK - znaczy że zawsze tak robiła)
    Nabiera nową (OK)
    Płukanie wstępne (OK)
    Wypuszcza wodę (OK)
    NAbiera nową (OK)
    I teraz po kilku minutacha powinien się otworzyć pojemnik z tabletką, a nie otwiera się. Mało tego.
    Uruchamia się pompa i zaczyna się mycie (OK)
    Tylko że cały czas woda jest zimna i tak do końca programu. Zazwyczaj taka procedura trwa dłużej niż standardowo trwał ten program. Na końcu nie uruchamia się też suszenie.
    Na innym programie z kolei, otwiera się pojemnik z tabletką a nie grzeje wody, gdzie indziej grzeje wodę a nie ma suszenia. Jeszcze inny program suszy i jest ciepła woda ale nie ma tabletki.

    Zaznaczam również, że serwisant sprawdził wszystko z osobna:
    Pompa OK
    Grzałka OK
    Pojemnik na środek czyszczący też OK

    Stwierdził że padła elektronika i chce za nią 600 PLN. Nie bardzo mi się chce wierzyć, że nia ma procedury resetu czy czegoś takiego.

    Stąd moje zapytanie. Jak zresetować "mózg" mojej zmywarki?
    Czy ma ktoś SERVICE_MANUAL do tego modelu?

    z góry dzięki za pomoc
  • Poziom 10  
    Koledzy może ktoś chociaż wie jak resetować jakiś model zbliżony do mojego. Może dla wszystkich zmywarek Whirlpoola jest taka sama procedura.
  • Poziom 19  
    Poprzestawiałeś wartości w module. Zmieniłeś program.

    Musisz wejść w tryb serwisowy i wpisać kod z naklejki na module. Przynajmniej tak było w moim przypadku.
  • Poziom 10  
    A jak u Ciebie wchodziło się w tryb serwisowy?
  • Poziom 19  
    U mnie był przypadek w pralce AEG. (: